none
Windows 7 driver cd dvd

    Question

  • Buenas Tardes
    Estoy tratando de instalar Windows 7 y no ha sido posible de ninguna manera. (Lo descargue de la web oficial, no se cuantas veces van) :(
    Segui algunas sugerencias de aca, queme la imagen con Nero 7, 8, 9 a baja velocidad, volvi a bajar la imagen y nada. Actualice el bios de mi tarjeta, el firmware de la unidad etc etc y NADA
    Tengo un Amd phenom x4, Tarjeta MSI K9A2-F con unidad DVD Sata Samsung.
    Tenien alguna otra solucion, porque ya no se que hacer. Gracias
    Saturday, July 04, 2009 9:26 PM

Answers

  • Obtuve lo siguiente al ejecutarlo desde una instalacion de vista64 español

    "[Unidad]: Sources\SPWIZENG:DLL no esta diseñado para ejecutarse en Windows o contiene un error. Intente instalar el programa de nuevo por medio de los medios originales de instalacion...." luego de aceptar esa advertencia muestra lo siguiente: The file autorun.dll could not be loader or is corrupt.... Error code [0xc1]

    El iso es el siguiente 7100.0.090421-1700_x64fre_client_es-es_retail_ultimate-grc1culxfrer_es_dvd.iso. Descargado ya varias veces

    De verdad no se que puede estar mal....

    En este momento estoy escribiendo desde el Windows 7. La solucion fue la siguiente:
    1. Me olvide los los dvds, el nero y todo lo demas.
    2. Previamente tenia instalado Windows Vista 64 y segui la recomendacion del amigo Jose de iniciar la instalacion desde Windows Vista 64. Para esto instale el Daemon Tool, habilite todas la herramientas de emulacion y desactive el antivirus.
    3.- Al momento de elegir la instalacion seleccione la particion deseada y opcion de no buscar actualizaciones.
    4.- Se instalo perfectamente luego de realizar los pasos anterios. Nota: No usar dvds regrabables para la instalacion, al menos en mi caso fue una de las causas en los fallos de instalacion.

    Gracias a Jose Manuel por su colaboracion
    Sunday, July 05, 2009 1:41 AM

All replies

  • Buenas Tardes
    Estoy tratando de instalar Windows 7 y no ha sido posible de ninguna manera. (Lo descargue de la web oficial, no se cuantas veces van) :(
    Segui algunas sugerencias de aca, queme la imagen con Nero 7, 8, 9 a baja velocidad, volvi a bajar la imagen y nada. Actualice el bios de mi tarjeta, el firmware de la unidad etc etc y NADA
    Tengo un Amd phenom x4, Tarjeta MSI K9A2-F con unidad DVD Sata Samsung.
    Tenien alguna otra solucion, porque ya no se que hacer. Gracias
    ¿tienes algun otro sistema operativo instalado?... si inicias la instalacion desde él ¿te deja instalar en limpio en otra particion?...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Saturday, July 04, 2009 9:29 PM
  • Ya tengo windows vista 64 y Xp 64 instalado correctamente con dual boot. Realice la particion para la instalacion del win 7, arranco por dvd y sigue la instalacion normal hasta que me aparece el error de que no encuentra los controladores para cd dvd.
    Gracias por su rapida respuesta
    Saturday, July 04, 2009 9:45 PM
  • Ya tengo windows vista 64 y Xp 64 instalado correctamente con dual boot. Realice la particion para la instalacion del win 7, arranco por dvd y sigue la instalacion normal hasta que me aparece el error de que no encuentra los controladores para cd dvd.
    Gracias por su rapida respuesta
    Me refiero a que inicies la instalacion desde "dentro" de un Vista 64, por ejemplo... te permitirá seleccionar otra particion para instalarlo, y como la copia de archivos se hace en ese momento, no te dará error de dvd... ya que no es necesario luego tenerlo...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Saturday, July 04, 2009 9:59 PM
  • Ok, lo probare y comento el resultado. Gracias
    Saturday, July 04, 2009 10:02 PM
  • Ok, lo probare y comento el resultado. Gracias
    Te funcionará.. :-)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Saturday, July 04, 2009 10:07 PM
  • Obtuve lo siguiente al ejecutarlo desde una instalacion de vista64 español

    "[Unidad]: Sources\SPWIZENG:DLL no esta diseñado para ejecutarse en Windows o contiene un error. Intente instalar el programa de nuevo por medio de los medios originales de instalacion...." luego de aceptar esa advertencia muestra lo siguiente: The file autorun.dll could not be loader or is corrupt.... Error code [0xc1]

    El iso es el siguiente 7100.0.090421-1700_x64fre_client_es-es_retail_ultimate-grc1culxfrer_es_dvd.iso. Descargado ya varias veces

    De verdad no se que puede estar mal....

    Saturday, July 04, 2009 10:41 PM
  • Obtuve lo siguiente al ejecutarlo desde una instalacion de vista64 español

    "[Unidad]: Sources\SPWIZENG:DLL no esta diseñado para ejecutarse en Windows o contiene un error. Intente instalar el programa de nuevo por medio de los medios originales de instalacion...." luego de aceptar esa advertencia muestra lo siguiente: The file autorun.dll could not be loader or is corrupt.... Error code [0xc1]

    El iso es el siguiente 7100.0.090421-1700_x64fre_client_es-es_retail_ultimate-grc1culxfrer_es_dvd.iso. Descargado ya varias veces

    De verdad no se que puede estar mal....

    En este momento estoy escribiendo desde el Windows 7. La solucion fue la siguiente:
    1. Me olvide los los dvds, el nero y todo lo demas.
    2. Previamente tenia instalado Windows Vista 64 y segui la recomendacion del amigo Jose de iniciar la instalacion desde Windows Vista 64. Para esto instale el Daemon Tool, habilite todas la herramientas de emulacion y desactive el antivirus.
    3.- Al momento de elegir la instalacion seleccione la particion deseada y opcion de no buscar actualizaciones.
    4.- Se instalo perfectamente luego de realizar los pasos anterios. Nota: No usar dvds regrabables para la instalacion, al menos en mi caso fue una de las causas en los fallos de instalacion.

    Gracias a Jose Manuel por su colaboracion
    Sunday, July 05, 2009 1:41 AM
  • Obtuve lo siguiente al ejecutarlo desde una instalacion de vista64 español

    "[Unidad]: Sources\SPWIZENG:DLL no esta diseñado para ejecutarse en Windows o contiene un error. Intente instalar el programa de nuevo por medio de los medios originales de instalacion...." luego de aceptar esa advertencia muestra lo siguiente: The file autorun.dll could not be loader or is corrupt.... Error code [0xc1]

    El iso es el siguiente 7100.0.090421-1700_x64fre_client_es-es_retail_ultimate-grc1culxfrer_es_dvd.iso. Descargado ya varias veces

    De verdad no se que puede estar mal....

    En este momento estoy escribiendo desde el Windows 7. La solucion fue la siguiente:
    1. Me olvide los los dvds, el nero y todo lo demas.
    2. Previamente tenia instalado Windows Vista 64 y segui la recomendacion del amigo Jose de iniciar la instalacion desde Windows Vista 64. Para esto instale el Daemon Tool, habilite todas la herramientas de emulacion y desactive el antivirus.
    3.- Al momento de elegir la instalacion seleccione la particion deseada y opcion de no buscar actualizaciones.
    4.- Se instalo perfectamente luego de realizar los pasos anterios. Nota: No usar dvds regrabables para la instalacion, al menos en mi caso fue una de las causas en los fallos de instalacion.

    Gracias a Jose Manuel por su colaboracion

    Mal quemado entonces... algo tienes erroneo en el software de grabacion. 

    Por cierot, las Deamond Tools son mortales,,, no las aconsejo. Hay funcionalidades de ellas que te da el UltraISO (pruebalo) el cual es totalmente limpio y no monta ni un solo drivers al contrario que las Deamond...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Sunday, July 05, 2009 7:38 AM
  • hola que tal... bueno a lo que entendi, a)hago una descarga limpia del iso, b)si ya tengo el beta, mi DD esta partido en tres por todos los intentos fallidos, deshago los cambios y vuelvo al sistema Op. oiginal, c)instalo desde windows o lo booteo..

    obvio ya aparte mis documentos mas importantes, pero que es mas recomendable? hacer otra particion del disco para guardar ahi o por un medio extraible?

    mi original era w xp sp2 y asi instale w7beta
    athlon dual core 64x2 y mas de 2. ghz
    2gb ram
    nvidia gforce y nforce  o algo asi..


    y es que la verdad no conoci el vista, pero me anime a descargar el beta y me encanto, tuve problemas con los graficos pero actualice controladores y pude jugar de maravilla, y ver videos i frezze y eso. no mas supe de RC y ya quiero correrlo......
    Sunday, July 05, 2009 8:51 AM
  • hola que tal... bueno a lo que entendi, a)hago una descarga limpia del iso, b)si ya tengo el beta, mi DD esta partido en tres por todos los intentos fallidos, deshago los cambios y vuelvo al sistema Op. oiginal, c)instalo desde windows o lo booteo..

    obvio ya aparte mis documentos mas importantes, pero que es mas recomendable? hacer otra particion del disco para guardar ahi o por un medio extraible?

    mi original era w xp sp2 y asi instale w7beta
    athlon dual core 64x2 y mas de 2. ghz
    2gb ram
    nvidia gforce y nforce  o algo asi..


    y es que la verdad no conoci el vista, pero me anime a descargar el beta y me encanto, tuve problemas con los graficos pero actualice controladores y pude jugar de maravilla, y ver videos i frezze y eso. no mas supe de RC y ya quiero correrlo......

    ¿que problemas comentas que has tenido para intentar instalarlo?...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Sunday, July 05, 2009 9:13 AM
  • upss.. perdon se me paso, pues el de dvd rom que me pide el controlador.
    y comento que ya teniendo el beta quise actualizar de todos los lugares posibles, pero me decia que el actual era el mejor...
    y por lo que ha escrito me he dado cuenta que es lo peor que pude habe hecho...


    si me hubiera puesto a leer antes....
    Sunday, July 05, 2009 9:24 AM
  • upss.. perdon se me paso, pues el de dvd rom que me pide el controlador.
    y comento que ya teniendo el beta quise actualizar de todos los lugares posibles, pero me decia que el actual era el mejor...
    y por lo que ha escrito me he dado cuenta que es lo peor que pude habe hecho...


    si me hubiera puesto a leer antes....
    Pueden pasar dos cosas...

    * Que esté mal descargado... 

    * O que exista alguna incompatibilidad Bios, con el DVD grabado, o que se haya grabado mal.

    En este segundo caso que es lo que hemos comentado en este hilo, simplemente desde otro sistema operativo, montar el ISO... e instalar.

    Para montar el ISO, lo mejor es usar un programa como el UltraISO, crar un unidad virtual de DVD, montarlo en ella y comenzar la instalacion. Le decimos que es nueva para que lo monte ne una nueva particion... y a correr...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Sunday, July 05, 2009 9:27 AM
  • muchisimas gracias..empezare a testear mas tarde por que ahora estoy en el trabajo y ya me desvele mucho tratando yo solo sin ayuda. por ultimo tengo l nod 32 como anti, me trabajo' bien con el beta, me trabajara igual con RC...y tmb quiero ponerle una tarjeta de tv, ya la vi mas no recuerdo marca ni modelo, lo unico es que trae entrada y salidas tipo RCA,coxial y hsta control remoto...weno igual lo comentare ya que tenga el RC instalado
    • Edited by jettruck Sunday, July 05, 2009 9:43 AM
    Sunday, July 05, 2009 9:35 AM
  • muchisimas gracias..empezare a testear mas tarde por que ahora estoy en el trabajo y ya me desvele mucho tratando yo solo sin ayuda. por ultimo tengo l nod 32 como anti, me trbajo bien con el beta, me trabajara igual con RC...
    olvidate de los antivirus... no valen para nada: si un antivirus te avisa de un virus, se ha dejado tres por el camino, ... leete este articulo mio:


    y pro ahora no hay antivirus ni medio estables para WIndows 7... y con lo que hacen las casas de conservar sus viejisimos motores, no lo habrá nunca.

    Solucion: buenas practicas y sentido comun.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Sunday, July 05, 2009 9:40 AM
  •          con lo que hacen las casas de conservar sus viejisimos motores, no lo habrá nunca.

    Solucion: buenas practicas y sentido comun.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com


    ;~ no comprendi bien. acaso ("maric...) jeje
    Sunday, July 05, 2009 10:08 AM
  •          con lo que hacen las casas de conservar sus viejisimos motores, no lo habrá nunca.

    Solucion: buenas practicas y sentido comun.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com


    ;~ no comprendi bien. acaso ("maric...) jeje

    Que nos toman el pelo hombre... que ese gran negico de los antivirus... echa cuentas a como les sale.. Ganan mas dinero que Microsoft con los sistemas Operativos. El Sistema Operativo se paga una vez para varios años... suma lo que se paga por los antivirus... por un simple programita, que ademas no vale para nada... :-P

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Sunday, July 05, 2009 12:11 PM
  •          con lo que hacen las casas de conservar sus viejisimos motores, no lo habrá nunca.

    Solucion: buenas practicas y sentido comun.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com


    ;~ no comprendi bien. acaso ("maric...) jeje

    Que nos toman el pelo hombre... que ese gran negico de los antivirus... echa cuentas a como les sale.. Ganan mas dinero que Microsoft con los sistemas Operativos. El Sistema Operativo se paga una vez para varios años... suma lo que se paga por los antivirus... por un simple programita, que ademas no vale para nada... :-P

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com


    Es cierto, Jose pero estuve leyendo por alli que Microsoft esta preparando un software antivirus gratuito. Sabes algo de eso?? Podria ser una buena opcion para esos monopolios de los Antivirus
    Sunday, July 05, 2009 6:50 PM
  • Es cierto, Jose pero estuve leyendo por alli que Microsoft esta preparando un software antivirus gratuito. Sabes algo de eso?? Podria ser una buena opcion para esos monopolios de los Antivirus

    Si. Ya está en beta y se pude descargar de Microsoft. A pesar de ser beta está bastante bien y aparte de gratis (que casi es lo de menos), lo importante es que funciones bien, que no sea cuello de botella en disco ni red, etc... es decir paliar las deficiencias que tienen los viejos motores de todos los antivirus que llevan 10 años sin cambiarlos... (el motor, que es lo imprtante).

    Aun así con las tecnicas de los virus actuales, ningun antivirus, inclusive el de Microsoft puede hacer nada,... es decir, está bien como herramienta, pero nunca debemos olvidarnos de las buenas practicas... y sobre todo del sentido comun.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Sunday, July 05, 2009 7:24 PM
  • Hola a todos,
    Bueno con el tema de la instalacion, acabo de iniciar la instalacion , me da el error que no encuentra el driver para el cd. Tengo Vista Home Premiun y lo trato de instalar desde Virtual PC 2007, tengo el Daemon Tools, y lo estoy instalando con el .iso.
    Por lo que entiendo es el Emulador el problema, voy a desinstalar el Deamon tools y probar con el Ultra y les comento que tal me fue. Ah , mi caso es diferente creo porque monto el .iso en la maquina virtual.
    Tuesday, September 15, 2009 2:51 AM
  • Ya lo intente nuevamente y no funciono. Desinstale el antivirus y el deamon tools.

    Puedo instalar virtualmente el windows7 ? tengo Virtual PC y vista home premiun.
     El error es el mismo: No se encuentra un controlador de dispositivo para la unidad de CDs o DVDs.
    Tuesday, September 15, 2009 3:59 AM
  • Si utilizas la barra de búsqueda de arriba para buscar "CD/DVD driver missing" en "todos los foros", verás que éste es unos de los problemas más comunes de la instalación de Windows. Normalmente, el orígen del error es uno de los tres: 1) El archivo descargado *.iso es dañado. 2) Hubo errores durante la quemación (grabación/extracción) del *.iso (siempre es recomendable utilizar los programas más sencillos para ésto: UltraISO, ImgBurn etc. y no los grandes paquetes como Nero y Roxio). 3) El lector DVD tiene mínimos problemas con los discos y no los lee exactamente.
    El caso en que el error indica de hecho lo que indica - que "no se encuentra un controlador de dispositivo" y habría de encontrarse uno - es tambien posible pero muy raro. 
    Mobile AMD64 3000+, VIA Apollo K8T800 chipset, 1 G RAM, ATIRadeonMobility 9700, 20x DVDRW, C:XPSP3 (55G),D:WIN7 (25G),F:DATA (250G)
    Tuesday, September 15, 2009 9:20 AM

  • El caso en que el error indica de hecho lo que indica - que "no se encuentra un controlador de dispositivo" y habría de encontrarse uno - es tambien posible pero muy raro. 
    Mobile AMD64 3000+, VIA Apollo K8T800 chipset, 1 G RAM, ATIRadeonMobility 9700, 20x DVDRW, C:XPSP3 (55G),D:WIN7 (25G),F:DATA (250G)

    No. Ese mensaje indica que no puede leer y supone que es por perder la unidad al no existir controlador. Pero dicha suposicion es falsa... ya que se pierde por ISO mal descargada. Es trivial la comprobacion del hash SHA-1 tal y como he comentado.

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, September 15, 2009 9:26 AM
  • Dejaros de isos mal quemadas ni hostias.

    Cuando instalas Windows 7 desde el DVD y te pide controladores de DVD realmente lo que necesitas son controladores SATA.

    Y si instalas el Windows 7 desde un USB no te pedira los controladores del DVD pero te los pedira cuando tenga que ver tus discos duros... SATA.

    Solucion, por A o por B, cuando te pida los controladores que sean, ten a mano los controladores SATA para tu placa base en un Pendrive y cargaselos, una vez instalados continuara con la instalacion del Win7 perfectamente.

    Yo asi lo he hecho, asi que esta probado, instale por DVD, me pidio los controladores de DVD, meti mi disco usb de 500GB llenito de txorradas pero con los Drivers SATA, los instale y listo.

    Describo mi caso, emplearlo de manera similar, porque lo suyo es que busqueis los drivers para vuestra placa base en la pagina del fabricante.

    Mi ordenata es un AMD con placa Asus Crosshair III Formula, entonces lo que hice fue ir a la pagina de soporte de Asus, y tiene un buscador en el que le indicas en la primera casilla que lo que buscas es una "Placa Base", en la segunada el socket "AM3", y en la ultima ya el modelo "Asus Crosshair III Formula". Le das y te saldrá una ventana flotante preguntando para que sistema operativo buscas drivers, en mi caso "Windows 7 64 Bits", y ahi me salieron todos los jodidos drivers del mundo, busque SATA y ha bajar se ha dicho.

    http://support.asus.com/download/download.aspx?SLanguage=es-es

    Y por si alguno esta en el mismisimo caso que el mio (misma placa base) y quiere ahorrase toda esta jodienda aqui esta el enlace final XD:

    http://dlcdnet.asus.com/pub/ASUS/misc/sata/AMD_RAID_Controller_V311540127.zip

    No tengo ni idea de si los drivers de una placa valen para otra ni esas hostias, yo buscaria los de mi propia placa.

    Espero haberos ayudado.

    Txelis.-

    Friday, March 26, 2010 4:52 PM
  • quiero reinstalar con seguridad software original windows xp ahora mismo;¿QUE DEBO HACER?   
    Thursday, July 22, 2010 7:40 PM
  • quiero reinstalar con seguridad software original windows xp ahora mismo;¿QUE DEBO HACER?   


    Pues como lo  que quieres es XP... pregunta en los grupos de XP.

     


    Jose Manuel Tella Llop news://jmtella.com

    Thursday, July 22, 2010 7:45 PM
  • Creo que tiene toda la razon amigo.Lo que esta pidiendo realmente son los drivers SATA del hard drive, porque como va a pedir los del DVD si los esta usando para la instalacion desde el principio Ahora me recuerdo que cuando empece a usar un sistema operativo, me los pidio y le puse el disco del drivers que vino con mi DELL Inspiron 530, y todo fue bien. voy a ver ese CD a ver si los puedo sacar y poner en el USB stick, porque son muchos drivers y como uno tiene que escoger cual quiere instalar se me complicaria y hacer el download y  mejor tenerlos solo para el hard drive en un USB y ya que WINDOWS 7 ultima este finalizado ponerle los demas con el CD, que como le dije es tardado. Me he vuelyo miquimono tratando de instalar 7 ultima y siempre se para al principio casi y pide LOS DRIVERS DEL DVD..o en USBy  no deja pasar.Lei que ALGUIEN  queria poner XP y  7  en el mismo hard drive.Consejo siempre instale el viejito xp primero deje que coja un monton de updates y despues monte su 7, si lo hace a la inversa el XP le dana el 7. voy a probar y les dejo saber que paso. saludos desde Ocala,Fl.
    Thursday, October 14, 2010 4:33 AM
  • estopy cansado de ver en los foros QUE TODO MUNDO MENCIONA QUE EL ISO ESTA MAL GRABADO.. DESCARTEN ESO POR FAVOR.. YO TENGO EL MISMO ERROR CON UNA LECTORA SONY.. Y EL MISMO DISCO DE WINDOWS 7 QUE TENGO LO HE INSTALADO EN 3 MAQUINAS DIFERENTES SIN NINGUN PROBLEMA PERO EN LA MIA ME DA ESE ERROR..

     

     

     

     

    QUIERO UNA SOLUCION DE VERDAD..  Y QUE SEA INSTALANDO WINDOWS DESDE CERO SIN TENER PREVIOS INSTALADOS..

     

    Sunday, December 19, 2010 5:27 PM