none
Cannot Turn Off open file security Warning for files on network Shares

    General discussion

  • I have not been able to find a way to turn off the open file security warning for files on the shares.

    I have set the IE to automatically detect Intranet zone

    I have set the Launch Applications and unsafe files to Enable.

    I have even tried setting it on the internet zone

    Has anyone fixed this issue


    • Edited by CCraddock Wednesday, April 24, 2013 8:43 PM
    Wednesday, April 24, 2013 8:42 PM

All replies