none
configurar 2 tarjetas de red en windows 2003 server

    Question

  • Buenos dias, soy nueva en este foro y deseo me puedan ayudar mo problema es el siguiente:

    tengo un servidor con windows 2003 server COMO CONTROLADOR DE DOMINIO y sus respectivas 2 tarjetas de red con las siguientes durecciones ip:

    tarjeta 1
    ip. 148.234.50.5
    puerta de enlace 148.234.50.1
    mascara de subred: 255.255.255.0
    dns: 148.234.45.3

    tarjeta 2
    ip. 148.234.51.3
    puerta de enlace 148.234.51.1
    mascara de subred: 255.255.255.0
    dns: 148.234.45.3

    el problema es que cuando configuro la tarjeta numero 2, la 1 deja de funcionar.

    lo que busco hacer es que como el windows lo tengo como controlador de dominio, quiero que los clientes de la subred 148.234.50 se conecten por medio de la tarjeta1 y los de la subred 148.234.51. se conecten a la tarjeta 2, SOLO PARA PODER UNIRSE AL DOMINIO

    PERO POR QUE DEJA DE FUNCIONAR LA 1 AL MOMENTO DE CONFIGURAR LA 2??????????????
    Tuesday, July 28, 2009 3:41 PM

Answers

  • ¿A que te refieres con que deja de funcionar? Por lo que comentas tienes dos VLANS y el servidor tendria una pata en cada VLAN.

    Yo te recomendaria no configurar ninguna puerta de enlace predeterminada y añadir rutas estaticas:

    route add -p 148.234.50.0 mask 255.255.255.0 148.234.50.1
    route add -p 148.234.51.0 mask 255.255.255.0 148.234.51.1

    El añadir varias puertas de enlace predeterminadas teniendo varias interfaces de red suele ser un cumulo de problemas y te puede estar redirigiendo el trafico erroeamente. Con las rutas te aseguras que el trafico de cada red intenta salir por el camino correcto.

    Un saludo.

    bep
    Thursday, July 30, 2009 7:38 AM
  • Buenos dias Jaqueline, 
    En principio tienes dos MALAS practicas :), no es recomendado tener un domain controller Multihomed ( Con mas de un adaptador de red). Y por otro lado windows no soporta Multiple default gateways , solo una de las placas de red deberia tener configurado el default gateway y luego podrias utilizar el comando route add , para habilitar las rutas tal cual especifico alfredo. 
    En cuanto a las razones de cada recomendacion te dejo las siguientes notas.


    Error de comunicación de Active Directory en controladores de dominio multitarjeta

    http://support.microsoft.com/default.aspx/kb/272294


    Varias puertas de enlace predeterminada pueden causar problemas de conectividad


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina
    Sunday, August 02, 2009 4:27 AM
    Moderator

All replies

  • ¿A que te refieres con que deja de funcionar? Por lo que comentas tienes dos VLANS y el servidor tendria una pata en cada VLAN.

    Yo te recomendaria no configurar ninguna puerta de enlace predeterminada y añadir rutas estaticas:

    route add -p 148.234.50.0 mask 255.255.255.0 148.234.50.1
    route add -p 148.234.51.0 mask 255.255.255.0 148.234.51.1

    El añadir varias puertas de enlace predeterminadas teniendo varias interfaces de red suele ser un cumulo de problemas y te puede estar redirigiendo el trafico erroeamente. Con las rutas te aseguras que el trafico de cada red intenta salir por el camino correcto.

    Un saludo.

    bep
    Thursday, July 30, 2009 7:38 AM
  • Buenos dias Jaqueline, 
    En principio tienes dos MALAS practicas :), no es recomendado tener un domain controller Multihomed ( Con mas de un adaptador de red). Y por otro lado windows no soporta Multiple default gateways , solo una de las placas de red deberia tener configurado el default gateway y luego podrias utilizar el comando route add , para habilitar las rutas tal cual especifico alfredo. 
    En cuanto a las razones de cada recomendacion te dejo las siguientes notas.


    Error de comunicación de Active Directory en controladores de dominio multitarjeta

    http://support.microsoft.com/default.aspx/kb/272294


    Varias puertas de enlace predeterminada pueden causar problemas de conectividad


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina
    Sunday, August 02, 2009 4:27 AM
    Moderator
  • Yo tengo 2 tarjetas de red. Una para los equipos y otra para las imrpesoras.

    En el rango de impresoras no tengo gateway ya que no lo necesitan para saliar a ningún sitio.

    Configura tu tarjeta 2 (la que solo tienes para unirse al dominio) sin gateway


    Por favor, si es una mala configuración corregirme.


    IT
    Wednesday, August 05, 2009 12:14 PM
  • Eso si, mi server es una member server.
    IT
    Wednesday, August 05, 2009 12:15 PM
  • hola a todos tengo un pequeño problema he configurado un servidor 2003, en un red lan, con 2 tarjetas de red, LAN y WAN,
    configure el dns, active directory, ras, el problema esta en que en el mismo servidor obtengo respuesta al pinear o al ahcer un nslookup, pero cuando intento hacer un ping desde una maquina cliente, me dice que el periodo de vida caduco en transito, no se que puedo hacer.
    la configuracion de las tarjetas es la siguiente
    tarjeta 1 (LAN) manual
    Ip 192.168.10.100
    submask 255.255.255.0
    Gatway:
    Servidor dns Preferido: 192.168.10.100

    Tarjeta 2 (WAN) automatica
    Ip:
    Submask:
    Gatway:
    Servidor DNS Preferido: 127.0.0.1

    Yo ya habia configurado principalmente el servidor, pero llego una persona de mantenimiento, y desconfiguro todo, las maquinas ya estaban conectadas al dominio, pero me toco formatear el servidor y cuando lo quize volver a configurar me daba este problema, a la verdad no se que hacer, cualquier opinion o comentario es de gran ayuda. porfa.
    Friday, January 15, 2010 11:52 PM
  • Alberto, por favor abre un nuevo post, porque tu problema es diferente.


    Guillermo Delprato - MVP-MCT-MCITP-MCTS-MCSE MCITP: Server Administration MCTS:Active Directory/Network Infrastructure Buenos Aires, Argentina
    Saturday, January 16, 2010 11:36 AM
    Moderator
  • Buenas tardes Sebastian/Alfredo,

    Yo tengo el mismo problema que jaqueline. He seguido los pasos que comentásteis pero no consigo mi objetivo, intento explicarme:

    1 Servidor Windows 2003 SP2 con 2 tarjetas de Red y redes diferentes.

    Tarjeta 1:

    IP: 192.168.1.1

    Mask: 255.255.255.0

    PE: 192.168.1.250 (Router VPN Netland)

    Tarjeta 2:

    IP: 192.168.0.1

    Mask: 255.255.255.0

    PE: 192.168.0.250 (Router ADSL)

    Al cabo de unas horas la PE de enlace de la T2 deja de funcionar. Esta T2 la tengo para comunicar dispositivos móviles y para tener acceso via escritorio remoto a este server, siempre fuera de la NetLand. Le he quitado la PE a la T2 y he añadido la siguiente ruta: add route -p 192.168.0.0 mask 255.255.255.0 192.168.0.250, pero ahora no puedo entrar remotamente por esta línea (Tengo en la NAT del Router conectado a la T2 abierto el Puerto 3389 y redirigido ala IP 192.168.0.1). Tengo que realizar alguna otra cosas o para lo que yo pretendo no vale esta solución?

    Gracias de antemano.

     


    Thursday, March 31, 2011 6:40 PM