none
Task sequence missing from wizard

    Question

  • Info: I have a Windows 2008 R2 server running HyperV.  I have a VM with 2008 R2 named MDT2012S1 configured with AD-DS (domain called EUCCLASS.NET), DNS, DHCP, WDS, File services and MDT2012nothing installed on it as a test VM for MDT2012. 

    Problem: Power on test VM; hit F12 to boot from WDS; select x86 or x64 boot wim (issue occurs with either); vm boots and wizard starts BUT the window that SHOULD display task sequences is blank.  F8 to a CMD window.  MDT share is mapped and is writeable.  Task sequences are Enabled and NOT hidden.  C drive in test VM is blank.   Everything seems correct.  Not sure where to look now.

    BDD.log:
    <![LOG[Property LogPath is now = X:\MININT\SMSOSD\OSDLOGS]LOG]!><time="09:18:36.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Microsoft Deployment Toolkit version: 5.1.1642.01]LOG]!><time="09:18:36.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Property Debug is now = FALSE]LOG]!><time="09:18:36.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Property SMSTSLocalDataDrive is now = C:]LOG]!><time="09:18:36.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[GetAllFixedDrives(False)]LOG]!><time="09:18:36.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[No task sequence is in progress.]LOG]!><time="09:18:36.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Property SMSTSLocalDataDrive is now = C:]LOG]!><time="09:18:36.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Property DeploymentMethod is now = UNC]LOG]!><time="09:18:37.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[DeploymentMethod = UNC]LOG]!><time="09:18:37.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Property DeployRoot is now = X:\deploy]LOG]!><time="09:18:37.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="09:18:37.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[DeployRoot = X:\deploy]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Property DeployDrive is now = X:]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[DeployDrive = X:]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Property PHASE is now = PREINSTALL]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Property DeploymentType is now = NEWCOMPUTER]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Phase = PREINSTALL]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[About to run command: wscript.exe "X:\deploy\scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Property inifile is now = Bootstrap.ini]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Microsoft Deployment Toolkit version: 5.1.1642.01]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[------------------------- Object Initialization -------------------------]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[------------------------- Initialization -------------------------]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Synchronizing the environments.]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property DeployRoot is now = X:\deploy]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property DeployDrive is now = X:]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished synchronizing the environments.]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting OS info]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OSCurrentVersion is now = 6.1.7600]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OSCurrentBuild is now = 7600]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OSVersion is now = WinPE]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsServerOS is now = False]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsServerCoreOS is now = False]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting OS info]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting HAL information]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property HALName is now = acpiapic]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting HAL information]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting network info]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Checking network adapter: [00000000] Intel 21140-Based PCI Fast Ethernet Adapter (Emulated)]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[MAC address = 00:15:5D:3A:78:05]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[IP Address = 192.168.0.11]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[IP Address = fe80::70c2:238a:f8e1:42fc]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IPAddress001 is now = 192.168.0.11]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IPAddress002 is now = fe80::70c2:238a:f8e1:42fc]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property MacAddress001 is now = 00:15:5D:3A:78:05]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting network info]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting DP info]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Unable to determine SMS distribution Share server name]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting DP info]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting WDS server info]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property WDSServer is now = MDT2012S1.EUCCLASS.NET]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting WDS server info]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property HostName is now = MININT-939OPTP]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting asset info]LOG]!><time="09:18:38.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[FindFile: The file x86\Microsoft.BDD.Utility.dll could not be found in any standard locations.]LOG]!><time="09:18:39.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[FindFile(...\Microsoft.BDD.Utility.dll)  Result : 1]LOG]!><time="09:18:39.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[RUN: regsvr32.exe /s ""]LOG]!><time="09:18:39.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[FindFile(...\Microsoft.BDD.Utility.dll)  Result : 0]LOG]!><time="09:18:39.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[RUN: regsvr32.exe /s "X:\deploy\Tools\x64\Microsoft.BDD.Utility.dll"]LOG]!><time="09:18:39.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property AssetTag is now = 3934-9164-1025-4778-0227-8636-51]LOG]!><time="09:18:39.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SerialNumber is now = 9581-4885-6179-4241-3556-4823-79]LOG]!><time="09:18:39.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Make is now = Microsoft Corporation]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Model is now = Virtual Machine]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Product is now = Virtual Machine]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property UUID is now = 43158CE5-799F-46F1-87C4-E22183F739CC]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Memory is now = 2047]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Architecture is now = X64]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property ProcessorSpeed is now = 3324]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property CapableArchitecture is now = AMD64 X64 X86]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsLaptop is now = False]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsDesktop is now = True]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsServer is now = False]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsUEFI is now = False]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting OS info]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting OS SKU info]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Unable to determine Windows SKU while in Windows PE.]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Determining the Disk and Partition Number from the Logical Drive X:\WINDOWS]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OriginalArchitecture is now = ]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OriginalArchitecture is now = ]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting virtualization info]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsHypervisorRunning is now = True]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SupportsVT is now = False]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SupportsNX is now = True]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Supports64Bit is now = True]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SupportsHyperVRole is now = False]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsVM is now = True]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property VMPlatform is now = Hyper-V]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting virtualization info]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Processing the PREINSTALL phase.]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Determining the INI file to use.]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished determining the INI file to use.]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using from [Settings]: Rule Priority = DEFAULT]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[------ Processing the [DEFAULT] section ------]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property DEPLOYROOT is now = <time="09:18:40.000+000">\\MDT2012S1\Class_Win7]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property USERID is now = administrator]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using from [DEFAULT]: USERID = administrator]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property USERDOMAIN is now = EUCClass.net]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using from [DEFAULT]: USERDOMAIN = EUCClass.net]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[<Message containing password has been suppressed>]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[<Message containing password has been suppressed>]LOG]!><time="09:18:40.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SKIPBDDWELCOME is now = YES]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using from [DEFAULT]: SKIPBDDWELCOME = YES]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[------ Done processing X:\deploy\Scripts\Bootstrap.ini ------]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Remapping variables.]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property TaskSequenceID is now = ]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property DeploymentType is now = NEWCOMPUTER]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished remapping variables.]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[ZTIGather processing completed successfully.]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Validating connection to <time="09:18:41.000+000">\\MDT2012S1\Class_Win7]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Found Existing UNC Path Z:  = <time="09:18:41.000+000">\\MDT2012S1\Class_Win7]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property DeployDrive is now = X:]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished synchronizing the environments.]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Skipping local settings gathering because it has already been done.]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Processing the PREINSTALL phase.]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Determining the INI file to use.]LOG]!><time="09:18:41.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using DEFAULT VALUE: Ini file = <time="09:18:42.000+000">http://MDT2012S1:9800]LOG]!><time="09:18:42.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using from [DEFAULT]: EVENTSERVICE = \\MDT2012S1\Class_Win7\Control\CustomSettings.ini ------]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Remapping variables.]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property TaskSequenceID is now = ]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property DeploymentType is now = NEWCOMPUTER]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished remapping variables.]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[ZTIGather processing completed successfully.]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Validating connection to <a href="file://\\MDT2012S1\Class_Win7]LOG]!><time="09:18:43.000+000">\\MDT2012S1\Class_Win7]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Already connected to server MDT2012S1]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[About to run command: MSHTA.exe "X:\deploy\scripts\Wizard.hta" /definition:DeployWiz_Definition_ENU.xml]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="litetouch" context="" type="1" thread="" file="litetouch">
    <![LOG[Property definition is now = DeployWiz_Definition_ENU.xml]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Microsoft Deployment Toolkit version: 5.1.1642.01]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Not Wizard = False]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Property WizardComplete is now = N]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[SelectSingleNodeString(Body) Missing Node.]LOG]!><time="09:18:43.000+000" date="06-27-2012" component="Wizard" context="" type="2" thread="" file="Wizard">

    Zman719


    Z

    Wednesday, June 27, 2012 3:38 PM

Answers

  • Update:  I had migrated a MDT2010 deployment share to MDT2012.  The MDT2010 deployment share used WinPE 3.0.  I used the LiteTouchPE.wim files from WinPE 3.0 for WDS.   When building the MDT2012 VM, I upgraed WinPE to 3.1.  It turns out, you MUST completely regenerate the boot image and use that image in WDS for it to work properly.


    Z

    • Marked as answer by Zman719 Friday, June 29, 2012 4:25 PM
    Friday, June 29, 2012 4:25 PM