none
Microsoft Project Siena for Surface 2 (Windows 8.1 RT)

    General discussion

  • Hello, I have a few questions about Project Siena for Surface 2 with Windows 8.1 RT.

    I have saved a project I have been working on on my Desktop to continue working on later, I have went back to continue my work on this project and have found that the text I have put in on one of my pages has disappeared and been replaced with "Input Text" what's going on here?

    Another issue I have found is that when publishing an app, I have been unable to install this on the surface 2, as the blocker comes up saying I can only install apps from the windows store, what's the problem here, can I not use and publish apps for windows 8.1 RT using Siena?

    Any help would be much appreciated!

    Thanks Ben.

    Monday, January 13, 2014 10:32 PM

All replies

  • Hello,

    "Input Text" is the default that is typically present when using a textbox control (Input Text Visual). This is an input for a form which resets to default when loading.

    If you want just to put text, you should use the label.

    For the explanation on how to install Siena apps on Windows RT please check the following article

    http://blogs.technet.com/b/projectsiena/archive/2013/12/30/installing-siena-apps-on-windows-rt-devices.aspx

    Hope this helps

    Regards
    StonyArc 

    Monday, January 13, 2014 10:51 PM
  • Hello,

    Thanks for your help, I'm relatively new to this sort of thing and any help is much appreciated.

    When installing onto an Windows 8.1 RT is copying the deployment file simple?

    Regards

    Ben

    Tuesday, January 14, 2014 8:28 AM
  • Hello again,

    Sorry to be a pain, do you have any idea why when inputting a video on Project Siena you can't seem to play it back using 8.1 RT?

    Thanks again.

    Tuesday, January 14, 2014 3:04 PM
  • Hi Ben, please refer to http://blogs.technet.com/b/projectsiena/archive/2013/12/30/installing-siena-apps-on-windows-rt-devices.aspx for instructions on deploying to Windows RT.

    Regarding your video question, can you provide details on the video such as its video format?

    Thanks!
    Bao

    Tuesday, January 14, 2014 6:09 PM
  • Hello Boa,

    I have tried using a MP4 and a WMV file, it didn't display the video on my Surface 2, but when opening this same folder on a Surface Pro 2 the video worked fine.

    There seems to be a few things I can't get to work on the RT version of 8.1, data sources dont work either, warning triangles come up on parts I try to link.

    Any help would be greatly appreciated.

    Regards,

    Ben

    Tuesday, January 14, 2014 6:38 PM