locked
Windows Server Essentuals 2012 R2 Preview - install on Oracle VirtualBox

    Question

  • I have tried to install WSE2012 R2 Preview on Virtual Box. Previously had installed WSE2012 on it. Now just can't get even into setup. It fails in a number of different ways, depending on the settings - have tried various combinations of settings in VirtualBox.

    Has anyone managed to install WSE or Server 2012 R2 Preview in VirtualBox and, if so, what settings (in detail) did you use, including the format of the virtual disk that worked for you.

    Wednesday, June 26, 2013 12:01 PM

Answers

  • Hi,

    Thanks for posting your issue in the forum.

    Since it’s failed to install Windows Server 2012 Essentials on Virtual Box, would you please let me know if you have installed the latest version of Virtual Box to see if it could resolve the issue? What is the error you have received while installing it? Would you please let me know how did you configure the Virtual Box setting?

    Regarding the current issue, we could also ask in Virtual Box forum.

    https://forums.virtualbox.org/

    Hope this helps.

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    Tuesday, July 02, 2013 10:10 AM

All replies

  • Hi,

    Thanks for posting your issue in the forum.

    Since it’s failed to install Windows Server 2012 Essentials on Virtual Box, would you please let me know if you have installed the latest version of Virtual Box to see if it could resolve the issue? What is the error you have received while installing it? Would you please let me know how did you configure the Virtual Box setting?

    Regarding the current issue, we could also ask in Virtual Box forum.

    https://forums.virtualbox.org/

    Hope this helps.

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    Tuesday, July 02, 2013 10:10 AM
  • Yes. Version 4.2.14. I will add details about error and configurations when I have time to retry this - and I will look at the Virtualbox forums.
    Tuesday, July 02, 2013 9:02 PM
  • Update: a fix was identified in the virtualbox forums

    https://forums.virtualbox.org/viewtopic.php?f=2&t=56196

    Now a new version 4.2.16 released and installed first time

    Not tested further yet, but seems stable with this version of virtualbox

    Monday, July 08, 2013 8:28 PM