none
Printer Problems with Excel and Word

    Question

  • The set up...

    Medion PC using Windows 7

    Samsung ML-2010 B&W Printer

    Hp 1600 Laserjet Printer

    Epson Stylus Photo PX650 Printer

    Software: MS Office Home and Student 2007

    The problem...

    When trying to print a Word or Excel Document, the Samsung and Hp Printers work normally.

    When trying to print the same document to my Epson I open the document, select the drop down menu and select "Print".

    then...nothing happens. the Print Selection Panel does not appear and in the title banner I can read that Word or Excel is (Not responding)

    All 3 Printers are connected via USB lead and I have swopped the leads round to eliminate a fault on them.

    I have re installed the Epson Printer Drivers and the Software to no avail.

    I have been through several procedures with Epson Chat only to be told finally that there is nothing wrong with the Printer and that "I need to speak to Microsoft"

    I have contemplated doing a re-install of Windows using the Recovery Disc but got Cold Feet when I realised that I would have to re-install all my programs.

    Any advice would be greatly appreciated.

    Thursday, May 10, 2012 10:08 AM

Answers

  • Hi,

    This problem may occur if the Ignore other applications that use Dynamic Data Exchange (DDE) setting in Excel is selected.
    KB: http://support.microsoft.com/kb/211494

    To resolve this problem yourself, follow the steps:

    1. Click the Microsoft Office Button, and then click Excel Options.
    2. Click Advanced, and then click to clear the Ignore other applications that use Dynamic Data Exchange (DDE) check box in the General area.
    3. Click OK.

    If the problem still persists, please disable Run as administrator for Office program:

    1. Navigate to C:\Program Files\Microsoft Office\Office14
    2. Right-click Excel.exe/WINWORD.EXE > Properties.
    3. Compatibility tab > uncheck "Run this program as an administrator" > OK.

    Best regards.


    William Zhou

    TechNet Community Support

    Monday, May 14, 2012 1:44 AM

All replies

  • Hi,

    According your description, you can print Word or Excel document with Samsung and HP printer normally, except Epson printer.


    Please test print files that contain only text, if you do not receive the error message when you print with the generic, text-only printer driver.
    In this case, your printer driver may be damaged, please contact the Epson manufacturer for help to remove the printer driver and to installing an updated version. 

    For troubleshooting steps and an automatic fix for common printer problems in Windows, please see the following Microsoft web page:
    http://windows.microsoft.com/en-US/windows/help/printer-problems-in-windows

    As my experience, re-install Windows cannot resolve this issue.

    Best regards.


    William Zhou

    TechNet Community Support

    Friday, May 11, 2012 8:49 AM
  • Thanks for your reply William.

    I now think that my problem lies with the software.

    When I try to open a Word or Excel File, I get the following message...

    "There was a problem sending the command to the program."

    Then I get just a blank screen.

    If I then use the drop down menu (Top Left) to select "New" and double-click on the wanted document in the Panel, it opens normally.

    It still won't print to the Epson though, only to the Hp or the Samsung Printers.

    Friday, May 11, 2012 6:49 PM
  • Hi,

    This problem may occur if the Ignore other applications that use Dynamic Data Exchange (DDE) setting in Excel is selected.
    KB: http://support.microsoft.com/kb/211494

    To resolve this problem yourself, follow the steps:

    1. Click the Microsoft Office Button, and then click Excel Options.
    2. Click Advanced, and then click to clear the Ignore other applications that use Dynamic Data Exchange (DDE) check box in the General area.
    3. Click OK.

    If the problem still persists, please disable Run as administrator for Office program:

    1. Navigate to C:\Program Files\Microsoft Office\Office14
    2. Right-click Excel.exe/WINWORD.EXE > Properties.
    3. Compatibility tab > uncheck "Run this program as an administrator" > OK.

    Best regards.


    William Zhou

    TechNet Community Support

    Monday, May 14, 2012 1:44 AM