none
Issues with mail sitting in mailbox database queue

    Question

  • Getting this event in the log:

    The Microsoft Exchange Mailbox Replication service was unable to process jobs in a mailbox database.
    Database: Mailbox Database 1686241795
    Error: MapiExceptionUnknownUser: Unable to open message store. (hr=0x80004005, ec=1003)
    Diagnostic context:
        Lid: 55847   EMSMDBPOOL.EcPoolSessionDoRpc called [length=132]
        Lid: 43559   EMSMDBPOOL.EcPoolSessionDoRpc returned [ec=0x0][length=232][latency=0]
        Lid: 52176   ClientVersion: 15.0.516.30
        Lid: 50032   ServerVersion: 15.0.516.6030
        Lid: 23226   --- ROP Parse Start ---
        Lid: 27962   ROP: ropLogon [254]
        Lid: 17082   ROP Error: 0x3EB     
        Lid: 26937  
        Lid: 21921   StoreEc: 0x3EB     
        Lid: 27962   ROP: ropExtendedError [250]
        Lid: 1494    ---- Remote Context Beg ----
        Lid: 50608  
        Lid: 64952   StoreEc: 0x3EB     
        Lid: 56872   dwParam: 0xFE
        Lid: 42712   StoreEc: 0x3EB     
        Lid: 10786   dwParam: 0x0        Msg: 15.00.0516.025:SCHULZEFS4
        Lid: 1750    ---- Remote Context End ----
        Lid: 26849  
        Lid: 21817   ROP Failure: 0x3EB     
        Lid: 26297  
        Lid: 16585   StoreEc: 0x3EB     
        Lid: 32441  
        Lid: 1706    StoreEc: 0x3EB     
        Lid: 24761  
        Lid: 20665   StoreEc: 0x3EB     
        Lid: 25785  

    I did a server upgrade from exch 2010, and I went to change the name of the server instead of doing a swing migration.

    I since changed the server name back, and all is working expect mail flow in the mailbox database queue.

    I did check homemta & homemdb in adisedit for system attendant mailbox.

    Also the exchange 2010 server has been uninstalled and decommissioned.
    • Edited by djbill99 Tuesday, October 29, 2013 10:50 PM
    Tuesday, October 29, 2013 10:48 PM

All replies