none
Remote desktop stop working after enabling NIC teaming

    Question

  • Hi

    I enabled NIC teaming on Windows 2012 R2 and after that i am not able to take RDP of the server.

    Pragnesh

    Tuesday, May 06, 2014 7:56 PM

All replies

  • go to command prompt, type ipconfig /all

    check the IP Address, it might not be the same with the old IP after NIC teaming. :)


    Every second counts..make use of it. Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.
    IT Stuff Quick Bytes

    Wednesday, May 07, 2014 6:47 AM
  • Hi Cguan

    I found problem but i dont know the solution.

    After NIC teaming i join that server to Domain but in network its still showing public network, i turned off firewall in public network and i was able to take RDP.

    I am not sure why its not showing Domain network.

    Pragnesh

    Wednesday, May 07, 2014 1:28 PM
  • Chek whether your connection gets DNS-suffix of the domain. Also post ipconfig /all output here, please.
    Wednesday, May 07, 2014 1:50 PM
  • Hi

    I just checked and its getting DNS suffix also.

    Pragnesh

    Wednesday, May 07, 2014 2:13 PM
  • Hi Cguan

    I found problem but i dont know the solution.

    After NIC teaming i join that server to Domain but in network its still showing public network, i turned off firewall in public network and i was able to take RDP.

    I am not sure why its not showing Domain network.

    Pragnesh

    can you try configuring a static IP on the NIC team, check how it goes.

    Every second counts..make use of it. Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.
    IT Stuff Quick Bytes

    Wednesday, May 07, 2014 2:34 PM
  • Hi

    Currently It is with static IP .

    Pragnesh

    Wednesday, May 07, 2014 2:46 PM
  • your DHCP is on this server itself?

    it's quite odd, you configure static IP. I suppose of course it's the same IP with your domain.

    and it shows Public Network.

    Do you have these settings on advance sharing settings?


    Every second counts..make use of it. Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.
    IT Stuff Quick Bytes

    Thursday, May 08, 2014 9:13 AM
  • Hi 

    Thanks for your help but i just deleted NIC teaming as i was in rush, will try it in another server.

    Pragnesh

    Friday, May 09, 2014 2:31 PM