none
unable to select Synchronization Rule when creating workflow

    Question

  • Under create workflow, I am select a workflow of type Action. In the activities tab, I am selecting the synchronization rule activity. However when I tried to "click to select Synchroniation Rule". The synchronization rule that I have defined in the portal does not appears. Not one synchronization rule appears. How do I make the rule appear. Thanks.
    Friday, November 23, 2012 3:56 AM

Answers

  • I'm assuming you are using R2 and have created one of the new Sync rules where you don't use Workflows, Sets and MPRs to assign them to users (hence why they don't show up when creating a workflow)

    Check the Sync rule and on the general tab there is a setting Apply rule. If it is of type 'To all metaverse resources of this type according to the Outbound System Scoping filter' then it will be automatically applied to objects in the metaverse that meet the criteria (on the scope tab) you have specified.

    Be aware that while the new sync rules have their benefits (no EREs/DREs and some other benefits) they have their limitations and are not as flexible as the old style sync rule - for instance you can't as easily de-provision users.

    Cheers,

    Andrew.


    Friday, November 23, 2012 6:49 AM