none
Infobulles Imprimantes

    Question

  • Bonjour,

    Je voudrais faire en sorte que l'on n'ai pas de message de Notification lors de l'impression avec une  imprimante qui est placée sur un serveur d impression.

    Je ne voudrais désactivé que ces messages.

    Merci

    Wednesday, September 12, 2012 7:29 AM

Answers

All replies

  • Bonjour,

    Pourriez-vous nous donner plus de détails concernant le système d’opération de votre serveur, vos clients et aussi le modèle d’imprimante que vous utilisez? Merci.

    Cordialement,

    Dan


    Dan BAJENARU, MSFT    Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    Thursday, September 13, 2012 12:49 PM
  • Bonjour,

    le serveur est un 2008 r2 std, les clients sont des postes en seven et XP et les imprimantes sont principalement des HP .

    Merci.

    Bernard Yorillo

    Friday, September 14, 2012 9:25 AM
  • Bonjour Berny 38 ,

    Suivre les instructions ci-dessous pour désactiver les notifications relatif  votre problème .

    Sous XP:

      • Cliquez sur Démarrer, puis sur Imprimantes et télécopieurs. (vous pouvez également ouvrir le panneau de configuration et cliquer sur l' icône "imprimantes et télécopieurs")
      • Dans le menu Fichier, cliquez sur Propriétés du serveur.
      • Dans l'onglet Options avancées
      • Désactiver la case Afficher les notifications d'informations concernant les imprimantes réseau
      • Redémarrez l'ordinateur pour prendre en compte les modifications apportées .

    Voir lien explicite ci-dessous :

    Désactiver les notifications de travaux d'impression dans  Windows XP

    Sous Windows 7 :

    • Cliquer sur le bouton"démarrer" et ouvrir le panneau de configuration
    • Cliquer sur l' icône  " périphérique et imprimante "
    • Sélectionner votre imprimante réseau et Cliquer sur la ligne "propriété du serveur d' impression"  
    • Accéder à l' onglet " avancé"
    • Puis désactiver  la case Afficher les notifications d'informations concernant les imprimantes réseau 
    • Redémarrez l'ordinateur pour prendre en compte les modifications apportées .

    Cordialement et bonne journée


    Les personnes répondant ici sont tous des utilisateurs bénévoles donnant de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Pour le support technique s'il vous plaît contactez le support Microsoft.






    • Edited by arch21Editor Friday, September 14, 2012 12:31 PM correction syntaxe
    • Proposed as answer by JerryNinho Friday, September 14, 2012 1:29 PM
    Friday, September 14, 2012 12:19 PM
  • Bonjour,

    j 'ai suivi vos indications mais rien n'y fait lorsque j imprime j'ai encore le message.

    avez une autre solution ?

    Merci.

    Friday, September 14, 2012 2:54 PM
  • Bonsoir ,

    Avez vous essayé de désactiver la case également  "Afficher les notifications d'informations concernant les imprimantes locales"

    Cordialement


    Les personnes répondant ici sont tous des utilisateurs bénévoles donnant de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Pour le support technique s'il vous plaît contactez le support Microsoft.

    Friday, September 14, 2012 5:20 PM
  • Bonjour,

    oui j'ai désactivé les 2 cases.

    j'ai aussi trouver sur le net comment désactiver les infobulles mais cela les désactive toutes alors que je n'ai besoin d'enlever que celles des imprimantes.

    Une autre idée ?

    Merci.

    Saturday, September 15, 2012 5:58 AM
  • Bonjour Berny38 ,

    Une autre solution consiste a désactiver les message de Notification lors de l'impression en accédant à la base des registres .

    (IMPORTANT :Avant toute intervention dans la base des registres ,faire une sauvegarde de la clé de registre en cliquant sur fichier ==>exporter

    Pour bloquer uniquement les info-bulles liés à l'impression :

    • Cliquer sur le bouton "démarrer"
    • Cliquer sur " exécuter" et inscrire la syntaxe regedit puis valider par OK
    • Accéder à la clé de registre suivante : HKEY_CURRENT_USER\Printers\Settings
    • Faire un clic droit sur setting  et cliquer sur nouveau ==>valeur Dword32 : Nommer la valeur DWORD32  EnableBalloonNotificationsRemote et assigner lui la valeur hexadécimale 0
    • Faire de même pour la valeur Dword32 EnableBalloonNotificationsLocal
    • Fermer regedit puis rebooter votre PC  afin de prendre en compte la modification

    Cordialement


    Les personnes répondant ici sont tous des utilisateurs bénévoles donnant de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Pour le support technique s'il vous plaît contactez le support Microsoft.









    Saturday, September 15, 2012 8:16 AM
  • Bonjour,

    j'ai suivi les instructions et rien y fait j'ai toujours une notification qui apparait

    voir ci joint

    Monday, September 17, 2012 3:20 PM
  • Bonjour ,

    Avez vous vérifié que la notification ne se désactive pas dans les paramètres de votre imprimante ?

    Sous quel logiciel l' impression est elle effectuée :   word ... ?

    Tester cette procédure et rebooter votre PC:

    • Accéder au propriétés systèmes (panneau de configuration==>icône "système" ==>cliquer sur ligne"paramètres systèmes avancés"
    • Dans l' onglet "paramètres systèmes avancés " , cliquer sur le bouton "paramètres "  dans le champs "performances"
    • Cocher la case" paramètres personnalisés"  puis décocher la case " faire apparaitre ou disparaitre les info-bulles
    • Cliquer sur "appliquer" puis " ok" et rebooter votre PC

    Cordialement


    Les personnes répondant ici sont tous des utilisateurs bénévoles donnant de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Pour le support technique s'il vous plaît contactez le support Microsoft.


    Monday, September 17, 2012 5:40 PM
    • Marked as answer by berny38 Wednesday, September 19, 2012 2:55 PM
    Tuesday, September 18, 2012 1:31 PM
  • Bonjour,

    cette solution fonctionne mais trop bien car elle enlève en effet toutes les info-bulles alors que je ne veut que les info-bulles des impressions.

    Dan Bajenaru m'as donner la solutions grâce au PDF de HP :  HP Universal Print Driver – Managing the Status Notifications Pop-Ups.

    Merci quand même d'avoir pris le temps de me répondre.

    Bernard

    Wednesday, September 19, 2012 2:55 PM
  • Bonjour,

    Grâce au document que vous m'avez fourni en lien j'ai réussi à n'enlever que ces notifications,

    Merci encore

    Bernard

    Wednesday, September 19, 2012 2:56 PM
  • Bonjour,

    Avec plaisir. Nous sommes heureux que votre démande est résolu maintenant.

    Bonne journée!

    Cordialement,

    Dan


    Dan BAJENARU, MSFT    Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    Thursday, September 20, 2012 7:00 AM