none
IE slow to load first page each time.

    Question

  • We are experiencing an issue where when a user opens Internet Explorer 10 on a Server 2012 RDS session host the first page in a new tab takes 8-10sec of sitting there then loads quickly all subsequent page loads on any domain as very fast after this.

    If you close IE and try again, same issue occurs

    Server is 2012

    IE is 10.

    all addons disabled, no proxy, testing vs and internal webserver on 10G so sub 1ms latencies.

    tried reseting IE, using software instead of GPU rendering, rebuilding profile, disabling Anti-Virus, disabling IPv6

    Anyone have any ideas?


    Wednesday, April 02, 2014 11:14 PM

Answers

  • Hi,

    In the "Internet options > Connectins > LAN settings" please untick the 'Automatically detect settngs' check box to have a try.

    Regards.

    If you have any feedback on our support, please click here


    Vivian Wang

    Friday, April 04, 2014 3:04 AM
    Moderator
  • This can be due to installed addons on the browser. You may try disabling them and try it

    Turning off and removing add-ons

    Add-ons can sometimes cause browsers to run slowly and crash, or they might pose a security or compatibility risk. You can turn off specific add-ons to help increase your browsing speed, or if you suspect they're causing problems for Internet Explorer. You can also remove add-ons that you're no longer using from your PC. It's a good idea to delete add-ons if you suspect they're causing performance, compatibility, or security problems.

    1. Open the desktop, and then tap or click the Internet Explorer icon on the taskbar.

    2. Tap or click the Tools button Tools button, and then tap or click Manage add-ons.
    3. Under Show, tap or click All add-ons, and then select the add-on you want to turn off.

    4. Tap or click Disable, and then tap or click Close.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-11


    http://www.arabitpro.com

    Saturday, April 12, 2014 9:16 AM

All replies

  • AV scanning IE when it start ?


    Regards, Philippe

    Don't forget to mark as answer or vote as helpful to help identify good information. ( linkedin endorsement never hurt too :o) )

    Answer an interesting question ? Create a wiki article about it!

    Thursday, April 03, 2014 1:51 AM
    Moderator
  • Hi,

    In the "Internet options > Connectins > LAN settings" please untick the 'Automatically detect settngs' check box to have a try.

    Regards.

    If you have any feedback on our support, please click here


    Vivian Wang

    Friday, April 04, 2014 3:04 AM
    Moderator
  • Hi,

    Any update about the issue?

    Regards.

    If you have any feedback on our support, please click here


    Vivian Wang

    Saturday, April 12, 2014 6:40 AM
    Moderator
  • This can be due to installed addons on the browser. You may try disabling them and try it

    Turning off and removing add-ons

    Add-ons can sometimes cause browsers to run slowly and crash, or they might pose a security or compatibility risk. You can turn off specific add-ons to help increase your browsing speed, or if you suspect they're causing problems for Internet Explorer. You can also remove add-ons that you're no longer using from your PC. It's a good idea to delete add-ons if you suspect they're causing performance, compatibility, or security problems.

    1. Open the desktop, and then tap or click the Internet Explorer icon on the taskbar.

    2. Tap or click the Tools button Tools button, and then tap or click Manage add-ons.
    3. Under Show, tap or click All add-ons, and then select the add-on you want to turn off.

    4. Tap or click Disable, and then tap or click Close.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-11


    http://www.arabitpro.com

    Saturday, April 12, 2014 9:16 AM