none
"Cannot verify user information at this time" .... Linked Mailbox .... Resource Forest

    Question

  • Hello,

    I have the following scenario :

    Forest A - Domain A - Logon Forest with UserA

    Forest B - Domain B - Resource Forest with UserB (disabled), Linked Mailbox - ExternalAccount is UserA

    I installed ADRMS in the resource forest and from OWA all is working fine.

    Using a client (joined to Domain A), logon with UserA opening Outlook 2010 SP3, the client is unable to verify the user information. I created the SCP in the Domain A, added the RMS site to the Trusted Sites, No proxy.

    But is still not working. Any suggestion?

    The Domain Controllers and ADRMS server are Windows Server 2012 R2.

    One Way trust between the two forest, to let the linked mailbox work smoothly.

    Thanks



    --- Vincenzo Sciarra http://www.vincenzosciarra.tk


    Thursday, April 03, 2014 12:52 PM

All replies

  • Hi,

    have you been following all instructions from this article - http://technet.microsoft.com/en-us/library/ee918789(v=WS.10).aspx

    Thank you,

    Lutz


    Wednesday, May 07, 2014 11:41 PM
  • If you have a single AD RMS server in the same forest as exchange and the users are in another forest (account forest) then contact objects in the resource forest (where RMS and Exchange are) needs SIDHistory pointing to the account domain.

    This allows the users to get a Rights Account Certificate (RAC) from the cross forest RMS server.

    Also make sure they have rights to the pipeline urls (if not the will get repeated credential prompts)

    Thursday, May 08, 2014 10:29 PM