none
Servidor DNS

    Question

  • Montei recentemente, um servidor DNS, onde as configurações são as seguintes:

     

    Servidor Master:

    DC

    Windows Server 2003

    Itel cerelon 1.8 ghz

    Ram 256 mb

    Hd 40 g

     

    Servidor Slave:

    Windows Server 2003

    Itel cerelon 1.8 ghz

    Ram 256 mb

    Hd 40 g

     

    Disponho de um ip fixo Brasiltelecom

     

    Modem SpeedStream 4200

    Rotiador NETGEAR WiFi com 4 portas

    Servidor Máster e Slave ligados por cabos de rede RJ45

     

    Em minha rede, consigo acessar as páginas de web hospedadas nos servidores citados acima, onde cada página corresponde a um ip distinto, consigo acessar todas através de seus respectivos ip´s também.

     

    O BIND foi instalado na pasta system32 com senha do administrador no servidor Windows que é o Máster, que também é o controlador de domínio.

     

    Meu Problema:

    Ao tentar direcionar no registro.br os três domínios para meus servidores aparece uma mensagem tempo esgotado.

     

    Ai galera preciso de Ajuda Urgente!

     

    Agradeço!

    Thursday, September 11, 2008 6:58 PM

Answers

  • O ideal seria você ter outra máquina apenas com a função de DNS EXTERNO, de preferência ela deve estar em um DMZ por questões de segurança, no DNS desta máquina você deve configurar as zonas e as entradas referentes ao seu domínio.

     

    Você também precisará ter uma regra no seu roteador, liberando acesso do protocolo DNS SERVER de fora para dentro direcionado para o IP deste DNS EXTERNO, esta regra permitirá que os servidores do REGISTRO BR validem as respostas do seu servidor de DNS responsável pelo domínio registrado lá.

     

    Depois disso é só configurar novamente lá no REGISTRO BR.

    Obs: O Registro BR solicita dois servidores de DNS, se você quiser ter apenas um, você precisará ter mais de um IP no seu roteador/firewall.

     

    Abraço

     

    Thursday, September 11, 2008 9:10 PM
  • Ok Rafael, consegui redirecionar o meu roteador, más quando acessei a opção (pesquisas/verificação de DNS) no registro.br a resposta sem autoridade sobre o dominio foi retornada, digitando o nome do meu servidor Master/ip fixo, más quando digito no lugar do nome do servidor o nome de uma zona direta que está no DNS do servidor é retornado autoridade sobre dominio. Más mesmo o servidor tendo autoridade sobre esta zona ela não é suportada para o nome do servidor no registro.br.

     

    Pensei que no campo nome entraria o nome de minha zona primaria configurada no DNS do windows.

     

    Retirei o Bind versão: 9.2.0 e o servidor se encontra da mesma forma, é realmente necessário a instalação do Bind no Windows server 2003 Standard Edition.

     

    O que está de errado? O que devo colocar na manutenção administrativa em nome do servidor Master no registro.br? Onde posso localizar ou configurar este nome no Windows 2003 server?

    Saturday, September 13, 2008 3:51 PM
  • Olá Amigo

     

    Como disse, você pode configurar um servidor DNS para ser responsável pelas respostas ao teu domínio, depois de você já ter liberado os protocolos e regras necessárias conforme eu citei, crie duas entradas NS no teu DNS apontando para o teu IP externo, exemplo:

    ns1.teudominio.com

    ns2.teudominio.com

     

    Depois disso vá no registro BR e use estes dois endereços nos campos DNS MASTER e SLAVE.

     

    Abraço

    Monday, September 15, 2008 12:03 PM
  • Alguém pode me ajudar?

     

     

     

    Monday, September 15, 2008 10:04 PM
  • Oq está errado?

    1 - vc está usando um modem e não um roteador

    2 - vc está usando um modem e não um roteador

    3 - se vc está comprando um domínio válido, o ip a ser registrado no registrobr é o seu ip da brt.

    4 - se vc está com as páginas no seu servidor e hospedando o seu domínio na brt, o ip a ser registrado é o da brt.

    5 - se vc comprou um domínio válido e a brt só te fornece o acesso, então o ip a ser registrado é o seu ip externo que a brt te forneceu, e o nome é o nome do domínio que vc comprou.

    6 - seu problema é o modem, vc não deve ter um domínio válido utilizando um modem como saída, é extremamente perigoso pq o modem não é feito pra isso..

    7 - se vc tem um acesso da brt e resolveu configurar o seu domínio, a menos que vc compre um ip fixo NUNCA vai funcionar, pq a cada vez que o modem renovar o ip o seu domínio vai ficar inacessível.

    8 - se vc quer só um link válido pras suas páginas, a solução mais fácil e segura é hospedar em um prover e comprar o nome de domínio, vc vai registrar o ip do provedor no registrobr e utilizar o nome que vc comprou..

    9 - eu não lembro agora, mas tem mais coisa errada.

    abs   o.o
    Sunday, September 28, 2008 4:49 AM
  • Olá Felipe, obrigado pela resposta.

     

    1. Estou usando um modem e um roteador.

    3. O ip registrado no registro.br foi realmente o ip externo (fixo) da brt.

    4. As páginas estão no meu servidor e o serviço a ser prestado é meu.

    5. Sim foi isso que eu fiz.

    6. Qual equipamento devo comprar para substituir o modem? Você tem a marca e modelo de um equipamento bom?

    7. Eu tenho um ip fixo com todas todas as portas tanto de entrada como de saída abertas.

    8. Eu não quero somente um link valido para as minhas páginas, como falei tenho varios dominios, muitos de clientes.

    9. Quando você lembrar post por favor...

     

    Obrigado pelo seu post.

    Monday, September 29, 2008 2:31 PM

  • Blz,

    então seu problema é configuração mesmo..

    1 -  O mesmo ip que vc coloca no modem, é registrado no registrobr , ok

    2 - o modem vc coloca em modo bridge

    3 - no roteador, vc configura um virtual server ou port forwarding para o seu dns, 53 tcp, encaminhando para o seu dns.

    4 - mesma configuração no roteador para os outros serviços, www, ftp, ts, tudo.

    Testa ae
     
    abs  o.o
    Monday, September 29, 2008 9:27 PM
  • Bom dia Felipe,

     

    1. Sim o ip fixo de configuração no PPPoe é o mesmo no registro.br.

    2. Não, o modem não está em modo bridge, porque quando habilita esta opção a internet para de funcionar.

    3. Sim o forwarding do reouter foi configurado.

    4. Sim. A porta 53 foi configurada para entrada e saída.

     

    É acho que a unica opção que não foi correspondida foi a do modem em modo bridge.

     

    É possivel retirar o router e ligar o modem direto no servidor master e do proprio servidor fazer um pedido ftp ou http para o ip fixo?

     

    Obrigado!

     

    Tuesday, September 30, 2008 3:47 PM
  • NN

     

    Quando vc coloca o modem em modo bridge ele exige que seja discada a conexão ppoe, pra isso, basta vc configurar o seu router pra discar, ele tem essa opção na configuraçã da wan, ele não pede em modo router pq o próprio modem disca, utilizando o modo bridge vc, tem que configurar o ip externo no seu router, que é oq o modem vai copiar, e publicar os serviços direto no router..

     

    É possível, basta criar o foward no modem direto e retirar o router do caminho se vc tiver um switch ou um hub pra conectar o modem direto à rede, mas não é muito recomendável.

     

    O recomendável é vc ter um firewall, e fazer um foward no mode, de tudo prar o firewall e os serviços vc publicar pelo firewall.

     

    abs

    Tuesday, September 30, 2008 5:24 PM
  • Olá felipe,

     

    No modem Speedstream 4200 a unica opção de discagem no PPPoE é a de rediscar automaticamente "foi o que consegui achar".

     

    Tentei colocar o modem em modo Bridge novamente más aconteceu a mesma coisa de sempre, fiquei sem acesso a internet além de perder o acesso da interface gráfica (página de configuração) do modem. Sendo a unica solução "resetar" o modem para que volte as configurações do fabricante e libere a interface gráfica para configurações futuras.

     

    Agradeço muito a sua participação.

     

    Wednesday, October 01, 2008 10:52 PM
  •  

    Não..

     

    1 - Vc vai configurar o modem em mobo bridge

     

    2 - Vai configurar na interface wam do ROTEADOR o ip da brt.

     

    3 - Ainda no ROTEADOR vai configurar a discagem pra discar o pppoe pelo modem.

     

    4 - configurar no ROTEADOR o server virtual ou port foward.

     

    abs

    Thursday, October 02, 2008 11:21 AM
  • Olá Felipe, estou muito grato pelas suas participações.

     

    1. Existe uma opção no modem que é a seguinte (ativar modo bridge), como já relatei quando essa opção é ativada o modem para de funcionar corretamente, o que você está sugerindo é que esta opção sejá ativada pertendo todo e qualquer acesso ao modem.

     

    2. Configurar interface Wan no Rotiador com o ip da Brt.

     

    3. E no Router configurar a discagem PPPoE ?

     

    4. Configurar as portas de entrada e saída forward.

     

    Posso tentar, nunca foi testado desta forma. Más acho que o mais dificil será configurar o PPPoE no rotidor, acho que o meu rotidor não tem essa opção, pelo menos eu nunca percebi.

     

    Obrigado!

    Thursday, October 02, 2008 4:39 PM

  • Vamos lá..


    1 - E
    le perde a comunicação pq em modo bridge ele não disca sozinho, vc precisa discar como se fosse do seu pc pra internet, como um adsl normal, só q vc vai fazer isso pelo router.

    2 - Sim pq, com o modem em modo bridge ele vai copiar o ip do router

    3 - Sim, na primeira página, vc clica no Basic Setings, daí é só configurar nessa tela abaixo, utilizando a opção com autenticação.



    4 - Sim, ao invés de configurar o port foward no router mesmo..

    PorFoward -> http://kbserver.netgear.com/kb_web_files/N101145.asp
    Friday, October 03, 2008 11:26 AM
  • Olá Felipe, muito interessante esta configuração que você postou.

     

    Agora só resta saber se vai dar certo em meu servidor, no final de semana eu posto o resultado, agradeço.

    Friday, October 03, 2008 4:46 PM
  •  

    Olá Filipe,

     

    Tentei executar as configurações postadas, e aconteceu o seguinte:

     

    O router foi colocado em modo Bridge, fiquei sem acesso a ele como já tinha dito, também verifiquei que existe opção de protocolo para o modo Bridge, que também testei.

     

    A unica opção que equivale ao protocolo PPPoE é a opção (other) em meu router as restantes são PPTP e uma outra que corresponde a uma cidade do Canadá.

     

    Então o router foi configurado na opção Other, foi inserido o nome de usuário e senha do ip fixo, e na opção ip de internet foi inserido o número do meu ip fixo.

     

    Na opção de status do router foi mostrado o comportamento da conexão, com o número do ip fixo, tudo parecia estar funcionando, menos o acesso a internet. Por nada consegui estabelecer acesso com a internet.

     

    Resetando o modem, outras configurações foram feitas no modem, protocolo Bridge/IP, somente Bridge e etc... Mantendo as configurações definidas acima para o router, Más nada de internet...

     

    Como se o router não estivesse acesso ao modem.

     

    Ok, Filipe. Espero sua resposta, ótimo final de semana para você.

     

    Saturday, October 04, 2008 8:32 PM
  • Olá Filipe,

     

    Ao colocar o modem em modo Bridge também modifiquei o ip do servidor master para testes, ao retornar para o ip anterior, o nslookup não consegue mais achar o dominio padrão.

     

    Ao usar o comando nslookup a primeira resposta é a seguinte:

     

    não é possivel encontrar o nome de servidor para o endereço ip_do_servidor non-existent domain

     

    Servidor padrão: unknown

    Address: ip_do_servidor

     

    Você sabe como configurar o dominio no Windows server 2003 para responder pelo ip do servidor?

     

    Obrigado!

    Tuesday, October 07, 2008 4:09 AM

All replies

  • O ideal seria você ter outra máquina apenas com a função de DNS EXTERNO, de preferência ela deve estar em um DMZ por questões de segurança, no DNS desta máquina você deve configurar as zonas e as entradas referentes ao seu domínio.

     

    Você também precisará ter uma regra no seu roteador, liberando acesso do protocolo DNS SERVER de fora para dentro direcionado para o IP deste DNS EXTERNO, esta regra permitirá que os servidores do REGISTRO BR validem as respostas do seu servidor de DNS responsável pelo domínio registrado lá.

     

    Depois disso é só configurar novamente lá no REGISTRO BR.

    Obs: O Registro BR solicita dois servidores de DNS, se você quiser ter apenas um, você precisará ter mais de um IP no seu roteador/firewall.

     

    Abraço

     

    Thursday, September 11, 2008 9:10 PM
  • Ok Rafael, consegui redirecionar o meu roteador, más quando acessei a opção (pesquisas/verificação de DNS) no registro.br a resposta sem autoridade sobre o dominio foi retornada, digitando o nome do meu servidor Master/ip fixo, más quando digito no lugar do nome do servidor o nome de uma zona direta que está no DNS do servidor é retornado autoridade sobre dominio. Más mesmo o servidor tendo autoridade sobre esta zona ela não é suportada para o nome do servidor no registro.br.

     

    Pensei que no campo nome entraria o nome de minha zona primaria configurada no DNS do windows.

     

    Retirei o Bind versão: 9.2.0 e o servidor se encontra da mesma forma, é realmente necessário a instalação do Bind no Windows server 2003 Standard Edition.

     

    O que está de errado? O que devo colocar na manutenção administrativa em nome do servidor Master no registro.br? Onde posso localizar ou configurar este nome no Windows 2003 server?

    Saturday, September 13, 2008 3:51 PM
  • Olá Amigo

     

    Como disse, você pode configurar um servidor DNS para ser responsável pelas respostas ao teu domínio, depois de você já ter liberado os protocolos e regras necessárias conforme eu citei, crie duas entradas NS no teu DNS apontando para o teu IP externo, exemplo:

    ns1.teudominio.com

    ns2.teudominio.com

     

    Depois disso vá no registro BR e use estes dois endereços nos campos DNS MASTER e SLAVE.

     

    Abraço

    Monday, September 15, 2008 12:03 PM
  • Alguém pode me ajudar?

     

     

     

    Monday, September 15, 2008 10:04 PM
  • Oq está errado?

    1 - vc está usando um modem e não um roteador

    2 - vc está usando um modem e não um roteador

    3 - se vc está comprando um domínio válido, o ip a ser registrado no registrobr é o seu ip da brt.

    4 - se vc está com as páginas no seu servidor e hospedando o seu domínio na brt, o ip a ser registrado é o da brt.

    5 - se vc comprou um domínio válido e a brt só te fornece o acesso, então o ip a ser registrado é o seu ip externo que a brt te forneceu, e o nome é o nome do domínio que vc comprou.

    6 - seu problema é o modem, vc não deve ter um domínio válido utilizando um modem como saída, é extremamente perigoso pq o modem não é feito pra isso..

    7 - se vc tem um acesso da brt e resolveu configurar o seu domínio, a menos que vc compre um ip fixo NUNCA vai funcionar, pq a cada vez que o modem renovar o ip o seu domínio vai ficar inacessível.

    8 - se vc quer só um link válido pras suas páginas, a solução mais fácil e segura é hospedar em um prover e comprar o nome de domínio, vc vai registrar o ip do provedor no registrobr e utilizar o nome que vc comprou..

    9 - eu não lembro agora, mas tem mais coisa errada.

    abs   o.o
    Sunday, September 28, 2008 4:49 AM
  • Olá Felipe, obrigado pela resposta.

     

    1. Estou usando um modem e um roteador.

    3. O ip registrado no registro.br foi realmente o ip externo (fixo) da brt.

    4. As páginas estão no meu servidor e o serviço a ser prestado é meu.

    5. Sim foi isso que eu fiz.

    6. Qual equipamento devo comprar para substituir o modem? Você tem a marca e modelo de um equipamento bom?

    7. Eu tenho um ip fixo com todas todas as portas tanto de entrada como de saída abertas.

    8. Eu não quero somente um link valido para as minhas páginas, como falei tenho varios dominios, muitos de clientes.

    9. Quando você lembrar post por favor...

     

    Obrigado pelo seu post.

    Monday, September 29, 2008 2:31 PM

  • Blz,

    então seu problema é configuração mesmo..

    1 -  O mesmo ip que vc coloca no modem, é registrado no registrobr , ok

    2 - o modem vc coloca em modo bridge

    3 - no roteador, vc configura um virtual server ou port forwarding para o seu dns, 53 tcp, encaminhando para o seu dns.

    4 - mesma configuração no roteador para os outros serviços, www, ftp, ts, tudo.

    Testa ae
     
    abs  o.o
    Monday, September 29, 2008 9:27 PM
  • Bom dia Felipe,

     

    1. Sim o ip fixo de configuração no PPPoe é o mesmo no registro.br.

    2. Não, o modem não está em modo bridge, porque quando habilita esta opção a internet para de funcionar.

    3. Sim o forwarding do reouter foi configurado.

    4. Sim. A porta 53 foi configurada para entrada e saída.

     

    É acho que a unica opção que não foi correspondida foi a do modem em modo bridge.

     

    É possivel retirar o router e ligar o modem direto no servidor master e do proprio servidor fazer um pedido ftp ou http para o ip fixo?

     

    Obrigado!

     

    Tuesday, September 30, 2008 3:47 PM
  • NN

     

    Quando vc coloca o modem em modo bridge ele exige que seja discada a conexão ppoe, pra isso, basta vc configurar o seu router pra discar, ele tem essa opção na configuraçã da wan, ele não pede em modo router pq o próprio modem disca, utilizando o modo bridge vc, tem que configurar o ip externo no seu router, que é oq o modem vai copiar, e publicar os serviços direto no router..

     

    É possível, basta criar o foward no modem direto e retirar o router do caminho se vc tiver um switch ou um hub pra conectar o modem direto à rede, mas não é muito recomendável.

     

    O recomendável é vc ter um firewall, e fazer um foward no mode, de tudo prar o firewall e os serviços vc publicar pelo firewall.

     

    abs

    Tuesday, September 30, 2008 5:24 PM
  • Olá felipe,

     

    No modem Speedstream 4200 a unica opção de discagem no PPPoE é a de rediscar automaticamente "foi o que consegui achar".

     

    Tentei colocar o modem em modo Bridge novamente más aconteceu a mesma coisa de sempre, fiquei sem acesso a internet além de perder o acesso da interface gráfica (página de configuração) do modem. Sendo a unica solução "resetar" o modem para que volte as configurações do fabricante e libere a interface gráfica para configurações futuras.

     

    Agradeço muito a sua participação.

     

    Wednesday, October 01, 2008 10:52 PM
  •  

    Não..

     

    1 - Vc vai configurar o modem em mobo bridge

     

    2 - Vai configurar na interface wam do ROTEADOR o ip da brt.

     

    3 - Ainda no ROTEADOR vai configurar a discagem pra discar o pppoe pelo modem.

     

    4 - configurar no ROTEADOR o server virtual ou port foward.

     

    abs

    Thursday, October 02, 2008 11:21 AM
  • Olá Felipe, estou muito grato pelas suas participações.

     

    1. Existe uma opção no modem que é a seguinte (ativar modo bridge), como já relatei quando essa opção é ativada o modem para de funcionar corretamente, o que você está sugerindo é que esta opção sejá ativada pertendo todo e qualquer acesso ao modem.

     

    2. Configurar interface Wan no Rotiador com o ip da Brt.

     

    3. E no Router configurar a discagem PPPoE ?

     

    4. Configurar as portas de entrada e saída forward.

     

    Posso tentar, nunca foi testado desta forma. Más acho que o mais dificil será configurar o PPPoE no rotidor, acho que o meu rotidor não tem essa opção, pelo menos eu nunca percebi.

     

    Obrigado!

    Thursday, October 02, 2008 4:39 PM

  • Vamos lá..


    1 - E
    le perde a comunicação pq em modo bridge ele não disca sozinho, vc precisa discar como se fosse do seu pc pra internet, como um adsl normal, só q vc vai fazer isso pelo router.

    2 - Sim pq, com o modem em modo bridge ele vai copiar o ip do router

    3 - Sim, na primeira página, vc clica no Basic Setings, daí é só configurar nessa tela abaixo, utilizando a opção com autenticação.



    4 - Sim, ao invés de configurar o port foward no router mesmo..

    PorFoward -> http://kbserver.netgear.com/kb_web_files/N101145.asp
    Friday, October 03, 2008 11:26 AM
  • Olá Felipe, muito interessante esta configuração que você postou.

     

    Agora só resta saber se vai dar certo em meu servidor, no final de semana eu posto o resultado, agradeço.

    Friday, October 03, 2008 4:46 PM
  •  

    Olá Filipe,

     

    Tentei executar as configurações postadas, e aconteceu o seguinte:

     

    O router foi colocado em modo Bridge, fiquei sem acesso a ele como já tinha dito, também verifiquei que existe opção de protocolo para o modo Bridge, que também testei.

     

    A unica opção que equivale ao protocolo PPPoE é a opção (other) em meu router as restantes são PPTP e uma outra que corresponde a uma cidade do Canadá.

     

    Então o router foi configurado na opção Other, foi inserido o nome de usuário e senha do ip fixo, e na opção ip de internet foi inserido o número do meu ip fixo.

     

    Na opção de status do router foi mostrado o comportamento da conexão, com o número do ip fixo, tudo parecia estar funcionando, menos o acesso a internet. Por nada consegui estabelecer acesso com a internet.

     

    Resetando o modem, outras configurações foram feitas no modem, protocolo Bridge/IP, somente Bridge e etc... Mantendo as configurações definidas acima para o router, Más nada de internet...

     

    Como se o router não estivesse acesso ao modem.

     

    Ok, Filipe. Espero sua resposta, ótimo final de semana para você.

     

    Saturday, October 04, 2008 8:32 PM
  • Olá Filipe,

     

    Ao colocar o modem em modo Bridge também modifiquei o ip do servidor master para testes, ao retornar para o ip anterior, o nslookup não consegue mais achar o dominio padrão.

     

    Ao usar o comando nslookup a primeira resposta é a seguinte:

     

    não é possivel encontrar o nome de servidor para o endereço ip_do_servidor non-existent domain

     

    Servidor padrão: unknown

    Address: ip_do_servidor

     

    Você sabe como configurar o dominio no Windows server 2003 para responder pelo ip do servidor?

     

    Obrigado!

    Tuesday, October 07, 2008 4:09 AM
  •  

    cara, pelo q entendi no comeco estava quase funcionando o que estava errado era o DNS. olha pelomenos os servicos Virtua e Speedy com IP Fixo os modens ja vem configurado para q ele forneca o IP externo pra maquina ou roteador, o que seria a mesma coisa do bridge. faz um teste simples so pra saber isso, se voce ligar seu modem direto em uma maquina esta maquina pega um IP valido na internet ou um IP interno?

     

    Outra coisa, PPPoe é usado com IP dinamico, tem certeza que esta configurado no modem pra discar um PPPoe? voce colocou la um usuario e senha de algum provedor? e tb os servicos configurados pra PPPoe já vem com modens configurados em bridge!

    Wednesday, October 08, 2008 12:35 AM

  • Nn

    O MODEM, vc coloca em modo bridge, e no router configura as opções, de discagem, aquela imagem que eu coloquei é do manual do seu modelo de router, vc pode usar a dicagem pppoa, conforme a imagem da direita, e refinir o ip fixo que a brt te forneceu.

    E o dns, vc tem que apontar na sua placa de rede do pc, o seu dns interno.

    depois disso vai funcionar.
    Wednesday, October 08, 2008 11:01 AM
  • Tá igual com o Sgt Lobato.

    faz logo o remoto e configura.. rs..

    configurando no escuro.. po Jatobá..

     

     

    abs,

     

    Wednesday, October 08, 2008 1:28 PM
  • UHAUSHAUHSDUHASUDH

    O SR É UM FANFARRÃO SEU 02!!!

    HAUSHDUASHUDASHUDAH

    TA BOLADO AQUI, TO POR CIMA DA CANE SECA
    HUASHDUAHSDH

    SÓ CARNE SECA MESMO, DINHEIRO QUE É BOM NADA


    Wednesday, October 08, 2008 2:11 PM
  • Esta mandando e desmandando..

    não vai ficar lixão porque mudou de horário não rapá..

     

    http://forums.microsoft.com/Technet-BR/ShowPost.aspx?PostID=3976023&SiteID=29

     

    abs,

     

     

    Wednesday, October 08, 2008 2:18 PM

  • AHUSHDUAHSDUASDH

    PEQUENA SENSAÇÃO DE DEJAVUE (OU SEI LA COMO ESCREVE ESSA VIADAGEM)

    HAUSHDUAHSUDHASUHDUSHD


    Wednesday, October 08, 2008 2:42 PM
  • Tu não fez o remoto pra configurar pro cara..

    desistiu da sua ajuda, abriu outra thread..

     

    abs,

     

     

    Wednesday, October 08, 2008 3:01 PM
  •  

    Olá Marcel, seja bem vindo a esta thread e obrigado pela sua opnião.

     

    Se ligar o meu modem direto em um pc o ip será 192.168.254.1, o DHCP do modem está ativado para 192.168.254.1 até 192.168.254.253.

     

    Sim, antes o serviço era fornecido por um provedor más ao mudar para ip fixo, o provedor foi cancelado e o técnico configurou o modem com o PPPoE com o número do ip fixo, o interessante é que sem o PPPoE não há internet.

    A configuração do modem é a seguinte:

     

    Bridge/ip

    - Bridge e ip fixo.

     

    PPPoE

    - IP fixo - Senha e Usuário do ip fixo.

     

     

    Mais uma vez obrigado!

    Thursday, October 09, 2008 3:57 AM
  • Olá Filipe,

     

    A versão do Firmware do meu router é mais atual e não é identica a versão da imagem postada, más é bem parecida. Como foi postado, configurei o modem com a opção other que corresponde a opção PPPoE segundo o help do router, a opção PPPoA não existe na minha versão.

     

    Estando configurado com senha e usuário do ip fixo conforme a configuração usada no modem, más nada funcionou.

     

    Obrigado!

    Thursday, October 09, 2008 4:38 AM

  • td bem, com ppoe é melhor...

    Mas depois que vc configurou o router pra discar, vc colocou o modem em modo bridge????

    Senão não vai funcionar nunca...


    Thursday, October 09, 2008 9:53 AM
  • Boa tarde,

     

    Sim, coloquei o modem em modo Bridge sim.

    Más não sei porque o router não faz comunicação com o modem.

    O router foi configurado conforme você me falou.

    Thursday, October 09, 2008 6:10 PM
  •  

    Olá Filipe,

    Tentei fazer um acesso FTP digitando meu ip fixo ftp://meu_ip_fixo/  a mensagem foi a seguinte:

    Uma caixa de mensagem aparece com a informação abaixo.

     

    =========================================================================

    Aviso de Proxy FTP

     

    A pasta ftp://meu_ip_fixo/ será somente leitura porque o servidor proxy não está configurado para permitir acesso completo.

     

    Para mover, colar, renomear ou excluir arquivos, use outro servidor proxy. Para mais informações sobre como alterar o servidor proxy, contate o administrador.

    =========================================================================

     

    Após esta mensagem que citei acima, aparece estes itens abaixo no explorer.

     

    =========================================================================

    FTP Directory: ftp://meu_ip_fixo/

    (Imagem de uma pasta aqui) <-- aqui é uma imagem de uma pasta mesmo.
    Parent Directory (Root Directory)
    =========================================================================
    Acessando via http://meu_ip_fixo/ ficou assim:

    O seguinte erro foi encontrado:

    • Erro de leitura

    O sistema retornou:

        (104) Connection reset by peer

    Ocorreu uma condição de erro enquanto lia o dado na rede. Por favor tente novamente.

    ===========================================================================
    Espero que seja uma boa notícia.
    Obrigado!
    Monday, October 13, 2008 9:27 PM
  • Olá Filipe,

     

    Agora consegui acessar a página de construção via FTP através do meu ip fixo, más o problema ainda continua no Registro.br

     

    Se possível peço a ajuda de vocês novamente.

     

    Obrigado por tudo. 

    Tuesday, October 14, 2008 7:02 PM