none
Bei der Weitergabe des Befehl an das Programm ist ein fehler aufgetreten - Wie beheben?

    Question

  • Auf dem betreffenden Computer ist W7 Enterprise und Office 2007 Professional Plus installiert. Der o.g. Fehler tritt immer beim Versuch eine Excel Datei direkt zu öffnen auf. Die Dateien sind in beiden Varianten 2007 und 2003 betroffen.
    Friday, March 18, 2011 7:47 PM

Answers

  • Hallo Bernd,

    meines Wissens können dafür mehrere Ursachen in Frage kommen; könntest zunächst probieren, ob in den Excel Optionen unter "Erweitert" -> "Allgemein", den Haken bei "Andere Anwendungen ignorieren" zu entfernen; falls vorhanden. Falls das keine Besserung bringt, sind denn Add-Ins installiert?

    Gruß


    MVP Office System - www.excel-ticker.de
    Saturday, March 26, 2011 8:58 AM

All replies

  • Hallo Bernd,

    meines Wissens können dafür mehrere Ursachen in Frage kommen; könntest zunächst probieren, ob in den Excel Optionen unter "Erweitert" -> "Allgemein", den Haken bei "Andere Anwendungen ignorieren" zu entfernen; falls vorhanden. Falls das keine Besserung bringt, sind denn Add-Ins installiert?

    Gruß


    MVP Office System - www.excel-ticker.de
    Saturday, March 26, 2011 8:58 AM
  • Volltreffer.

    Danke für die Antwort, zwar spät, aber hab es erst heute gesucht.

    Thursday, December 15, 2011 11:49 AM
  • ... PS: der "Haken" war zumindest bei uns das Problem bei einem User. Den Haken wieder rausgenommen und ... läuft!

    Danke für den Hinweis.

    LG

    Monday, June 04, 2012 11:37 AM
  • Hallo Bernd,

    danke für den Hinweis. Ich hab ewig für diese Lösung gesucht.

    Haken entfernt und alles läuft wieder!

    Gruß,

    Jörg

    Tuesday, January 08, 2013 6:51 AM
  • auch fast 2 Jahre nach Verfassen der Hilfe zu der Frage gilt: VIELEN DANK für den Hinweis , den Haken zu entfernen unter "Einstellungen -> Optionen -> Erweitert -> Allgemein "Andere Anwendungen ignorieren". Genau das hat mein Problem gelöst.
    • Proposed as answer by albertus12 Monday, May 20, 2013 11:10 AM
    Monday, May 20, 2013 11:09 AM
  • Danke für die Antwort, diese war korrekt und es war zusätzlich ein falsches Addin für Office 2003 ausgewählt. Nach der Umstellung war eine volle Funktionsfähigkeit gewährleistet.
    Friday, May 31, 2013 2:14 PM
  • Vielen Dank für den Hinweis! Hat bei meinem User ebenfalls geholfen.

    Warum man den Haken von heute auf morgen rausnehmen muss, ohne das irgendwas am System geändert worden ist kann wahrscheinlich niemand beantworten :)

    Danke und schöne Grüße

    Wednesday, June 19, 2013 9:27 AM
  • Ich habe eine Access-Datenbank, bei der dieses Problem immer mal wieder alle paar Wochen nach Änderungen im VBA-Code auftritt. Das einzige, was bei mir dann bei dem "Es ist ein Problem bei der Weitergabe des Befehls aufgetreten"-Problem hilft ist:

    1. Neue leere Access-Datenbank erstellen

    2. Alle Formulare, Module, usw. aus der alten Datenbank importieren (und ggf. Verweise im Editor neu setzen)

    Fertig und Problem gelöst! :-)

    Friday, July 26, 2013 10:57 AM
  • Hallo Bernd,

    meines Wissens können dafür mehrere Ursachen in Frage kommen; könntest zunächst probieren, ob in den Excel Optionen unter "Erweitert" -> "Allgemein", den Haken bei "Andere Anwendungen ignorieren" zu entfernen; falls vorhanden. Falls das keine Besserung bringt, sind denn Add-Ins installiert?

    Gruß


    MVP Office System - www.excel-ticker.de

    Nun hat es mich auch erwischt (bei Office 2013 übrigens) und die Lösung hat das Problem behoben. Fein! Bleiben Fragen: wieso ist es plötzlich aufgetreten? Wer hat diesen Haken dahingemacht (welches Update) und warum? Welchen Vorteil hat es, wenn der Haken da ist bzw. was bewirkt diese Option? Wodurch könnte diese Option wieder eingestellt werden? Also wirklich beantwortet ist das noch immer nicht!
    Sunday, January 05, 2014 2:30 PM
  • Hallo zusammen schließe mich an ...auch mich hat es erwischt Office 2013 Excel aber diesmal eine andere Lösung...benannter Haken war nicht gesetzt trotzdem kam die Meldung... Haken rein und speichern... gleiches Problem .... Haken danach wieder raus (also ursprünglicher Zustand) und speichern...siehe da Fehler behoben.

    Wie sagt man "viele Wege führen nach Rom"

    Wednesday, January 15, 2014 7:52 PM
  • LÖSUNG AUF WINDOWS 8:

    Eingabe REGEDIT
    > HKEY_LOCAL_MACHINE>SOFTWARE>Classes>OpenWithList
    dort den Ordner "Exel.exe" in "Exel.exe.old" umbenennen
    dort den Ordner "Winword.exe" in "Exel.exe.old" umbenennen

    Registrierung schließen und dann die Programme neu starten > Problem gelöst!

    Monday, February 17, 2014 1:59 PM
  • ...wie soll ich den die Optionen einstellen, wenn ich die Datei ja gar nicht öffnen kann?

    Danke für Feedback...

    Wednesday, February 26, 2014 12:30 PM
  • Hallo,

    ...wie soll ich den die Optionen einstellen, wenn ich die Datei ja gar nicht öffnen kann?

    es geht um die Optionen des Programms, nicht der Datei. Im vorliegenden Fall musst du also Excel starten und die Excel-Optionen bearbeiten.
    Es wurde auch eine Möglichkeit genannt, die Registry zu bearbeiten. Aber das muss nicht sein...


    Viele Grüße
    Lisa

    Wednesday, February 26, 2014 6:05 PM
  • Bei mir trat dieser Fehler auf, da bei den "Eigenschaften von Microsoft Office Excel 2007" das Häkchen "Programm im Kompatibilitätsmodus ausführen" für "Windows XP (Service Pack 3)" eingestellt war.

    Start-Button > Alle Programme > Microsoft Office > - rechte Maustaste auf "Microsoft Office Excel 2007" > Eigenschaften > Reiter "Kompatibilität" Häkchen bei "Programm im Kompatibiltätsmodus ausführen für:" entfernen.

    Thomas

    Monday, September 15, 2014 8:17 AM