none
Disk management

    Question

  • Hi

    After expanding lun and allocate to server volumn actual size is not showing in my computer. Size is properly showing in disk management screen.

    Wednesday, December 25, 2013 7:32 AM

Answers

All replies

  • You may try disk management tool like Partition Wizard.
    • Edited by miningsu Thursday, December 26, 2013 3:42 AM
    Thursday, December 26, 2013 3:36 AM
  • I have use this only for extend partition. Partition was extend but its not showing in my computer wizard.

    Thursday, December 26, 2013 4:52 AM
  • Hi,

    According to your description, my understanding is that the disk size showed incorrect after you had expended partition.

    I recommend you to use “diskpart” commands to make correct disk size shown in the Windows Explorer.

    For more detailed information, please refer to the article below:

    After partition extend file system displays wrong disk size in Windows

    Note: Microsoft is providing this information as a convenience to you. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.

    Best regards,

    Susie

    Thursday, December 26, 2013 6:31 AM
    Moderator
  • Hi, Susie

    See the output of diskpart. Volume size is showing properly in output. But same thing is not showing in explorer. Refer to output Volume 5 F VISPLDATA NTFS Partition assign by SAN storage. After expanding LUn size it is reflecting on diskpart volume list but it is not showing on explorer.

    PowerDevice by PowerPath

    Disk ID: 9A0FC1DF

    Type : FIBRE

    Status : Online

    Path : 0

    Target : 0

    LUN ID : 0

    Location Path : UNAVAILABLE

    Current Read-only State : No

    Read-only : No

    Boot Disk : No

    Pagefile Disk : No

    Hibernation File Disk : No

    Crashdump Disk : No

    Clustered Disk : No

    Volume ### Ltr Label Fs Type Size Status Info

    ---------- --- ----------- ----- ---------- ------- --------- --------

    Volume 5 F VISPLDATA NTFS Partition 1323 GB Healthy

    So the physical disk is seen 1324GB and there is even a 1323GB partition.

    Thursday, December 26, 2013 7:15 AM
  • Hi,

    Thanks for your reply and sorry to say that I have no further thoughts on this case.

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

    Thank you for your understanding and support.

    Best regards,

    Susie

    Monday, December 30, 2013 2:12 AM
    Moderator
  • Hi,

    Would you please peform the following steps and see if the issue can be resolved?

    =================================

    1. open an elevated command prompt and start DISKPART

    2. List all volumes of the server by running the command.

       DISKPART> list volume

    3. Select the volume that has the wrong file system size. x is the ID of the effected volume.

       DISKPART> select volume [x]

    4.  Extend the file system

       DISKPART> extend filesystem

    For detailed steps, please see:

    http://blog.mrpol.nl/2013/08/16/after-partition-extend-file-system-displays-wrong-disk-size-in-windows/


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, December 30, 2013 9:21 AM
  • Hi,

    How are things going? I have not heard back from you in a few days and wanted to check on the status of your problem. Please let me know the results of your troubleshooting. Your time is greatly appreciated.



    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, January 02, 2014 7:36 AM