none
KMS Server - VAMT 3.0 INSTALLATION

    Question

  • Hi all,

    In my enviroment we have one KMS Server which is running version 2.0 on a Server 2008 R2 standard box.

    Due to rolling out Office 2013 we need to upgrade this to version 3.0.

    Can I install this along side version 2.0 on the same server? (The reason is because we dont have any more KMS host keys).

    Thanks

    Mac

    Monday, July 15, 2013 4:16 PM

Answers