none
Need to adjust WID memory.

    Question

  • Hello,

    I need to lower max memory of WID on WSUS (latest).

    Installed management tools and want to follow instructions found on web (see below). I didn't follow step 1 and installed Management tools for SQL2008 sp2.

    How I can tackle the issue?

    Thanks.

    ***********

    Output (step 2 from instructions below)

    Microsoft Windows [version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

    C:\Windows\system32>sqlcmd
    HResult 0x2, Level 16, State 1
    Named Pipes Provider: Could not open a connection to SQL Server [2].

    C:\Windows\system32>

    *************************

    Instructions:

    1) Install the management tools for SQL Server. You can find the necessary files here: Microsoft SQL Server Native Client and Microsoft SQL Server 2005 Command Line Query Utility.

    2) Run the sqlcmd utility and change the config options.

    c:\Program Files\Microsoft SQL Server\90\Tools\binn\SQLCMD.EXE -S -E <servername>\MICROSOFT##SSE
    1> sp_configure 'show advanced options', 1;
    2> reconfigure;
    3> go
    Configuration option 'show advanced options' changed from 0 to 1. Run the RECONFIGURE statement to install.
    1> sp_configure 'max server memory', 512;
    2> reconfigure;
    3> go
    Configuration option 'max server memory (MB)' changed from 2147483647 to 512. Run the RECONFIGURE statement to install.
    1> exit
    </servername>


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Thursday, April 03, 2014 12:16 PM

Answers

All replies