none
SBS 2008 - Windows 7 - RedirectedFolders - Documents not available when not at office

    Question

  • Hi all,

    After upgrading a Windows 7 Home to a Windows 7 Professional, we were able to join the client (laptop) to the SBS 2008.

    For the user using the Windows 7 Pro client we enabled to use the RedirectedFolders so everything should be stored on the SBS 2008 rather than locally.

    What is the best way to verify that this enbled?

    The issue the user has, is that when not at the office and being at home. He is not able to see the content of his Documents.

    Had the same issue with a Windows XP client and we had to enable Offline Files, but is this a necessity for a Windows 7 Professional too??

    Thankful for any kind of feedbac!

    Sincerely,

     Andreas

    Monday, January 31, 2011 11:56 AM

Answers

  • In the Control Panel, go to Sync Center, Manage Offline Files, and check that the Offline Files are enabled.

    Then make sure your redirected folders are Available Offline on the clients.


    Regards, Boon Tee - PowerBiz Solutions, Australia - http://blog.powerbiz.net.au
    • Marked as answer by ABodin Wednesday, February 02, 2011 9:58 AM
    Monday, January 31, 2011 1:03 PM

All replies

  • Hmmm.... Folders not available when away would seem to indicate that they are in fact redirected, but to validate that rclick the documents folder and view the path in the properties.

    To enable them to be available when away, yes, enable offline files, OR use a script/batch file to copy the files back to the local drive on logoff.


    Larry Struckmeyer

    Please post the resolution to your issue so that everyone can benefit

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, January 31, 2011 12:03 PM
  • In the Control Panel, go to Sync Center, Manage Offline Files, and check that the Offline Files are enabled.

    Then make sure your redirected folders are Available Offline on the clients.


    Regards, Boon Tee - PowerBiz Solutions, Australia - http://blog.powerbiz.net.au
    • Marked as answer by ABodin Wednesday, February 02, 2011 9:58 AM
    Monday, January 31, 2011 1:03 PM
  • Thank you Boon Tee. This solved the "issue".

    I am though a bit curious to why Microsoft stress the importance to use RedirectedFolders in order to not store data locally, but then it is not automatically enbled, storing a local copy if you now would be in a situation where you need to work out of the office...

    Wednesday, February 02, 2011 10:00 AM