none
Arranque muy lento msconfig ya no permite arranque con dos procesadores

    Question

  • Buenas tardes Foro,

    Tenia configurado en el msconfic¡g, opciones avanzadas de arranque, la opción de utilizar los dos procesadores para un arranque rápido. Desde hace un par de dias el sistema arranca muy lento. He vuelto a ir a msconfig para ver que pasaba y solo tengo un procesador de arranque, y no me sale la opción de poner el segundo, el numero dos en la casilla ha desaparecido. También me aparece una carpeta con el nombre Programas en el escritorio, no és un icono de atajo, con la ruta C:\Users\esteve\Desktop\Programs, y aunqué la elimino, cada vez que arranco vuelve a aparecer. Por cierto la carpeta contiene archivo oculto desktop.ini

    Me olvidaba, según el administrador de dispositivos los dos procesadores no presentan problemas y funcionan correctamente.

    Gracias de antemano por la ayuda.

    Un saludo.

    Esteve Barnet.
    Wednesday, October 21, 2009 5:46 PM

Answers

  • Hola chicos!!!

       Hize lo que me dijo Omar, y el ordenador vuelve a funcionar Ok, la única pega és la ____ carpeta en el escritorio, pero no afecta al rendimiento. Solo que és molesta. He estado buscando, pero no hay manera de que no vuelva a aparecer al arrancar, y he mirado por todas partes... En fin, gracias por todo.

       Un saludo.

       Esteve.

    Con respuesta a la respuesta de Omar, e incluso con respecto a tu pregunta inicial: si no se modifica nada con MSCONFIG se arranca con TODOS los procesadores. Si marcas un numero de procesadores se refiere a que quieres LIMITAR el numero de procesadores... Es decir si tienens dos procesadores, sin poner nada en MSCONFIGU arranca con todos los procesadores de tu maquina. Esta opcion es solo para disminuir el numero de procesadores, y no solo en el arranque sino en todo el fuincionamiento del sistema: es una opcion solo para probar cuando algo cuando no funciona por si ese software no estuviese preparado para multicpu. Esto de tocar para acelerar es una vieja leyenda urbana que solo pone de manifiesto hasta que punto la sugestion puede influir en los usuarios...

    Con respuesto a la respuesta del CCleaner.. este software si tienes una rama de registro dañada, la cual puede no provocar malfuncionamiento... limpia todas las calves de registro SIN PEDIR PERMISO AL USUARIO del mismo nivel debido a un error de programacion. pasa en todas las versiones del CCleaner (tengo registros dañadaso a proposito en maquinas virtuales para comprobar precisamente estos malfuncionamientos). Por tanto solo por el mero hecho de instalarlo se dañará mas el sistema. No existe en el API Win32 funciones de limpieza / compactacion y lo que no existe en el API... no puede realizarse por lo que este tipo de aplicaciones son una tomadura de pelo y lo que es peor, peligrosas.

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Monday, October 26, 2009 5:27 AM
  • Amigo prueba Correr una utilidad CCleaner , para borrar los registros que ya no se ocupan, despues prueba en tu Bios que no se haya actualizado o algo asi y te de los dos Nucleos, en el MSCONFIG, en la Pestaña General hay una opcion de Inicio Normal, aplicala reinicia y vuelve a entrar y ve si ya te da los dos Nucleos.

    Saludos.







    Amigo, si te sirve o no la Inf. Avisa, ya que muchas veces posteamos y no Replicamos, Comentamos que se Soluciono o Decimos que no y Seguimos respondiendo POST olvidados.
    • Marked as answer by Esteve Barnet Thursday, October 22, 2009 12:45 AM
    Wednesday, October 21, 2009 9:52 PM
  • Gracias José Manuel,

       El problema se originó al instalar unos juegos comprados recientemente. De repente en un reinicio, la máquina empezó a ir muy muy lenta, y fué cuando accedí al msconfig y vi que solo estaba un procesador activo, pero no me dejaba poner los dos. La razón, la desconozco, pero por suerte Omar me dió la solución.

       En cuanto al Ccleaner, desconocia como funcionaba exactamente, pero al tener el Carpesky Kis 2010, ya hace años uso el Kis, tuve un problema y en el foro de ellos aconsejaban pasar el Ccleaner después de una desinstalación. Por lo que deduzco de tu respuesta, entonces, és mejor borrarlo, ¿no?, y por lo que veo no hay sustitutivo.

       Gracias de nuevo a tí y a todo el foro por la nueva ayuda prestada.

       Un saludo.

       Esteve.

    No lo uses... y lo mejor cuando encuentres problemas es recuperar de un punto de restauracion (como sustitutivo). La gente es muy usada aconsejando estas cosas... :-P

    Y es mas que posible que esos juego te hubiese bloqueado el uso de un solo procesador ya que hay ,uchos juegos que no funcionan o fallan en multiprocesador... si esto fuese así, es sorprendete la "calidad" de algunos juegos.. :-P

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    • Marked as answer by Esteve Barnet Tuesday, October 27, 2009 5:33 AM
    Tuesday, October 27, 2009 4:49 AM
  • Gracias por la respuesta José Manuel,

        Ya solo una última cuestión, ¿ como se recupera un punto de restauración en Vista Home Basic ?


       Un saludo.


       Esteve.

    No tengo el Home.. pero suponmgo que como todos: auqnue hay varios caminos, se puede har por ejemplo con boton derecho en Equipo, propiedades, y en los enlaces del a izquierda, el de opciones avanzadas (creo que se llama así en Español), es el mas inferior de ellos. Seleccionas la pestaña de restauracion y alli puedes tanto crear como recuperar.

    Igualmente en caso de apuro si el sistema no arrancase, se puede hacer arrandanco con el DVD de Vistam, seleccionando la recuperacion, y desde allí, te da la posibilidad de restaurar.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    • Marked as answer by Esteve Barnet Wednesday, October 28, 2009 12:48 AM
    Tuesday, October 27, 2009 6:15 AM
  • O desde inicio-todos los programas-accesorios-herramientas del sistema-restaurar sistema (esto es como en XP y demas SO de windows)

    Saludos!

    • Marked as answer by Esteve Barnet Wednesday, October 28, 2009 12:48 AM
    Tuesday, October 27, 2009 1:20 PM
    Moderator

All replies

  • Amigo prueba Correr una utilidad CCleaner , para borrar los registros que ya no se ocupan, despues prueba en tu Bios que no se haya actualizado o algo asi y te de los dos Nucleos, en el MSCONFIG, en la Pestaña General hay una opcion de Inicio Normal, aplicala reinicia y vuelve a entrar y ve si ya te da los dos Nucleos.

    Saludos.







    Amigo, si te sirve o no la Inf. Avisa, ya que muchas veces posteamos y no Replicamos, Comentamos que se Soluciono o Decimos que no y Seguimos respondiendo POST olvidados.
    • Marked as answer by Esteve Barnet Thursday, October 22, 2009 12:45 AM
    Wednesday, October 21, 2009 9:52 PM
  • Omar,

    Gracias por tu pronta respuesta.

    He seguido tus indicaciones, he aplicado la opción de inicio normal, he reiniciado y voilà!!! vuelve a funcionar correctamente. De todas maneras, en la bios no he sabido encontrar ninguna referencia al tipo de procesador y sus nucleos. La bios es una Phoenix Award 2.40. Pero da igual ya que el tema del arranque me lo has solucionado.

    Por cierto, ¿alguna idea para la dichosa carpeta que aparece en el escritorio?.

    Gracias de nuevo, y un saludo.
    Thursday, October 22, 2009 12:44 AM
  • Si bajaste el CCleaner, hay tres ocpiones, Limpieza, Registro y Programas, en programas entras y hay tres opciones, programas, Inicio y restaurar sistema, entra en el de Inicio y verifica que no se ejecuta nada fuera de lo normal, Correte tu antivirus actualizado y baja esta herramienta se llama Elistara, busca en google y la primera opcion es esa. Si tu antivirus la detecta como virus es un Falso Positivo no pasa nada pero bueno. Cuentame como te fue.
    Thursday, October 22, 2009 1:44 PM
  • Hola de nuevo Omar,

       El Ccleaner lo paso cada dia y todo está Ok, tambien tengo siempre al dia el Caspersky 2010 así como las actualizaciones de microsoft. 

       He bajado el Elistara, pero se queda colgado. Primero he pensado que era porque tenia activado el Kis2010, que no lo ha reconocido como virus. He reiniciado el ordenador, y sin conexión a internet, he desactivado los programas de seguridad, pero el Elistara se ha vuelto a clogar de nuevo. Empieza a recuperar el registro, y acaba apareciendo que el programa no responde.

       En fin, seguiremos con la dichosa carpeta :)))

       Gracias por todo.

      Un saludo.

       Esteve.
    Thursday, October 22, 2009 10:46 PM
  • No hay que modificar el arranque Dual del msconfig ya viene predeterminado, de fabrica si lo modificas haras que el sistema te ralentize el arranque, y te de problemas, aparte si has utilizado Ccleaner, ya puedes olvidarte del sistema, o sea en poco tiempo el registro se te habra ido al garete, suerte
    Un Saludo, Juan.
    Friday, October 23, 2009 12:56 PM
  • +1 a lo de los procesadores, ese tema tiene un post bien largo por la version "antigua" del foro, te acuerdas periflu? lo de ccleaner...pues eso, adios registro...quizas solo con limpiar temporales y demas se hubiese solucionado, pero una vez hecho...

    Ademas, si dice que haciendo lo del inicio normal,ha funcionado...ya sabemos que seria un programa colocado en el inicio de windows...

    Saludos!
    Friday, October 23, 2009 7:54 PM
    Moderator
  • Hola chicos!!!

       Hize lo que me dijo Omar, y el ordenador vuelve a funcionar Ok, la única pega és la ____ carpeta en el escritorio, pero no afecta al rendimiento. Solo que és molesta. He estado buscando, pero no hay manera de que no vuelva a aparecer al arrancar, y he mirado por todas partes... En fin, gracias por todo.

       Un saludo.

       Esteve.
    Monday, October 26, 2009 12:48 AM
  • Hola chicos!!!

       Hize lo que me dijo Omar, y el ordenador vuelve a funcionar Ok, la única pega és la ____ carpeta en el escritorio, pero no afecta al rendimiento. Solo que és molesta. He estado buscando, pero no hay manera de que no vuelva a aparecer al arrancar, y he mirado por todas partes... En fin, gracias por todo.

       Un saludo.

       Esteve.

    Con respuesta a la respuesta de Omar, e incluso con respecto a tu pregunta inicial: si no se modifica nada con MSCONFIG se arranca con TODOS los procesadores. Si marcas un numero de procesadores se refiere a que quieres LIMITAR el numero de procesadores... Es decir si tienens dos procesadores, sin poner nada en MSCONFIGU arranca con todos los procesadores de tu maquina. Esta opcion es solo para disminuir el numero de procesadores, y no solo en el arranque sino en todo el fuincionamiento del sistema: es una opcion solo para probar cuando algo cuando no funciona por si ese software no estuviese preparado para multicpu. Esto de tocar para acelerar es una vieja leyenda urbana que solo pone de manifiesto hasta que punto la sugestion puede influir en los usuarios...

    Con respuesto a la respuesta del CCleaner.. este software si tienes una rama de registro dañada, la cual puede no provocar malfuncionamiento... limpia todas las calves de registro SIN PEDIR PERMISO AL USUARIO del mismo nivel debido a un error de programacion. pasa en todas las versiones del CCleaner (tengo registros dañadaso a proposito en maquinas virtuales para comprobar precisamente estos malfuncionamientos). Por tanto solo por el mero hecho de instalarlo se dañará mas el sistema. No existe en el API Win32 funciones de limpieza / compactacion y lo que no existe en el API... no puede realizarse por lo que este tipo de aplicaciones son una tomadura de pelo y lo que es peor, peligrosas.

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Monday, October 26, 2009 5:27 AM
  • Gracias José Manuel,

       El problema se originó al instalar unos juegos comprados recientemente. De repente en un reinicio, la máquina empezó a ir muy muy lenta, y fué cuando accedí al msconfig y vi que solo estaba un procesador activo, pero no me dejaba poner los dos. La razón, la desconozco, pero por suerte Omar me dió la solución.

       En cuanto al Ccleaner, desconocia como funcionaba exactamente, pero al tener el Carpesky Kis 2010, ya hace años uso el Kis, tuve un problema y en el foro de ellos aconsejaban pasar el Ccleaner después de una desinstalación. Por lo que deduzco de tu respuesta, entonces, és mejor borrarlo, ¿no?, y por lo que veo no hay sustitutivo.

       Gracias de nuevo a tí y a todo el foro por la nueva ayuda prestada.

       Un saludo.

       Esteve.
    Tuesday, October 27, 2009 3:36 AM
  • Gracias José Manuel,

       El problema se originó al instalar unos juegos comprados recientemente. De repente en un reinicio, la máquina empezó a ir muy muy lenta, y fué cuando accedí al msconfig y vi que solo estaba un procesador activo, pero no me dejaba poner los dos. La razón, la desconozco, pero por suerte Omar me dió la solución.

       En cuanto al Ccleaner, desconocia como funcionaba exactamente, pero al tener el Carpesky Kis 2010, ya hace años uso el Kis, tuve un problema y en el foro de ellos aconsejaban pasar el Ccleaner después de una desinstalación. Por lo que deduzco de tu respuesta, entonces, és mejor borrarlo, ¿no?, y por lo que veo no hay sustitutivo.

       Gracias de nuevo a tí y a todo el foro por la nueva ayuda prestada.

       Un saludo.

       Esteve.

    No lo uses... y lo mejor cuando encuentres problemas es recuperar de un punto de restauracion (como sustitutivo). La gente es muy usada aconsejando estas cosas... :-P

    Y es mas que posible que esos juego te hubiese bloqueado el uso de un solo procesador ya que hay ,uchos juegos que no funcionan o fallan en multiprocesador... si esto fuese así, es sorprendete la "calidad" de algunos juegos.. :-P

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    • Marked as answer by Esteve Barnet Tuesday, October 27, 2009 5:33 AM
    Tuesday, October 27, 2009 4:49 AM
  • Gracias por la respuesta José Manuel,

        Ya solo una última cuestión, ¿ como se recupera un punto de restauración en Vista Home Basic ?


       Un saludo.


       Esteve.
    Tuesday, October 27, 2009 5:37 AM
  • Gracias por la respuesta José Manuel,

        Ya solo una última cuestión, ¿ como se recupera un punto de restauración en Vista Home Basic ?


       Un saludo.


       Esteve.

    No tengo el Home.. pero suponmgo que como todos: auqnue hay varios caminos, se puede har por ejemplo con boton derecho en Equipo, propiedades, y en los enlaces del a izquierda, el de opciones avanzadas (creo que se llama así en Español), es el mas inferior de ellos. Seleccionas la pestaña de restauracion y alli puedes tanto crear como recuperar.

    Igualmente en caso de apuro si el sistema no arrancase, se puede hacer arrandanco con el DVD de Vistam, seleccionando la recuperacion, y desde allí, te da la posibilidad de restaurar.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    • Marked as answer by Esteve Barnet Wednesday, October 28, 2009 12:48 AM
    Tuesday, October 27, 2009 6:15 AM
  • O desde inicio-todos los programas-accesorios-herramientas del sistema-restaurar sistema (esto es como en XP y demas SO de windows)

    Saludos!

    • Marked as answer by Esteve Barnet Wednesday, October 28, 2009 12:48 AM
    Tuesday, October 27, 2009 1:20 PM
    Moderator
  • Buenas Noches,

       Gracias a TODOS por vuestras respuestas. Ya podeis cerrar el post si lo deseais.

       Ahora hasta el próximo problemilla, que espero tarde en llegar. 8-)))))))))

       Saludos.


       Esteve.
    Wednesday, October 28, 2009 12:51 AM
  • Hola Omar:

    Yo tenía el mismo problema de que en Windows 7 no se muestra más de un procesador en el msconfig. Al arranque salia una pantalla con la siguiente leyenda: BAD_SYSTEM_CONFIG_INFO. Creo que se debió a que en el msconfig limité la cantidad de procesadores en el arranque de Windows a "1". 

    Lo primero que pensé fue el BIOS: no funciono. Después dejé que el sistema se restaurara por sí mismo. Tampoco.

    Entonces utilice el "safe mode", utilice el navegador de internet para buscar ayuda y llegué a este foro. La solución que me funcionó fue el de ir a msconfig mediante la barra de búsqueda en inicio, y colocar "inicio normal" o "Normal Boot".

     

    Gracias! :) 

    Tuesday, September 06, 2011 11:41 PM
  • jose manuel quisiera saber  como puedo hacer para poder de nuevo q funcionen entonces los cuatros nucleos,,,,, lo q pasa es q tengo un procesador intel core quad y en ms config aparecia q arrancaba con 1 procesador y le di q arrancara con 4 y ahora solo aprece 2 como le hago para restaurar este problema=? si puedes me seria grato
    Sunday, August 10, 2014 9:51 AM
  • jose manuel quisiera saber  como puedo hacer para poder de nuevo q funcionen entonces los cuatros nucleos,,,,, lo q pasa es q tengo un procesador intel core quad y en ms config aparecia q arrancaba con 1 procesador y le di q arrancara con 4 y ahora solo aprece 2 como le hago para restaurar este problema=? si puedes me seria grato

    Sunday, August 10, 2014 9:52 AM
  • Msconfig solo ve el procesador real que posea el sistema, no tiene que ver con núcleos, Hiperthreading o cualquier tecnología que cree procesadores lógicos.

    http://windows.microsoft.com/es-eS/windows7/Using-System-Configuration
    Número de procesadores. Limita el número de procesadores que se usan en un sistema multiprocesador. Si la casilla está activada, el sistema arranca solo con el número de procesadores de la lista desplegable.
    Memoria máxima. Especifica la cantidad máxima de memoria física que usará el sistema operativo para simular una configuración de poca memoria. El valor del cuadro de texto se expresa en megabytes (MB).

    Como se puede ver Msconfig crea un entorno de baja memoria o limita procesadores.

    Vuelva a msconfig y desmarque todas las casilla que haya marcado y reinicie el PC. Vea ahora en Propiedades del sistema o en el Administrador de dispositivos y estarán todos sus núcleos activos.

    No siga creyendo en leyendas urbanas, aplicar estos cambios puede dejar su instalación inutilizada como le ha ocurrido a mucha gente desde que surgió esta historia en los inicios de XP.


    Saludos cordiales. Ivan

    Tuesday, August 12, 2014 4:59 PM