none
Problem with office product properties

    Question

  • Hello,

    I have a problem when I want to access Office Products properties in the Deployment Workbench.

    I can't open and I have the same issu each time.

    I have reinstall .net framework and i install .net framework 4.5

    Somebody can help me ?

    Thanks.


    Benjamin.

    Tuesday, October 01, 2013 11:32 AM

All replies

  • Hi,

    Moving it to the MDT forum instead.

    Regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    Tuesday, October 01, 2013 12:06 PM
  • From the stack trace, it looks like it's having problems reading your Office config.xml file.

    Please verify that it is propertly formatted, if you are still having problems post the file as-is to the thread.


    Keith Garner - keithga.wordpress.com

    Monday, October 07, 2013 4:41 PM
  • Hi,

    Still have the problem.

    There is the file.

    Thanks

    <?xml version="1.0"?>
    -<Configuration Product="ProPlus">
    <!-- <Display Level="full" CompletionNotice="yes" SuppressModal="no" AcceptEula="no" /> -->
    
    <!-- <Logging Type="standard" Path="%temp%" Template="Microsoft Office Professional Plus Setup(*).txt" /> -->
    
    <!-- <USERNAME Value="Customer" /> -->
    
    <!-- <COMPANYNAME Value="MyCompany" /> -->
    
    <!-- <INSTALLLOCATION Value="%programfiles%\Microsoft Office" /> -->
    
    <!-- <LIS CACHEACTION="CacheOnly" /> -->
    
    <!-- <LIS SOURCELIST="\\server1\share\Office;\\server2\share\Office" /> -->
    
    <!-- <DistributionPoint Location="\\server\share\Office" /> -->
    
    <!-- <OptionState Id="OptionID" State="absent" Children="force" /> -->
    
    <!-- <Setting Id="SETUP_REBOOT" Value="IfNeeded" /> -->
    
    <!-- <Command Path="%windir%\system32\msiexec.exe" Args="/i \\server\share\my.msi" QuietArg="/q" ChainPosition="after" Execute="install" /> -->
    <AddLanguage Id="match"/><AddLanguage Id="fr-fr" ShellTransform="Yes"/></Configuration>

    Wednesday, October 09, 2013 9:11 AM
  • IT looks like this file was not generated from within MDT, instead it was modified elsewhere. MDT may be confused.

    Try removing Office from MDT, and then re-add it in from *scratch* without any of your customizations. Then re-merge the French into the config file.


    Keith Garner - keithga.wordpress.com

    Wednesday, October 09, 2013 4:26 PM