none
Unable to access Server shares - Error 0x80070035

Answers

  • Hello,

    "Network path was not found" sounds like connectivity problems, so please post an unedited ipconfig /all from the DC/DNS servers a client with problems and the new server hosting the shares.


    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Sunday, August 25, 2013 10:26 AM
  • What about trying to access other SMB or resources on your LAN? Perhaps remove the TCP/IP stack from your NIC, bounce and re-install it. If everything else is working, try another privileged user on this computer to access a remote SMB share, it could be a corrupted user profile messing up your authentication to the resource. If disabled, start the 'Computer Browser' service and see whether it works.
    Sunday, August 25, 2013 9:41 PM
  • Hi,

    Based on your description, we may need to check some settings:

    1. Please check if current user have permission to access the folder or its parent folder.

    2. Check if it is caused by security program. You make sure that firewall is off. However, I suggest you check some third-part antivirus program temporarily for a test.

    3. Check if Network Discovery is enabled.

    4. Is it able to ping the IP address of that external hard drive?

    5. Ensure NetBIOS over TCP/IP is enabled on both computers. How to do, please refer to the following operation.

    1. Go to “Control Panel\Network and Internet\Network Connections”.
    2. Right-Click on the connection and click Properties.
    3. Find Internet Protocol (TCP/IP) Version 4 in the list.
    4. Click Properties, and then click Advanced.
    5. On the Advanced TCP/IP settings windows, go to “WINS” tab.
    6. Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK.

    In addition, there are some similar question you can refer to.

    [SOLVED] error code: 0x80070035 network path not found

    http://www.techsupportforum.com/forums/f31/solved-error-code-0x80070035-network-path-not-found-175665.html

    Error Code 0x80070035 - The network path was not found, Windows Server 2008 SP2

    http://social.technet.microsoft.com/Forums/windowsserver/en-US/a1ce3a79-2df5-40a3-b7f3-4fa01fc6c6de/error-code-0x80070035-the-network-path-was-not-found-windows-server-2008-sp2

    Hope this helps.

    Best regards,

    Justin Gu

    Monday, August 26, 2013 10:03 AM

All replies

  • We need a lot more information to be able to help you. You have upgraded from Windows 2008 64 bit to Windows 2008 R2 64 bit and now you can not \\servername and access anything on your server. Is that correct?

    Next is look in your event logs, I am guessing you have lots of errors in the log and tell us what is says. Also review the services on the server make sure they are all started.

    let us know if you need help performing any of these tasks.


    Thank you,

    Thursday, August 22, 2013 7:48 PM
  • Could be NTFS permission, share permission, etc..  Let us know more detail.

    MCP | MCTS - Exchange 2007, Configuring | Member of TechNet Wiki Community Council | French Moderator on TechNet Wiki (Translation Widget)

    Friday, August 23, 2013 2:46 AM
  • Hello,

    Can you try Enable NetBIOS over TCP/IP in the network connection.

    Try the below link:

    http://www.petenetlive.com/KB/Article/0000439.htm

    Also in addition, type in the name of machine, username and password under credential manger


    Devaraj G | Technical solution architect

    Friday, August 23, 2013 4:48 PM
  • Hello,

    "Network path was not found" sounds like connectivity problems, so please post an unedited ipconfig /all from the DC/DNS servers a client with problems and the new server hosting the shares.


    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Sunday, August 25, 2013 10:26 AM
  • What about trying to access other SMB or resources on your LAN? Perhaps remove the TCP/IP stack from your NIC, bounce and re-install it. If everything else is working, try another privileged user on this computer to access a remote SMB share, it could be a corrupted user profile messing up your authentication to the resource. If disabled, start the 'Computer Browser' service and see whether it works.
    Sunday, August 25, 2013 9:41 PM
  • Hi,

    Based on your description, we may need to check some settings:

    1. Please check if current user have permission to access the folder or its parent folder.

    2. Check if it is caused by security program. You make sure that firewall is off. However, I suggest you check some third-part antivirus program temporarily for a test.

    3. Check if Network Discovery is enabled.

    4. Is it able to ping the IP address of that external hard drive?

    5. Ensure NetBIOS over TCP/IP is enabled on both computers. How to do, please refer to the following operation.

    1. Go to “Control Panel\Network and Internet\Network Connections”.
    2. Right-Click on the connection and click Properties.
    3. Find Internet Protocol (TCP/IP) Version 4 in the list.
    4. Click Properties, and then click Advanced.
    5. On the Advanced TCP/IP settings windows, go to “WINS” tab.
    6. Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK.

    In addition, there are some similar question you can refer to.

    [SOLVED] error code: 0x80070035 network path not found

    http://www.techsupportforum.com/forums/f31/solved-error-code-0x80070035-network-path-not-found-175665.html

    Error Code 0x80070035 - The network path was not found, Windows Server 2008 SP2

    http://social.technet.microsoft.com/Forums/windowsserver/en-US/a1ce3a79-2df5-40a3-b7f3-4fa01fc6c6de/error-code-0x80070035-the-network-path-was-not-found-windows-server-2008-sp2

    Hope this helps.

    Best regards,

    Justin Gu

    Monday, August 26, 2013 10:03 AM