none
ACPI.sys+0x1af7c Consuming CPU

    Question

  • Hi

    I have had this problem since the machine was purchased. Upon booting the machine all is fine, however after a few hours CPU spikes up to 15% and stays there unless I reboot. Virus check comes back clean as does spyware. Completed Dell BIOS diagnostics, no problems detected. Booting in safe made makes no difference.

    My machine spec is

    OS Name Microsoft Windows 7 Professional 
    Version 6.1.7601 Service Pack 1 Build 7601 
    Other OS Description  Not Available 
    OS Manufacturer Microsoft Corporation 
    System Name DESKTOP01 
    System Manufacturer Dell Inc. 
    System Model OptiPlex 9010 
    System Type x64-based PC 
    Processor Intel(R) Core(TM) i5-3570 CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 4 Logical Processor(s) 
    BIOS Version/Date DELL   - 1072009, BIOS Date: 09/19/12 10:43:37 Ver: A08.00, 19/09/2012 
    Windows Directory C:\Windows 
    System Directory C:\Windows\system32 
    Boot Device \Device\HarddiskVolume2 
    Locale United Kingdom 
    Hardware Abstraction Layer Version = "6.1.7601.17514" 
    User Name ************ 
    Time Zone GMT Daylight Time 
    Installed Physical Memory (RAM) Not Available 
    Total Physical Memory 7.96 GB 
    Available Physical Memory 5.76 GB 
    Total Virtual Memory 15.9 GB 
    Available Virtual Memory 12.9 GB 
    Page File Space 7.96 GB 
    Page File C:\pagefile.sys 

    Can anyone help?

    Tuesday, October 22, 2013 11:30 AM

Answers

All replies