none
Will I be able to update PosReady2009 after April 2014 using WSUS 3.0SP3, or via microsoftupdate.com?

    Question

  • We have customers using POS systems running Windows PosReady2009. As PosReady2009 will be supported until 2019, I wonder if I will be able to obtain updates via microsoftupdate.com and/or WSUS 3.0 SP3 after April 2014?
    Thursday, June 27, 2013 8:39 AM

Answers