none
Error Creating VM in Windows 8.1 Using Hyper-V

    Question

  • Hi,

    I've successfully installed Hyper-V on Windows 8.1 and have no problem creating a virtual switch using the virtual switch manager.

    However, when I tried to create a new virtual machine, I got the following error:

    I'm already running Hyper-V Manager as Administrator. I tried defining localhost on my host file as:

    "127.0.0.1 localhost" and "::1 localhost"

    But still the same error. Any idea what's wrong? 

    Saturday, November 09, 2013 3:37 AM

Answers

  • Thanks Ryan and Akshay.

    Based on your suggestions, I guess that there's something wrong with my installation of Window 8.1. I re-installed it (yes, its drastic) and was able to create my VM now.


    • Marked as answer by Tuck-Hong Wednesday, November 13, 2013 6:22 AM
    Wednesday, November 13, 2013 6:22 AM

All replies

  • Hi

    How have you configured the switches? Only one of your images is showing here

    Ryan

    Sunday, November 10, 2013 11:02 AM
  • This error is occurs because network switch has been deleted. to boot vm without this error you have to perform 2 steps

    1st :- Restore network switch configuration 

    2nd:- Remove network cards from virtual machine and boot the system. 


    Akshay Pate Server Administrator

    • Proposed as answer by Akshay Pate Sunday, November 10, 2013 12:29 PM
    Sunday, November 10, 2013 12:29 PM
  • Thanks Ryan and Akshay.

    Based on your suggestions, I guess that there's something wrong with my installation of Window 8.1. I re-installed it (yes, its drastic) and was able to create my VM now.


    • Marked as answer by Tuck-Hong Wednesday, November 13, 2013 6:22 AM
    Wednesday, November 13, 2013 6:22 AM
  • Nice to here that you issue has been resolve. All the best for you research and post a ticket at any point of time whenever you got stuck with Hyper-v

    Akshay Pate Server Administrator

    Wednesday, November 13, 2013 6:27 AM