none
Outlook 2010 Attachment security warning

    Question

  • How do I disable the stupid attachment security warning please?

    Outlook started to block all attachments for a single user. xls doc pdf ppt  even zip 
    I added the file extensions to the reg under the Level1remove and created the level2 also. 

    not much luck.  but some do now show but when we click on them the Attachment security warning will appear asking to save to a location but wont allow to save?  so whats the point in it? 

    I'm guessing that a microsoft update has caused the issue maybe as 2 more users are now having the same problem. 

    Can anyone help? 

    Wednesday, September 12, 2012 12:32 PM

Answers

All replies

  • The keys you added are at least part of the problem - delete the keys. Adding level1remove will force users ot save attachments before opening.

    What exactly does the error message say?



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Sunday, September 16, 2012 3:56 AM
  • If this is the same issue I have (Win7, Outlook 2010) then I get a pop-up labeled "Attachment Security Warning". The text within the box says:

    "WARNING!

    This file me contain a virus that can be harmful to your computer. You must save this file to disk before it can be opened. It is important to be very certain that this file is safe before you open it.

    Filename:   My_file.pdf

    Type: Adobe Acrobat Document"

    I then have to buttons, "Save to Disk..." and "Cancel". This did not happen  on my XP machine with Office2007. How do I make the attachment just open without having to save it?


    • Edited by Imortl Tuesday, August 20, 2013 4:51 AM formatting
    Tuesday, August 20, 2013 4:42 AM
  • What if any integrated Outlook A/V add-in do you have installed? (With a valid current system level A/V program installed - there is no need for any integrated Outlook addin)

    Karl Timmermans [Outlook MVP] "Outlook Contact Import/Export/Data Mgmt" http://www.contactgenie.com

    Tuesday, August 20, 2013 5:55 AM
  • SEP11 is installed but I do not think that it is integrated with Outlook 2010. Is there a way to check?

    Further searching of multiple forums seem to all end with "Nope, Tried all that, no joy". :-(


    • Edited by Imortl Thursday, August 22, 2013 12:52 AM
    Thursday, August 22, 2013 12:52 AM
  • That sounds like the standard outlook security warning.  Screenshot here: http://www.slipstick.com/outlook/block-additional-attachment-types/

    If it is that dialog, check the registry - PDF was added to the Level1Remove key. It should not be listed in any of the security keys at all.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Thursday, August 22, 2013 1:47 AM
  • That is precisely the error message. I have already attempted the fix suggested with no luck. There is even a 3rd party GUI that can accommodate adding extensions (http://www.howto-outlook.com/faq/blockedattachments.htm).  Here is the list of files from my Level1Remove (most added by the mentioned app but PDF had to be done manually)

    Name: Level1Remove

    Type: REG_SZ

    Data: .ade;.adp;.app;.asp;.bas;.bat;.cer;.chm;.cmd;.cnt;.com;.cpl;.crt;.csh;.der;.exe;.fxp;.gadget;.grp;.hlp;.hpj;.hta;.inf;.ins;.isp;.its;.jar;.js;.jse;.ksh;.lnk;.mad;.maf;.mag;.mam;.maq;.mar;.mas;.mat;.mau;.mav;.maw;.mcf;.mda;.mdb;.mde;.mdt;.mdw;.mdz;.msc;.msh;.msh1;.msh2;.mshxml;.msh1xml;.msh2xml;.msi;.msp;.mst;.ops;.osd;.pcd;.pif;.pl;.plg;.prf;.prg;.ps1;.ps1xml;.ps2;.ps2xml;.psc1;.psc2;.pst;.reg;.scf;.scr;.sct;.shb;.shs;.tmp;.url;.vb;.vbe;.vbp;.vbs;.vsmacros;.vsw;.ws;.wsc;.wsf;.wsh;.xbap;.xnk;.pdf;.doc;.docx;.msg

    Thursday, August 22, 2013 6:03 AM
  • If you rename the Level1Remove key and restart Outlook, does the dialog go away? That key *blocks* file types that are *not blocked by default* and allows you to save potentially dangerous files that are blocked by default.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Thursday, August 22, 2013 10:14 PM