none
Usuário duplicado na tela de login do Vista Home Premium

    Question

  • Boa Tarde!
    Gostaria de saber se alquém tem conhecimento sobre o que pode ter acontecido para aparecer um segundo usuário idêntico ao original na tela de login do Vista. Sem mais nem menos isto aconteceu um dia e o curioso é que logando em qualquer um dos dois o funcionamento é normal. Isto acontece em um notebook que tenho depois de uns dois meses sem problemas. No painel de controle consta apenas um usuário, sendo impossível fazer a remoção através do gerenciamento de conta de usuário. Alguém teria uma idéia para me ajudar?

    Abraço
    Tuesday, September 04, 2007 4:19 PM

Answers

  • Olá de novo!
    Estava em andanças pelos resultados do Google e achei isto num fórum americano. Não sei se resolve pois vou tentar esta solução somente à noite quando chegar em casa. Quem quiser pode tentar e postar o resultado. Aí vai:
    ____________________________________________________________________________________________________

    Re: Duplicate User Log-On's by Mark

    Mark
    Wed Sep 12 07:32:51 CDT 2007

    Just found it. It's actually in a thread titled "Logon screen has my
    picture twice" in
    microsoft.public.windows.vista.administration_accounts_passwords, posted
    by JohanL, copied below:
    > Hi again,
    >
    > after uninstallning my omnipass program, performing a few re-boots and
    > installning my Omipass program again everything seems to have solved itself.
    > Apparently it was some sort of mismanagment of the Omnipass program and a
    > Vista update.

    Hope that helps.
    Mark.

    copiado de: http://www.tutorials-win.com/WindowsUpdate/Duplicate-User/

    _____________________________________________________________________________________________________

    Boa sorte!

    Wednesday, September 26, 2007 11:36 AM

All replies

  • Comigo Tambem aconteceu o mesmo... e foi apos aplicar uma atualizacao do vista.

    Meu Windows Vista está na versao Business, rodando num notebook da lenovo.

     

    Abraço.

     

    Thursday, September 06, 2007 3:32 AM
  • Como isto acontece, nem a microsoft sabe. Aconteceu comigo depois que fiz um restore com DVD do fabricante do meu note e este e personalizado, não dando mais a opção de incluir conta na instalação e aí o windows continua com a conta de super administrador que é usado para instalar o sistema e por default fica oculta assim que cria uma conta logo que o vista inicia pela primeira vez. Bem após ficar horas com a microsoft (suporte) foi feito um paleativo mas nem vou infomar porque ficou horrivel. Eu mesmo fuçando descobri que é só fazer duas ou tres se vc renomeou a conta ou colocou senha na conta de super adm vc fudeu o sistema e tera que instalar o vista de novo. Se não são so dois passos:

     

    1- crie uma conta nova com previlegio de adm normal no gerenciador de contas.

    2-vá no registro do windows: digite: regedit no iniciar pesquisa e va´ no HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/

    windows NT/CurrentVersion/Winlogon e no 2º arquivo do lado diretiro denominado "AutoAdminLogon" (dê dois click's) e mude o valor de 1 para 0) assim ele para de tentar fazer logon com administrador"

    3-depois de feito isto, com sua conta que foi criada va no iniar programas acessoarios "prompt de comnado" click com mouse direito e execute-o como adiministrador e quando aparecer a tela do dos digite net(espaço) user (espaço)administrador(espaço) /active:no (espaço de um para o outro) para quem não conhece comando de

    DOS. depois de digitar dê enter e tera que aprecer comando cncluido com sucesso.

     

    Bem ai vc desabilitou a conta de admin e o logon aparecera so com sua conta pois vc desabilitou o logon de adm que continuara normal no modo seguro onde ele deve ser usado.

    se vc não mudar no registro mesmo desabitando a conta de adm ele fica tentando fazer logon com ela no modo normal do vista e ela continuara aparecendo na tela mesmo desabilitada.

     

     

    Ateçao: registro de windows é um local fatal para funionamento do sistema por isso tome cuidado de não alterar mais nada

    abraços!!!!!!!

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    Saturday, September 22, 2007 4:37 PM
  • Negativo... Nao tem no registry do windows o item "AutoAdminLogon", pelo menos no caminho do regedit que foi indicado.

     

    Preciso de uma luz nisso, achei a ajuda do colega válida, sou grato... mas por outro lado, tá meio confuso isso.

    Tá bem confuso esse esquema, pra ser bem sincero...

     

     

    Abraço!

     

    Sunday, September 23, 2007 2:08 AM
  • Consegui descobrir o problema...

    Meu notebook tem fingerprint, e o software OmniPass (que controla o funcionamento do reconhecimento digital), faz com que apareça duplicado os usuarios.

     

    No caso, alem do logon de usuario do windows, é feito tambem o logon do usuario no OmniPass.

    Estranhamente, windows vista (depois de uma determinada atualizacao) + OmniPass, faz aparecer logon duplicado.

     

    Ainda nao descobri como resolver.

    O que eu sei é que se desinstalar o software OmniPass, resolve o problema de logon duplicado... Mas, ao reinstalar o software, o problema retorna.....

     

    O fingerprint, apenas alguns equipamentos possuem... o software, é pago e mesmo assim nao se consegue pra ele algum update. O suporte do fabricante é praticamente "nulo".

     

     

     

     

    Monday, September 24, 2007 1:19 AM
  • Caros amigos, bom dia!
    Me ocorreu ontem a possibilidade do problema ter aparecido devido a algum problema em relação ao gerenciamento de energia associado a alguma das últimas atualizações. Como no caso do Rorigo, meu notebook também tem biometria e o software de controle também é o Omnipass, mas notei que antes de haver usado a bateria, não havia este problema. Ele só surgiu quando depois de muito tempo passei a usá-la (nunca tinha usado), pois parece que o Vista parecia estar considerando a máquina como se fosse outra se eu mudasse de uso entre a fonte e a bateria. Estou apenas levantando esta hipótese pois coincidiu com o surgimento do problema. Vou tentar apelar para o suporte da Microsoft, mas não estou com muita esperança.
    Obrigado pela ajuda e aguardo (ou envio) novidades!
    []s
    Wednesday, September 26, 2007 11:19 AM
  • Olá de novo!
    Estava em andanças pelos resultados do Google e achei isto num fórum americano. Não sei se resolve pois vou tentar esta solução somente à noite quando chegar em casa. Quem quiser pode tentar e postar o resultado. Aí vai:
    ____________________________________________________________________________________________________

    Re: Duplicate User Log-On's by Mark

    Mark
    Wed Sep 12 07:32:51 CDT 2007

    Just found it. It's actually in a thread titled "Logon screen has my
    picture twice" in
    microsoft.public.windows.vista.administration_accounts_passwords, posted
    by JohanL, copied below:
    > Hi again,
    >
    > after uninstallning my omnipass program, performing a few re-boots and
    > installning my Omipass program again everything seems to have solved itself.
    > Apparently it was some sort of mismanagment of the Omnipass program and a
    > Vista update.

    Hope that helps.
    Mark.

    copiado de: http://www.tutorials-win.com/WindowsUpdate/Duplicate-User/

    _____________________________________________________________________________________________________

    Boa sorte!

    Wednesday, September 26, 2007 11:36 AM