locked
Desapareció la lista de programas instalados en Agregar o quitar programas.

    Question

  • Ya me ha pasado una vez, pero lo solucioné restaurando el sistema a un punto anterior, pero ahora volvió a pasar. El tema es que lo restauré al último punto (ayer a la noche cuando el equipo andaba bien), me doy cuenta que sucede esto porque el icono de Messenger en la bandeja sale con la hojita en blanco como si no tuviera icono. El Messenger funciona, todos los programas también, pero me parece raro que los programas desaparezcan como si nada. Intenté poner la cuenta del administrador para ver si allí figuraban los programas, pero tampoco estan. Intenté también volver a un punto de restauración en donde todo andaba (actualización del antivirus cuando la máquina estaba funcionando bien), pero el primero no funcionó, y el segundo (actualización crítica de Windows) me genera error y me da a una pantalla negra en donde se inicia una reparación del inicio de Windows, me dio la opción de volver a un punto de restauración que no se podía deshacer. Lo acepté, Windows inició, pero el problema persiste.

    En los últimos días estuve haciendo muchas cuentas de usuaio nuevas, por un problema de Messenger para mostrar lo que estoy escuchando, hice y deshice cuentas de usuario a lo loco, no sé si ese habrá sido el problema, ya que creo que no es lo mismo la cuenta de administrador que hace el equipo en la instalación que la que se hace a mano por medio del Panel de Control. Quiero saber si hay solución para esto, o lo mejor es formatear y reinstalar Windows para solucionar los dos problemas. Me parece que el SO está demasiado toqueteado, y debe ser por eso que ahora tengo todos estos problemas. Quiero una opinión para saber lo que hacer, pero a estas alturas me parece que lo mas sano es formatear y reinstalar Windows.

    Espero una respuesta para saber que es lo que puedo hacer.

    Desde ya gracias!!!
    • Edited by puckie Wednesday, October 28, 2009 4:44 PM
    Wednesday, October 28, 2009 4:37 PM

Answers

  • Entonces no es un bug de Windows como dijo Homer Junior?? La verdad me parece raro que Windows tire esta clase de bugs apenas sale, me parece bastante grave si es un bug, no creo que lo sea. Es porque el SO está muy toqueteado, no??? Por suerte lo único que pierdo es tiempo, porque los docuentos, archivos, fotos y música los tengo en el otro rígido, solo perdería tiempo y programas.

    Para agilizar, te tiro la lista de lo que tengo en la máquina y decime si ves algo "infeccioso" o conflictivo:

    Ares
    Ivacy Monitor (funciona junto con el Spotify)
    Mozilla Firefox 3.5
    Nero 9
    Spotify
    Replay Music
    UltraISO
    WinRAR
    JDownloader (no está instalado, está en el otro disco en una carpeta con su exe correspondiente)
    Microsoft Office 2007 (no creo que esto sea problemático)
    Windows Live Messenger 9 con Messenger Plus!

    Voy a hacerte caso y formatear en cuanto tenga tiempo. Decime si algo en mi Pc anda mal en Windows 7.

    Gracias!!!!
    Lo primero, a Home no le hagas caso... es un niño malcriado que como se lo he llamado varias veces... se cabrea y repatalea. Dejemosle estar...

    Bien, nada mas empezar la lista que has puesto me echo a temblar: Ares... por Dios!... esto en maquina real nunca. Solo en maquina virtual... el Ares causa malfuncionamientos generales en todo o casi todo. Y Nero tampoco debes usarlo. Si necesitas algo que no sea capaz de hacer directamente Windows 7, ponem un ejemplo y te digo un software que te lo haga... en general si necesitases algo mas comodo.. el ImgBurn que es gratis te funciona sin apropiarse de media maquina como hace el Nero (y de paso te rompe todo el subsistema .net de windows)

    jDownloader mejor en maquina virtual.
    Y el Messenger Plus!... es causante de decenas de problemas.

    Los citados anteriormente no deben instalarse (excepto en virtual). El tema del XPMode y maquinas virtuales en WIndows 7,. si quieres lo tratamos aparte... ya quemerece la pena. Es un tema intersante y que nos puede ayudar mcuho y sobre todo nos salvará siempre la instalacion original del sistema. 

    Creo que adelantamos si formateas..., las aplicaicones que he citado no las instalas (y mas adelante lo hacemos en virtual)... y el resto que has citado, no le veo problema.

    Comentame...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, October 28, 2009 5:25 PM

All replies

  • Ya me ha pasado una vez, pero lo solucioné restaurando el sistema a un punto anterior, pero ahora volvió a pasar. El tema es que lo restauré al último punto (ayer a la noche cuando el equpo andaba bien), me doy cuenta que sucede esto porque el icono de Messenger en la bandeja sale con la hojita en blanco como si no tuviera icono. El Messenger funciona, todos los programas tanbién, pero me parece raro que los programas desaparezcan como si nada. Intenté poner la cuenta del administrador para ver si allí figuraban los programas, pero tampoco estan. Intenté también volver a un punto de restauración en donde todo andaba (actualización del antivirus cuando la máquina estaba funcionando bien), pero el primero no funcionó, y el segundo (actualización crítica de Windows) me genera error y me da a una pantalla negra en donde se inicia una reparación del inicio de Windows, me dio la opción de volver a un punto de restauración que no se podía deshacer. Lo acepté, Windows inició, pero el problema persiste.

    En los últimos días estuve haciendo muchas cuentas de usuaio nuevas, por un problema de Messenger para mostrar lo que estoy escuchando, hice y deshice cuentas de usuario a lo loco, no sé si ese habrá sido el problema, ya que creo que no es lo mismo la cuenta de administrador que hace el equipo en la instalación que la que se hace a mano por medio del Panel de Control. Quiero saber si hay solución para esto, o lo mejor es formatear y reinstalar Windows para solucionar los dos problemas. Me parece que el SO está demasiado toqueteado, y debe ser por eso que ahora tengo todos estos problemas. Quiero una opinión para saber lo que hacer, pero a estas alturas me parece que lo mas sano es formatear y reinstalar Windows.

    Espero una respuesta para saber que es lo que puedo hacer.

    Desde ya gracias!!!

    creo que es un BUG, espera unos cuantos meses a que salga el SP1 y ya andará
    Wednesday, October 28, 2009 4:38 PM
  • Pero por qué andaba antes y ahora no??? Además no me dejó volver al punto anterior a la actualización. Si hasta anoche que apagué la máquina andaba, por qué ahora no???

    Alguna solución tiene que haber... ;)
    Wednesday, October 28, 2009 4:47 PM
  • Pero por qué andaba antes y ahora no??? Además no me dejó volver al punto anterior a la actualización. Si hasta anoche que apagué la máquina andaba, por qué ahora no???

    Alguna solución tiene que haber... ;)

    Esperemos a que algun experto, mas experimentado en la materia pueda dilucidar este entramado de gacetilla que tienes, sino , podrias volver al XP hasta el SP1 del Vista, perdon! W7
    Wednesday, October 28, 2009 4:50 PM
  • Ya me ha pasado una vez, pero lo solucioné restaurando el sistema a un punto anterior, pero ahora volvió a pasar. El tema es que lo restauré al último punto (ayer a la noche cuando el equipo andaba bien), me doy cuenta que sucede esto porque el icono de Messenger en la bandeja sale con la hojita en blanco como si no tuviera icono. El Messenger funciona, todos los programas también, pero me parece raro que los programas desaparezcan como si nada. Intenté poner la cuenta del administrador para ver si allí figuraban los programas, pero tampoco estan. Intenté también volver a un punto de restauración en donde todo andaba (actualización del antivirus cuando la máquina estaba funcionando bien), pero el primero no funcionó, y el segundo (actualización crítica de Windows) me genera error y me da a una pantalla negra en donde se inicia una reparación del inicio de Windows, me dio la opción de volver a un punto de restauración que no se podía deshacer. Lo acepté, Windows inició, pero el problema persiste.

    En los últimos días estuve haciendo muchas cuentas de usuaio nuevas, por un problema de Messenger para mostrar lo que estoy escuchando, hice y deshice cuentas de usuario a lo loco, no sé si ese habrá sido el problema, ya que creo que no es lo mismo la cuenta de administrador que hace el equipo en la instalación que la que se hace a mano por medio del Panel de Control. Quiero saber si hay solución para esto, o lo mejor es formatear y reinstalar Windows para solucionar los dos problemas. Me parece que el SO está demasiado toqueteado, y debe ser por eso que ahora tengo todos estos problemas. Quiero una opinión para saber lo que hacer, pero a estas alturas me parece que lo mas sano es formatear y reinstalar Windows.

    Espero una respuesta para saber que es lo que puedo hacer.

    Desde ya gracias!!!

    ¿has usado limpiadores de registro o los has tenido instalado en alguna momento en esa maquina?

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, October 28, 2009 4:53 PM
  • Ya me ha pasado una vez, pero lo solucioné restaurando el sistema a un punto anterior, pero ahora volvió a pasar. El tema es que lo restauré al último punto (ayer a la noche cuando el equipo andaba bien), me doy cuenta que sucede esto porque el icono de Messenger en la bandeja sale con la hojita en blanco como si no tuviera icono. El Messenger funciona, todos los programas también, pero me parece raro que los programas desaparezcan como si nada. Intenté poner la cuenta del administrador para ver si allí figuraban los programas, pero tampoco estan. Intenté también volver a un punto de restauración en donde todo andaba (actualización del antivirus cuando la máquina estaba funcionando bien), pero el primero no funcionó, y el segundo (actualización crítica de Windows) me genera error y me da a una pantalla negra en donde se inicia una reparación del inicio de Windows, me dio la opción de volver a un punto de restauración que no se podía deshacer. Lo acepté, Windows inició, pero el problema persiste.

    En los últimos días estuve haciendo muchas cuentas de usuaio nuevas, por un problema de Messenger para mostrar lo que estoy escuchando, hice y deshice cuentas de usuario a lo loco, no sé si ese habrá sido el problema, ya que creo que no es lo mismo la cuenta de administrador que hace el equipo en la instalación que la que se hace a mano por medio del Panel de Control. Quiero saber si hay solución para esto, o lo mejor es formatear y reinstalar Windows para solucionar los dos problemas. Me parece que el SO está demasiado toqueteado, y debe ser por eso que ahora tengo todos estos problemas. Quiero una opinión para saber lo que hacer, pero a estas alturas me parece que lo mas sano es formatear y reinstalar Windows.

    Espero una respuesta para saber que es lo que puedo hacer.

    Desde ya gracias!!!

    ¿has usado limpiadores de registro o los has tenido instalado en alguna momento en esa maquina?

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com


    A ver, usate el CCLEANER o algo parecido en tu ____ ordenador?
    Wednesday, October 28, 2009 4:56 PM
  • ¿has usado limpiadores de registro o los has tenido instalado en alguna momento en esa maquina?

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    No, instalé una vez el EnhacedMySeven, pero no lo usé. Al momento que lo instalé lo desinstalé porque no lo entendía, estaba acostumbrada al TuneUp en el XP, y como no me gustó lo desinstalé, nada más. Lo único que toquetee fueron las cuentas de usuario. Me habías dicho en otra pregunta que así se solucionaba lo de Mostrar lo que estoy escuchando en el Mesenger. Como pasó varias veces hice varias cuentas, pero los programas los reconicía en las cuentas nuevas, el único que no me aparecía en la lista de la cuenta nueva, lo desintalaba antes de borrar la cuenta, y ya en la cuenta nueva lo reinstalaba. Curiosamente, ese es el único programa que me aparece ahora en la lista de agregar o quitar programas.

    Fuera de eso no se tocó nada en los registros.
    Wednesday, October 28, 2009 4:58 PM
  • ¿has usado limpiadores de registro o los has tenido instalado en alguna momento en esa maquina?

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    No, instalé una vez el EnhacedMySeven, pero no lo usé. Al momento que lo instalé lo desinstalé porque no lo entendía, estaba acostumbrada al TuneUp en el XP, y como no me gustó lo desinstalé, nada más. Lo único que toquetee fueron las cuentas de usuario. Me habías dicho en otra pregunta que así se solucionaba lo de Mostrar lo que estoy escuchando en el Mesenger. Como pasó varias veces hice varias cuentas, pero los programas los reconicía en las cuentas nuevas, el único que no me aparecía en la lista de la cuenta nueva, lo desintalaba antes de borrar la cuenta, y ya en la cuenta nueva lo reinstalaba. Curiosamente, ese es el único programa que me aparece ahora en la lista de agregar o quitar programas.

    Fuera de eso no se tocó nada en los registros.

    mmmm. me suena a que el 7 ha sido corrompido, te recomiendo que reinstales arriba
    Wednesday, October 28, 2009 4:59 PM
  • ¿has usado limpiadores de registro o los has tenido instalado en alguna momento en esa maquina?

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    No, instalé una vez el EnhacedMySeven, pero no lo usé. Al momento que lo instalé lo desinstalé porque no lo entendía, estaba acostumbrada al TuneUp en el XP, y como no me gustó lo desinstalé, nada más. Lo único que toquetee fueron las cuentas de usuario. Me habías dicho en otra pregunta que así se solucionaba lo de Mostrar lo que estoy escuchando en el Mesenger. Como pasó varias veces hice varias cuentas, pero los programas los reconicía en las cuentas nuevas, el único que no me aparecía en la lista de la cuenta nueva, lo desintalaba antes de borrar la cuenta, y ya en la cuenta nueva lo reinstalaba. Curiosamente, ese es el único programa que me aparece ahora en la lista de agregar o quitar programas.

    Fuera de eso no se tocó nada en los registros.

    Hace tiempo me suena que tu yo estuvimos en un hilo para solcuionar un problema y creo que te encontré bastante software no deseable ¿no?... Las TuneUP es un ejemplo de algo que no debe tan siquiera instalarse...  :-P

    Mi consejo es lo que sugieres tu misma al princpio, formateo... -que me parece que ya te lo recomendé- y posteriormente antes de montar nada... nos preguntas... :-)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, October 28, 2009 5:01 PM
  • Hace tiempo me suena que tu yo estuvimos en un hilo para solcuionar un problema y creo que te encontré bastante software no deseable ¿no?... Las TuneUP es un ejemplo de algo que no debe tan siquiera instalarse...  :-P

    Mi consejo es lo que sugieres tu misma al princpio, formateo... -que me parece que ya te lo recomendé- y posteriormente antes de montar nada... nos preguntas... :-)

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com


    Si, pero hice lo que me recomendaste y lo desinstalé. Y el limpiador de registro no lo usé, así como lo instalé lo desinstalé a los 5 minutos.

    Entonces no es un bug de Windows como dijo Homer Junior?? La verdad me parece raro que Windows tire esta clase de bugs apenas sale, me parece bastante grave si es un bug, no creo que lo sea. Es porque el SO está muy toqueteado, no??? Por suerte lo único que pierdo es tiempo, porque los docuentos, archivos, fotos y música los tengo en el otro rígido, solo perdería tiempo y programas.

    Para agilizar, te tiro la lista de lo que tengo en la máquina y decime si ves algo "infeccioso" o conflictivo:

    Ares
    Ivacy Monitor (funciona junto con el Spotify)
    Mozilla Firefox 3.5
    Nero 9
    Spotify
    Replay Music
    UltraISO
    WinRAR
    JDownloader (no está instalado, está en el otro disco en una carpeta con su exe correspondiente)
    Microsoft Office 2007 (no creo que esto sea problemático)
    Windows Live Messenger 9 con Messenger Plus!

    Voy a hacerte caso y formatear en cuanto tenga tiempo. Decime si algo en mi Pc anda mal en Windows 7.

    Gracias!!!!
    Wednesday, October 28, 2009 5:15 PM
  • Entonces no es un bug de Windows como dijo Homer Junior?? La verdad me parece raro que Windows tire esta clase de bugs apenas sale, me parece bastante grave si es un bug, no creo que lo sea. Es porque el SO está muy toqueteado, no??? Por suerte lo único que pierdo es tiempo, porque los docuentos, archivos, fotos y música los tengo en el otro rígido, solo perdería tiempo y programas.

    Para agilizar, te tiro la lista de lo que tengo en la máquina y decime si ves algo "infeccioso" o conflictivo:

    Ares
    Ivacy Monitor (funciona junto con el Spotify)
    Mozilla Firefox 3.5
    Nero 9
    Spotify
    Replay Music
    UltraISO
    WinRAR
    JDownloader (no está instalado, está en el otro disco en una carpeta con su exe correspondiente)
    Microsoft Office 2007 (no creo que esto sea problemático)
    Windows Live Messenger 9 con Messenger Plus!

    Voy a hacerte caso y formatear en cuanto tenga tiempo. Decime si algo en mi Pc anda mal en Windows 7.

    Gracias!!!!
    Lo primero, a Home no le hagas caso... es un niño malcriado que como se lo he llamado varias veces... se cabrea y repatalea. Dejemosle estar...

    Bien, nada mas empezar la lista que has puesto me echo a temblar: Ares... por Dios!... esto en maquina real nunca. Solo en maquina virtual... el Ares causa malfuncionamientos generales en todo o casi todo. Y Nero tampoco debes usarlo. Si necesitas algo que no sea capaz de hacer directamente Windows 7, ponem un ejemplo y te digo un software que te lo haga... en general si necesitases algo mas comodo.. el ImgBurn que es gratis te funciona sin apropiarse de media maquina como hace el Nero (y de paso te rompe todo el subsistema .net de windows)

    jDownloader mejor en maquina virtual.
    Y el Messenger Plus!... es causante de decenas de problemas.

    Los citados anteriormente no deben instalarse (excepto en virtual). El tema del XPMode y maquinas virtuales en WIndows 7,. si quieres lo tratamos aparte... ya quemerece la pena. Es un tema intersante y que nos puede ayudar mcuho y sobre todo nos salvará siempre la instalacion original del sistema. 

    Creo que adelantamos si formateas..., las aplicaicones que he citado no las instalas (y mas adelante lo hacemos en virtual)... y el resto que has citado, no le veo problema.

    Comentame...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, October 28, 2009 5:25 PM
  • Entonces recomendame algo para grabar y crear DVD's, ya que el Nero lo uso mucho. Y cuando tengas un tiempito explicame lo de la máquina virtual, o decime si es bueno freezar la Pc. Y el Jdownloader no estrá instalado, el mío es listo para usar, no creo que cause problema alguno.

    Espero entonces de nuevo una respuesta.

    Gracias!!!
    Wednesday, October 28, 2009 5:30 PM
  • Entonces recomendame algo para grabar y crear DVD's, ya que el Nero lo uso mucho. Y cuando tengas un tiempito explicame lo de la máquina virtual, o decime si es bueno freezar la Pc. Y el Jdownloader no estrá instalado, el mío es listo para usar, no creo que cause problema alguno.

    Espero entonces de nuevo una respuesta.

    Gracias!!!
    Con respecto a lo del Nero...¿por qué no el propio WIndows 7?... ¿que haces que consideres que no te lo hace Windows 7?... comentame.

    ¿que es "freezar"...?... es que como aqui somos de un monton de paises, cada uno tenemos nuestros propios localismos...  :-P

    Y de maquinas virtuales, si quieres y como el movimiento se demuestra andando... descargate el windows XPMode y WIndows Virtual PC siguiendo esta pagina:


    Y luego... hablamos... :-)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, October 28, 2009 5:37 PM
  • Entonces recomendame algo para grabar y crear DVD's, ya que el Nero lo uso mucho. Y cuando tengas un tiempito explicame lo de la máquina virtual, o decime si es bueno freezar la Pc. Y el Jdownloader no estrá instalado, el mío es listo para usar, no creo que cause problema alguno.

    Espero entonces de nuevo una respuesta.

    Gracias!!!
    Con respecto a lo del Nero...¿por qué no el propio WIndows 7?... ¿que haces que consideres que no te lo hace Windows 7?... comentame.

    ¿que es "freezar"...?... es que como aqui somos de un monton de paises, cada uno tenemos nuestros propios localismos...  :-P

    Y de maquinas virtuales, si quieres y como el movimiento se demuestra andando... descargate el windows XPMode y WIndows Virtual PC siguiendo esta pagina:


    Y luego... hablamos... :-)

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com


    nada de Micro$oft, utiliza el NERO y el VMWARE
    como no me hagas caso? si lo digo con la experiencia de 37 años de carrera!
    Wednesday, October 28, 2009 6:06 PM
  • Hola!!!

    Perdón por tardar en responder!!!!

    Ya formatee y anda todo de 10!!!

    Muchas gracias por la ayuda brindada, sobretodo al amigo Jose Manuel!!!!

    Nos vemos pronto!!!
    Wednesday, November 04, 2009 1:25 AM
  • Hola!!!

    Perdón por tardar en responder!!!!

    Ya formatee y anda todo de 10!!!

    Muchas gracias por la ayuda brindada, sobretodo al amigo Jose Manuel!!!!

    Nos vemos pronto!!!

    ;-)

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, November 04, 2009 4:31 AM
  • Hola!!!

    Perdón por tardar en responder!!!!

    Ya formatee y anda todo de 10!!!

    Muchas gracias por la ayuda brindada, sobretodo al amigo Jose Manuel!!!!

    Nos vemos pronto!!!

    y a mi no me agradeces?
    Thursday, November 05, 2009 2:08 PM