none
Unable to take remote session of a server

    Question

  • I'm unable to take Remote session of a server (2008_Std without Hyper-V).

    The N/W is fine because the server pings with the correct IP and FQDN.

    Hence, the server is in Network and also it is powered on because I can view it by logging in manually through the physical page.

    Help me get through this!

    Wednesday, February 05, 2014 7:35 PM

Answers

  • What is the client OS you are using.  This is what I was referring to in my answer, sorry if I did not make that clear. 

    If you can ping by both the IP and FQDN, then I would really check the settings for RDP  on the server.  Check to make sure older versions of RDP are allowed.

    Thursday, February 06, 2014 5:17 PM
  • Hi,

    In addition, please check if Remote desktop is enabled on your server.

    1. Click Start, point to Control Panel, and then click System. Or  Click Start, right-click My Computer, and then click Properties.

    2. On the Remote tab, under Remote Desktop, select the Allow users to connect remotely to this computer check box, and then click OK.

    Thanks.


    Jeremy Wu

    TechNet Community Support

    Friday, February 07, 2014 9:46 AM

All replies

  • How are you trying to remote to the server?  Through the server name, or IP address?  Are you getting an error upon trying to remote to the server?

    If you are using the server name, try the IP address.  Is Remote Desktop turned on in the server properties?  You want to make sure this is checked.  Also,  what OS are you using to remote?  If it is an older OS, like XP, you will want to use the "older connections are allowed" check box for Remote Desktop.

    Your question is very vague, you might want to add more details to get a better answer. 

    Wednesday, February 05, 2014 7:38 PM
  • Hi

    I tried taking remote with both Server Name (FQDN) and also using the IP. Both gave me the same error.

    Yes am getting an error message stating the below three points:

    1) Either the server must be powered off

    2)The server is not in Network.

    3)Remote Services are not enabled in the server.

    I mentioned the OS version clearly in my question - it is Microsoft Windows Server 2008 Standard without Hyper -V.

    Thanks

    Wednesday, February 05, 2014 9:05 PM
  • What is the client OS you are using.  This is what I was referring to in my answer, sorry if I did not make that clear. 

    If you can ping by both the IP and FQDN, then I would really check the settings for RDP  on the server.  Check to make sure older versions of RDP are allowed.

    Thursday, February 06, 2014 5:17 PM
  • Hi,

    In addition, please check if Remote desktop is enabled on your server.

    1. Click Start, point to Control Panel, and then click System. Or  Click Start, right-click My Computer, and then click Properties.

    2. On the Remote tab, under Remote Desktop, select the Allow users to connect remotely to this computer check box, and then click OK.

    Thanks.


    Jeremy Wu

    TechNet Community Support

    Friday, February 07, 2014 9:46 AM
  • Yes this seems like RDP is not enabled. If enabeld still not working try switching off the windows firewall.

    Friday, February 07, 2014 9:57 AM