none
unable to view MSS settings

    Question

  • I just added a windows 2008r2 server and trying to create a group policy. I am unable to view the MSS security settings.  Is there a way to enable these settings?

     

    Thanks


    norman mattox
    Monday, February 06, 2012 4:55 PM

Answers

All replies

  • See if following articles helps.

    The mistery of the missing ‘MSS:’ setting on Windows 2008

    http://www.cupfighter.net/index.php/2010/11/missing-mss-setting-windows-2008/

    Why don’t all of the FDCC settings appear in the Group Policy Editor?

    http://blogs.technet.com/b/fdcc/archive/2008/01/29/why-don-t-all-of-the-fdcc-settings-appear-in-the-group-policy-editor.aspx


    Vote As Helpful, if you find my information useful ! This posting is provided "AS IS" with no warranties or guarantees and confers no rights.
    Monday, February 06, 2012 6:56 PM
    Moderator
  • Hi,

    I would like to confirm that how are everything going on,. If there is anything we can
    do for you, please feel free let us know.

    Best Regards,

    Yan Li

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Yan Li

    TechNet Community Support

    • Marked as answer by Norman Mattox Wednesday, February 08, 2012 3:23 PM
    Wednesday, February 08, 2012 5:43 AM
    Moderator

  •  

    I wanted to add  the MSS Setting ADM refered to at cupfighter but it didn't work on a Windows 2003 server. I didn't want to install the security compliance manager as I simply wanted to expose the MSS setting in Group Policy Manager Console on my DC.

    This was accomplished as follows:

    1. Download Security Compliance Manager

    2. Start the install on you local computer and a temp directory is created on the root of C:| with a random number to store the install files.

    3. Ignore the install procedure and go straight to the temp directory of install files and find the data.cab file.

    4. Within the CAB you will find a file call GPOMSI, extract it to a location of your choosing and rename to LocalGPO.msi

    5. Run the MSI on the DC you want the settings to be made available on.

    6. This should install LocalGPO into c:\program files\LocalGPO

    7. In an administrator DOS prompt navigate to this location and type cscript.exe LocalGPO.wsf /ConfigSCE

    8. This should complete successfully and the MSS setting should now appear in GPMC for you to edit.

    9. Dont forget cancel install of security Compliance Manager.

    Thanks!




    • Edited by ALPH4 Friday, July 19, 2013 3:42 PM typo
    Friday, July 19, 2013 3:38 PM
  • I am having the similar issue. Any help will be greatly appreciated.
    Thursday, June 12, 2014 2:48 PM