none
.Net framework 3.5 cannot be detected

    Question

  • Hi everyone,

    It's my first time to install MAP 4.1. My machine is a Windows XP Professional SP2 x86 and I've installed all the requirements but when I run the MAP 4.1 installer, it says that I don't have .net 3.5 even if I have it installed. Below is a screenshot of my desktop. Any inputs are highly appreciated, thanks!


    Image and video hosting by TinyPic
    Monday, September 21, 2009 1:09 AM

All replies

  • Hi,

     

    It looks like your .net framework may have gotten into a funky state.

     

    Can you attempt an uninstall .net framework 3.5 and then reinstall?  Once that is completed please run MAPS setup again.

     

    Let me know how that goes.

     

    Thanks,

    Eric

    Monday, September 21, 2009 8:33 PM
  • Hi Eric,

    Thanks for the reply. I uninstalled .net framework 3.5, restarted the PC and then installed it again but still it has the same result. Though I was able to install MAP 4.1 on Windows Server 2003 SP2, Vista Enterprise and Windows 7.

    Thanks,
    -Marvs

    Image and video hosting by TinyPic
    Tuesday, September 22, 2009 12:17 PM
  • Hi Marvs,

    Have you finally soved this issue?

    Thanks!

    Monday, October 21, 2013 11:23 AM
  • MAP 4.1 is an extremely outdated version of MAP (over 4 years old I think) and I wouldn't recommend using it. The current version of MAP is 8.5, however it can only be installed on Vista/2008 SP2 or Win7/2008 R2 SP1 or Win8/2012. It also requires .NET 4.5


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. Please VOTE as HELPFUL if the post helps you. This can be beneficial to other community members reading the thread.

    Wednesday, October 23, 2013 9:19 PM