none
Impossible de supprimer un mail

    General discussion

  • Bonjour,

    Nous avons un serveur exchange 2007 SP1 sur Windows 2008 serveur. Sur une bal d'un utilisateur, un mail parasite reste bloqué dans la boite d'envoi. Mais ce mail n'est visible que lorsqu'on se connecte avec OWA. Sur outlook, rien n'apparait dans la boite d'envoi.
    Si on essaye de supprimer ce mail par OWA, on a le message
    "Impossible de supprimer cet élément. Il a été déplacé ou supprimé, ou l'accès a été refusé."
    Il n'y a QUE ce message qui pose probleme. On peut placer et supprimer des mails dans ce dossier sans probleme, sauf celui ci


    J'ai tenté de prendre le controle de sa bal, sans plus de succes. J'ai parcouru des tonnes de forum internet et n'ai trouvé a ce sujet.

    D'avance merci pour votre aide
    Thursday, September 17, 2009 3:06 PM

All replies

  •  

     Bonjour,

    Quel antivirus avez-vous sur la station de travail et sur le serveur ?

    Avez-vous démarré un scan sur la boite de mail respective : http://technet.microsoft.com/en-us/library/bb795070.aspx ?

    Vous pouvez essayer aussi avec l'utilitaire exmerge : http://www.msexchange.org/tutorials/MF013.html

     

    Cordialement,


    Roxana Panait, MSFT
    Friday, September 18, 2009 6:24 AM
  • Bonjour,

    Il n'y a pas d'antivirus sur le serveur. Kaspersky est installé sur les stations de travail.
    Toutefois, le mail bloqué est une reponse automatique a une invitation a une réunion. Il a donc été généré automatique par Exchange.
    J'ai essayé d'utilisé exmerge et export-mailbox. Mais aucun des deux n'est capable de copier ou deplacer le contenu de la boite d'envoi. Ce dossier est tout simplement ignoré par ces outils.
    Meme lorsqu'on les utilise sans filtrer sur un nom de repertoire, le contenu de ce dossier n'est pas traité. J'ai fait plusieurs tests sur plusieurs boites mails differentes.

    Une autre idée ?
    N'y a t-il pas d'outils qui permette t'attaquer directement le banque d'information ?

    Cordialement,

    Francois PARIS
    Friday, September 18, 2009 8:20 AM
  • Bonjour,

     

    D’où vient la réponse automatique ?

    Si c’est de la part d’un utilisateur interne, vérifier les  délégations: http://office.microsoft.com/en-us/outlook/HP052432221033.aspx , décochez la réponse automatique et ressayez d’effacer.

    Pour éviter la réponse automatique vous pouvez instruire vos utilisateur d’utiliser de ne pas demander une réponse s’il s’agit de larges réunions : http://office.microsoft.com/en-us/outlook/HP010771691033.aspx

     

    Tenez-nous au courant,

     

    Cordialement


    Roxana Panait, MSFT
    Friday, September 18, 2009 8:33 AM
  • Bonjour

    J'ai déjà eu exactement le même soucis que toi.

    Je l'ai résolu en utilisant, comme tu l'évoques, un outil pour "attaquer" directement la banque d'info: MFCMAPI

    http://www.microsoft.com/downloads/details.aspx?FamilyId=55FDFFD7-1878-4637-9808-1E21ABB3AE37&displaylang=en

    A utiliser avec précaution! :)

    Cdt
    Friday, September 18, 2009 8:46 AM
  • "D’où vient la réponse automatique ? "
    -> C'est la reponse généré automatique par Outlook lorsqu'on accepte une invitation a une réunion et que l'on choisi l'option "Envoyer une reponse maintenant"
    Je ne me suis pas correctement exprimé, elle n'est pas totalement automatique. Mais c'est outlook qui a généré ce message a l'a placé dans la boite d'envoi

    J'ai aussi essayé MFCMAPI. Effectivement, c'est tres puissant. Mais quand je demande l'affichage du contenu de ce dossier, rien n'apparait... J'ai essaye de choisir l'option "Empty Items and SubFolder from Folder" et "Reset Permissions on Folder Contents" sur le dossier "Boite d'envoi". Sans succes... Je n'ai eu aucun message d'erreur, mais aucun changement non plus.
    Ca ressemblait pourtant a l'outil idéal pour cette situation !
    Friday, September 18, 2009 12:24 PM
  • Correction ! Je viens de refaire un test sur MFCMAPI
    J'ai reussi a avoir le message a l'ecran sous MFCMAPI en selection l'option "Display Delete SubFolder Table" ???
    Mais je n'arrive pas a le supprimer non plus....
    Je continue mes essais et vous tiens au courant
    Friday, September 18, 2009 12:31 PM
  • Sur le papier, cela sent le problème d'intégrité de la banque çà.

    Tool : Isinteg
    Friday, September 18, 2009 12:56 PM
  • Tu as surement raison. J'avais passé eseutil sans rencontrer d'erreur. Je ferais un test avec isinteg cette nuit. Mes essais sur mfcmapi n'ont rien donné. Je vois le message, mais impossible de le supprimer.(pas de message, il ne disparait tout simplement pas)

    Encore merci de votre aide
    Friday, September 18, 2009 12:59 PM
  • Bonjour,

    Quel est ton progrès ?

    Tiens-nous au courant,

    Cordialement


    Roxana Panait, MSFT
    Thursday, September 24, 2009 5:13 AM