none
XP and Vista clients

    Question

  • Can any confirm if XP and Vista clients are still supported with UAG SP4.

    If not which is the latest UAG Service Pack that does support XP and Vista.

    Thanks.

    Tuesday, January 28, 2014 7:56 AM

Answers