none
formatted wsus

    Question

  • Hi,

    My former wsus server crashed.

    I had no chance to export settings, groups etc....

    I installed WSUS 8 as a service from Windows 2012 server.

    I did setup the server, and services

    now my computers are not visible in the wsus management console.

    How to reconnect the clients?


    • Edited by Tareksa Thursday, January 30, 2014 7:16 AM
    Thursday, January 30, 2014 7:15 AM

Answers

  • Hi,

    Based on the error message that you don't have  permission with the credentials your supplied, I would like to know that what account did you use to access http://servername:8530?, how about changing another administrator account to access the website.

    Regards,

    Yan Li


    Regards, Yan Li

    • Marked as answer by Tareksa Friday, February 07, 2014 6:34 AM
    Friday, February 07, 2014 5:15 AM
    Moderator

All replies

  • Does the new server, have the same servername and address, as the old server?

    How did you deploy the settings, of the old server, to your clients?

    Did you check a client windowsupdate.log file, for the status/errors/attempts?


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Thursday, January 30, 2014 7:54 AM
  • Yes, i used the same servername, same ip as the old one.

    i deploy current wsus server settings via group policy.

    please have a look on the client  log file :

    2014-01-30 09:26:53:805 520 f60 WS WARNING: Nws Failure: errorCode=0x803d000d
    2014-01-30 09:26:53:814 520 f60 WS WARNING: There was an error communicating with the endpoint at 'http://MSCSRV1/ClientWebService/client.asmx'.
    2014-01-30 09:26:53:814 520 f60 WS WARNING: The server returned HTTP status code '404 (0x194)' with text 'Not Found'.
    2014-01-30 09:26:53:814 520 f60 WS WARNING: The requested resource was not found.
    2014-01-30 09:26:53:814 520 f60 WS WARNING: Web service call failed with hr = 80244019.
    2014-01-30 09:26:53:814 520 f60 WS WARNING: Current service auth scheme='None'.
    2014-01-30 09:26:53:814 520 f60 WS WARNING: Proxy List used: '(null)', Bypass List used: '(null)', Last Proxy used: '(null)', Last auth Schemes used: 'None'.
    2014-01-30 09:26:53:814 520 f60 WS FATAL: OnCallFailure(hrCall, m_error) failed with hr=0x80244019
    2014-01-30 09:26:53:817 520 f60 PT WARNING: PTError: 0x80244019
    2014-01-30 09:26:53:817 520 f60 PT WARNING: GetConfig_WithRecovery failed: 0x80244019
    2014-01-30 09:26:53:817 520 f60 PT WARNING: RefreshConfig failed: 0x80244019
    2014-01-30 09:26:53:817 520 f60 PT WARNING: RefreshPTState failed: 0x80244019
    2014-01-30 09:26:53:817 520 f60 PT WARNING: Sync of Updates: 0x80244019
    2014-01-30 09:26:53:817 520 f60 PT WARNING: SyncServerUpdatesInternal failed: 0x80244019
    2014-01-30 09:26:53:817 520 f60 Agent  * WARNING: Failed to synchronize, error = 0x80244019
    2014-01-30 09:26:53:825 520 f60 Agent  * WARNING: Exit code = 0x80244019

    Thursday, January 30, 2014 8:01 AM
  • Hi,

    My former wsus server crashed.

    I had no chance to export settings, groups etc....

    I installed WSUS 8 as a service from Windows 2012 server.

    I did setup the server, and services

    now my computers are not visible in the wsus management console.

    How to reconnect the clients?


    Make sure that you have port 8530 in the GP for the clients. WSUS on Windows 2012 automatically uses the alternate port when installed default.
    Thursday, January 30, 2014 8:06 PM
  • Hi,

    Any update about the issue? Have you checked the group policy settings? Did you use below type:

    http://servername:8530

    Regards,

    Yan Li


    Regards, Yan Li

    Friday, January 31, 2014 9:29 AM
    Moderator
  • it returned :

    403 - Forbidden: Access is denied.

    You do not have permission to view this directory or page using the credentials that you supplied.

    Friday, January 31, 2014 9:53 AM
  • the gp settings are good.
    Friday, January 31, 2014 9:54 AM
  • Hi,

    Based on the error message that you don't have  permission with the credentials your supplied, I would like to know that what account did you use to access http://servername:8530?, how about changing another administrator account to access the website.

    Regards,

    Yan Li


    Regards, Yan Li

    • Marked as answer by Tareksa Friday, February 07, 2014 6:34 AM
    Friday, February 07, 2014 5:15 AM
    Moderator