none
Specify Configuration Database Settings

    Question

  • I am new to SharePoint 2010...I am installing my first SharePoint Server 2010 on my laptop using an Azure VM...I am trying to set a Farm Installation and I'm stuck at "Specify Configuration Database Settings"  this is the screen I am stuck on

    Database server:  ?

    Database name: ?

    Specify Database Access Account

    Username: ?

    Password: ?

    If anybody can help me fill in these question marks! I would be so greatfull!

    Thursday, August 29, 2013 12:16 PM

Answers

  • Have you installed SQL Server 2008 R2?

    If you have installed that in the same VM then the

    Database Server : Name of the VM where SQL is installed

    Database Name: Will be automatically populated as "SharePoint_Config"

    UserName : domain\username

    Passwor: domain password


    Sairam Avacorp Technologies

    Thursday, August 29, 2013 1:11 PM

All replies

  • Have you installed SQL Server 2008 R2?

    If you have installed that in the same VM then the

    Database Server : Name of the VM where SQL is installed

    Database Name: Will be automatically populated as "SharePoint_Config"

    UserName : domain\username

    Passwor: domain password


    Sairam Avacorp Technologies

    Thursday, August 29, 2013 1:11 PM
  • I have installed SQL Server 2008 R2 on a Windows Azure virtual machine....So what would be the Name of the VM....I named it "jerimiah" so I guess that would be the name?  and for the domain\username? Am I creating this myself?
    Thursday, August 29, 2013 2:38 PM
  • I am deleting my standalone installation as we speak...Since you have replied! I am excited...I want to do the farm installation because the GUI...has way more options....than the stand alone installation....I also want to install Visual Studio with my MSDN subscription...I am guessing that I am going to have to install it in my VM where I have SharePoint server installed so Visual Studio can recognize the SharePoint server? Is that correct?
    Thursday, August 29, 2013 2:42 PM