locked
Show my desktop background on Start doesn't work

    Question

  • On a fresh install of Windows Server 2012 with the Desktop Experience feature added, the desktop background is not shown on the Start screen even though the "Show my desktop background on Start" checkbox inTaskbar properties> Navigation tab > Start screen is checked.

    Note: in order for this checkbox to be available (not dithered), the group policy setting "Use solid color for Start background" has to be disabled. (Computer configuration > Administrative templates > Windows Components > Desktop Window Manager)

    How to get it to work properly?

    Thanks.

    Wednesday, July 03, 2013 1:31 PM

All replies

  • Hi,

    Thanks for your posting.

    In general, Windows server installation does not automatically add Desktop Experience feature. We need to add the festure.

    http://www.win2012workstation.com/tag/start-screen/

    meanwhile, you should set the following two group policy to "disable" and have a try:

    Computer Configuration\Control Panel\Personalization\Prevent changing start menu background

    Computer Configuration\Windows Components\Desktop Window Manager\Use solid color for Start background

    Regards.


    Vivian Wang
    TechNet Community Support

    Thursday, July 04, 2013 9:22 AM
    Moderator
  • Vivian, have you actually managed to get this to work

    Or has anyone got this working yet?

    I've tried setting the GP's you mentioned, but it only allows me to set a solid colour for the start screen.

    Sunday, July 14, 2013 8:48 PM
  • Nope, Didn't work for me either.

    Is there any other settings that needs to be changed under GP to make this work ?

    Monday, July 15, 2013 7:10 AM
  • The changes Vivian suggested did not work for me either (I am the original poster).   I unmarked her reply as answer.
    • Edited by sejong Monday, July 15, 2013 5:21 PM Added explanation
    Monday, July 15, 2013 5:20 PM
  • Is it possible to file this as a bug before RTM?
    Wednesday, July 17, 2013 10:54 PM
  • Does not work in Server 2012R2 RTM.
    Tuesday, September 10, 2013 1:51 PM
  • Maybe your video-driver or graphicscard doesn't support it. You looked for updated display-drivers?
    Thursday, September 12, 2013 2:12 PM
  • The problem is with RDS also, so local video drivers shouldn't be relevant?

    Have you actually tried it Hendrik, have you managed to get it working? 



    • Edited by Jamesrich Monday, September 16, 2013 1:20 PM bad grammar
    Monday, September 16, 2013 12:26 PM