none
erro 0x00000709

    Question

  • Olá a todos,

    Estou com um problema para mapear impressoras compartilhadas. Em todas as impressoras que tento conectar recebo o erro: "Não foi possível concluir a operação (erro 0x00000709). Verifique se digitou corretamente o nome e se a impressora está conectada à rede.". Outros computadores estão conseguindo conectar e imprimir sem problemas. Se a impressora possui uma porta ethernet e eu baixar o driver, criar a porta e instalar diretamente, eu consigo imprimir. Só que este caso é a minoria das impressoras que preciso.

    Estou utilizando o Windows Vista Home Basic.
    Tuesday, April 28, 2009 5:58 PM

Answers

  • Neste mês eu resolvi um caso idêntico a este em um cliente. Segue abaixo os detalhes, incluindo os procedimentos executados para a resolução do incidente.

    Cenário:

    Impressora Epson Stylus Office T33 instalada via porta USB em uma estação de trabalho com Windows 7 Professional x64 (64bits);

    Máquina cliente rodando Windows 7 Home Basic x86 (32bits).

    Resolução:

    Desinstalei a impressora da estação com Windows 7 Pro x64;

    Baixei os drivers Epson de 32 e 64 bits atualizados;

    Instalei o driver Epson x64 na estação com Windows 7 Pro x64;

    Compartilhei a impressora na estação com Windows 7 Pro x64 com o nome de compartilhamento EPSONT33;

    Instalei o driver Epson x86 na estação com Windows 7 Home Basic x86;

    Acessei o endereço de rede da estação (Servidora de impressão Windows 7 Pro x64) através da estação cliente (Windows 7 Home Basic x86) e, cliquei duas vezes sobre a impressora, o mapeamento foi concluído com sucesso.


    Atenciosamente, Johnson de Souza Cruz - www.techjohnson.com.br - Se a minha resposta for útil, classifique por favor!
    Thursday, October 20, 2011 6:16 PM
  • Olá a todos,

    Estou com um problema para mapear impressoras compartilhadas. Em todas as impressoras que tento conectar recebo o erro: "Não foi possível concluir a operação (erro 0x00000709). Verifique se digitou corretamente o nome e se a impressora está conectada à rede.". Outros computadores estão conseguindo conectar e imprimir sem problemas. Se a impressora possui uma porta ethernet e eu baixar o driver, criar a porta e instalar diretamente, eu consigo imprimir. Só que este caso é a minoria das impressoras que preciso.

    Estou utilizando o Windows Vista Home Basic.

    Alguma novidade??

    vou fechar a Thread para manter o forum organizado.

    []'s



    Thiago Cardoso Luiz
    W: www.thiagocardoso.org
    T: www.twitter.com/t_cardoso
    Microsoft Student Partner - Brazil/SP
    MCT MCITP MCSE MCSA MCTS ITIL MSP MCC

    Caso seja util vote e coloque como resposta!

    Sunday, August 05, 2012 7:33 PM

All replies

  • Como está fazendo para instalar a impressora? (mapear)
    Já tentou instalar essa impressora no servidor e deixar ele ser listada no AD, assim qualquer usuário pode pesquisar no diretório e se conectar a ela?

    Espere no Senhor, confia Nele,e o mais Ele fará
    Tuesday, April 28, 2009 6:15 PM
  • A impressora geralmente está instalada em um computador da rede que estou acessando no momento. Sou consultor e cada dia estou em um cliente diferente.

    A forma como faço para mapear é acessar o computador pela rede (pe: \\maquinadaimpressora\) e aí posso dar um duplo clique sobre a impressora compartilhada ou um clique com botão direito e conectar.


    Acabei de tentar uma ação que me permitiu imprimir, mas que não é a ideal. No prompt de comando mapeei a impressora de rede como LPT1 (net use lpt1: \\maquinadaimpressora\impressora\) e instalei a impressora sobre a porta LPT1. Digo que não é o ideal pois cada dia terei que excluir a impressora da porta LPT1, mapear uma nova porta e instalar uma nova impressora (sem falar em baixar drivers).
    Tuesday, April 28, 2009 6:25 PM
  • Isso nunca funcionou corretamente?
    O Windows que está nas máquinas onde as impressaras compartilhas estão é Windows XP e você está tentando instalar em um Windows Vista?


    Espere no Senhor, confia Nele,e o mais Ele fará
    Tuesday, April 28, 2009 6:41 PM
  • Isto funcionava mas poucas vezes tive problemas com algumas redes XP. Começou a dar problemas em todo o tipo de impressora e rede, creio que de um mês pra cá... a única ocorrência relevante neste período foi que instalei uma impressora multifuncional da Kodak em casa.

    Algumas máquinas são XP, outras são Vista, outras são servidores (2000, 2008)...
    Tuesday, April 28, 2009 6:56 PM
  • Tanto pelo nome quanto pelo IP o mapeamento dá esse erro?
    Já tentou também refazer o compartilhamento com o nome mais simples? - HP quando for HP, epson, lexmark etc.. etc..?

    Espere no Senhor, confia Nele,e o mais Ele fará
    Tuesday, April 28, 2009 7:03 PM
  • visite esse blog,ele talves possa te ajudar mais,nesse blog tem varias soluções que você pode tentar resolver problemas no MSN,já me ajudou muito.
    http://comosaberfazer.blogspot.com/2008/04/resolver-erros-do-msn-windows-live.html
    procure por mais informações no blog.
    espero que te ajude.

    Wednesday, August 12, 2009 12:57 AM
  • Neste mês eu resolvi um caso idêntico a este em um cliente. Segue abaixo os detalhes, incluindo os procedimentos executados para a resolução do incidente.

    Cenário:

    Impressora Epson Stylus Office T33 instalada via porta USB em uma estação de trabalho com Windows 7 Professional x64 (64bits);

    Máquina cliente rodando Windows 7 Home Basic x86 (32bits).

    Resolução:

    Desinstalei a impressora da estação com Windows 7 Pro x64;

    Baixei os drivers Epson de 32 e 64 bits atualizados;

    Instalei o driver Epson x64 na estação com Windows 7 Pro x64;

    Compartilhei a impressora na estação com Windows 7 Pro x64 com o nome de compartilhamento EPSONT33;

    Instalei o driver Epson x86 na estação com Windows 7 Home Basic x86;

    Acessei o endereço de rede da estação (Servidora de impressão Windows 7 Pro x64) através da estação cliente (Windows 7 Home Basic x86) e, cliquei duas vezes sobre a impressora, o mapeamento foi concluído com sucesso.


    Atenciosamente, Johnson de Souza Cruz - www.techjohnson.com.br - Se a minha resposta for útil, classifique por favor!
    Thursday, October 20, 2011 6:16 PM
  • Tenho este mesmo problema na minha empresa ,  as impressoras ficam localizadas em uma maquina , mas estão estaladas em rede.

    Teoricamente é só conectar por "\\nomedamaquina\impressora" que funciona , já tentei mapear na mão . mas mesmo assim não vai.

    Trabalho atualmente com Terminal Services Virtuais , e este erro persiste em acontecer,  a máquina onde ficam as impressoras é um server 2008 R2 e o Terminal Virtual também.  Alguem tem alguma outra informação que possa ajudar?

    Agradeço desde já.

    Wednesday, July 04, 2012 12:16 PM
  • Olá a todos,

    Estou com um problema para mapear impressoras compartilhadas. Em todas as impressoras que tento conectar recebo o erro: "Não foi possível concluir a operação (erro 0x00000709). Verifique se digitou corretamente o nome e se a impressora está conectada à rede.". Outros computadores estão conseguindo conectar e imprimir sem problemas. Se a impressora possui uma porta ethernet e eu baixar o driver, criar a porta e instalar diretamente, eu consigo imprimir. Só que este caso é a minoria das impressoras que preciso.

    Estou utilizando o Windows Vista Home Basic.

    Alguma novidade??

    vou fechar a Thread para manter o forum organizado.

    []'s



    Thiago Cardoso Luiz
    W: www.thiagocardoso.org
    T: www.twitter.com/t_cardoso
    Microsoft Student Partner - Brazil/SP
    MCT MCITP MCSE MCSA MCTS ITIL MSP MCC

    Caso seja util vote e coloque como resposta!

    Sunday, August 05, 2012 7:33 PM
  • Sigo com o mesmo problema, no entanto tentei aplicar as soluções apresentadas e não obtive êxito, consigo mandar teste de impressão normalmente mas quando tento selecionar a impressora como padrão o sistema retorna o erro 0x00000709.

    Instalei ate a Microsoft XPS Documento Writer, fiz um teste de impressão e funcionou normalmente porem quando tento selecionar a mesma como padrão o sistema retorna o erro 0x00000709, alguém passou pelo mesmo problema e consegui uma solução.

    • Proposed as answer by BRUNO SCHEIFER Tuesday, January 21, 2014 5:41 PM
    Tuesday, January 21, 2014 4:36 PM
  • Olá boa tarde passei com problema semelhante, sugiro que faça o modo mais trabalhoso para solucionar;

    - pegue a impressora e vá em cada micro e instale como impressora local, via usb mesmo; 

    - depois de ter todos os windows com a impressora local volte a no micro que vai ficar fixa e então puxe um novo compartilhamento, certeza que resolve, geralmente o problema é os drivers que muda de windows para windows, como em sua rede há varias versões sugiro isso espero que ajude. 


    SCHEIFER

    Tuesday, January 21, 2014 5:45 PM
  • Bom dia, por conta mesmo consegui resolver o problema, oque ocorreu foi que na chave do registro Device [HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\WINDOWS NT\CURRENTVERSION\DEVICE], por algum motivo que ainda estou estudando, foram mudadas as permissões de usuário sobre este registro, desta forma mesmo instalando uma nova impressora local, ele não permitia que o usuário adm ou qualquer outro usuário criado no terminal pudesse definir uma nova impressora padrão retornando o erro 0x00000709, alterei a permissão dos usuários e desta forma consegui definir uma impressora padrão.

    Agradeço ai as sugestões.

    Thursday, January 23, 2014 10:40 AM
  • Estou com esse problema no Windows 8.1, você pode me explicar como alterar as permissões de usuários para resolvê-lo?

    Desde já agradeço.

    Tuesday, January 28, 2014 5:09 PM