none
2013 Default Receive Connectors

    Question

  • I accidentally deleted all my receive connectors and I'm new to Exchange 2013.  Can someone please post up the configuration of the ones created by default on a MB/CAS box?  Thank you so much in advanced!
    Wednesday, March 13, 2013 7:58 AM

Answers

  • I accidentally deleted all my receive connectors and I'm new to Exchange 2013.  Can someone please post up the configuration of the ones created by default on a MB/CAS box?  Thank you so much in advanced!

    Hi,
    Here's you have some of the settings configured on the default receive connectors created during setup. (Single Server with both roles). This should help you configured the most important settings at least.


    [PS] C:\>Get-ReceiveConnector | fl Name,AuthMechanism,RemoteIPRanges,TransportRole,permissiongroups,MaxMessageSize


    Name             : Default EX2013
    AuthMechanism    : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer
    RemoteIPRanges   : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
    TransportRole    : HubTransport
    PermissionGroups : ExchangeUsers, ExchangeServers, ExchangeLegacyServers
    MaxMessageSize   : 35 MB (36,700,160 bytes)

    Name             : Client Proxy EX2013
    AuthMechanism    : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer
    RemoteIPRanges   : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
    TransportRole    : HubTransport
    PermissionGroups : ExchangeUsers, ExchangeServers
    MaxMessageSize   : 35 MB (36,700,160 bytes)

    Name             : Default Frontend EX2013
    AuthMechanism    : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer
    RemoteIPRanges   : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
    TransportRole    : FrontendTransport
    PermissionGroups : AnonymousUsers, ExchangeServers, ExchangeLegacyServers
    MaxMessageSize   : 36 MB (37,748,736 bytes)

    Name             : Outbound Proxy Frontend EX2013
    AuthMechanism    : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer
    RemoteIPRanges   : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
    TransportRole    : FrontendTransport
    PermissionGroups : AnonymousUsers, ExchangeServers
    MaxMessageSize   : 36 MB (37,748,736 bytes)

    Name             : Client Frontend EX2013
    AuthMechanism    : Tls, Integrated, BasicAuth, BasicAuthRequireTLS
    RemoteIPRanges   : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
    TransportRole    : FrontendTransport
    PermissionGroups : ExchangeUsers
    MaxMessageSize   : 35 MB (36,700,160 bytes)


    Also see: Receive Connectors

     


    Martina Miskovic

    Tuesday, March 19, 2013 8:36 AM

All replies

  • Hi
    1.  Open the EAC ->mail flow

    2.   “Mail Flow” -> “Accepted Domains”, and click on the “+” symbol.

    3. In the ”new accepted domain” wizard enter the name for the accepted domain and in the “Accepted domain” field, specify the SMTP recipient domain you wish to add.

    4. Select “Authoritative domain” and click “Save”


    Terence Yu

    TechNet Community Support

    Thursday, March 14, 2013 5:41 AM
    Moderator
  • I accidentally deleted all my receive connectors and I'm new to Exchange 2013.  Can someone please post up the configuration of the ones created by default on a MB/CAS box?  Thank you so much in advanced!

    Hi,
    Here's you have some of the settings configured on the default receive connectors created during setup. (Single Server with both roles). This should help you configured the most important settings at least.


    [PS] C:\>Get-ReceiveConnector | fl Name,AuthMechanism,RemoteIPRanges,TransportRole,permissiongroups,MaxMessageSize


    Name             : Default EX2013
    AuthMechanism    : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer
    RemoteIPRanges   : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
    TransportRole    : HubTransport
    PermissionGroups : ExchangeUsers, ExchangeServers, ExchangeLegacyServers
    MaxMessageSize   : 35 MB (36,700,160 bytes)

    Name             : Client Proxy EX2013
    AuthMechanism    : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer
    RemoteIPRanges   : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
    TransportRole    : HubTransport
    PermissionGroups : ExchangeUsers, ExchangeServers
    MaxMessageSize   : 35 MB (36,700,160 bytes)

    Name             : Default Frontend EX2013
    AuthMechanism    : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer
    RemoteIPRanges   : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
    TransportRole    : FrontendTransport
    PermissionGroups : AnonymousUsers, ExchangeServers, ExchangeLegacyServers
    MaxMessageSize   : 36 MB (37,748,736 bytes)

    Name             : Outbound Proxy Frontend EX2013
    AuthMechanism    : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer
    RemoteIPRanges   : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
    TransportRole    : FrontendTransport
    PermissionGroups : AnonymousUsers, ExchangeServers
    MaxMessageSize   : 36 MB (37,748,736 bytes)

    Name             : Client Frontend EX2013
    AuthMechanism    : Tls, Integrated, BasicAuth, BasicAuthRequireTLS
    RemoteIPRanges   : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
    TransportRole    : FrontendTransport
    PermissionGroups : ExchangeUsers
    MaxMessageSize   : 35 MB (36,700,160 bytes)


    Also see: Receive Connectors

     


    Martina Miskovic

    Tuesday, March 19, 2013 8:36 AM
  • I did sorta the same thing.  But I wiped out the 'all ipv4' and 'all ipv6' addresses.  The EAC then wipes out the port numbers and gives you back port 25 for everything when you add individual IP addresses.

    I figured out:

    Client Proxy is on 465.

    Default hub transport is 2525

    Outbound proxy frontend is 717

    But I don't know what the Default Frontend or Client Front End under receive connectors were.

    Any help out there for that info?

    Thanks,

    Lyle Giese

    LCR Computer Services, Inc.

    Friday, August 30, 2013 7:42 PM
  • Here are the bindings for the two you were missing:

    Name     : Default Frontend SERVERNAME
    Bindings : {[::]:25, 0.0.0.0:25}

    Name     : Client Frontend SERVERNAME
    Bindings : {[::]:587, 0.0.0.0:587}


    Martina Miskovic

    Friday, August 30, 2013 7:55 PM
  • Hi Martina

    Can you take the same export the 'Bindings' argument add's please ?

    Thank's

    Alex

    Tuesday, January 07, 2014 10:35 PM