none
Não existem dispositivos de mixer ativos.....o som não funciona no XP

    Question

  • Caros Srs.(as)

    Aqui estou com um problema bem atípico!
    Instalei o Windows XP no meu HD SATA Samsung HD321KJ e depois de instalar todos os drivers, verifiquei que na parte de audio on board da motherboard não funciona. No gerenciador de dispositivos TODOS os drivers estão OK!
    Fui verificar mais a fundo a verifiquei que o dispositivo mixer está ativo mas não iniciado.
    Na parte de serviços do XP estão ativos os serviços de audio do windows e do aplicativo SoundMAX.
    Configuração do hardware:

    Placa-mãe ASUS P4S800D com HD SATA SAMSUNG HD321KJ, placa de vídeo ATI ALL IN WONDER RADEON 32MB, Drive DVD-RW LG, Processador Pentium 4 2.4 Ghz, 1GB de RAM, softmodem LMI-56N, placa de rede onboard SIS 900 PCI e audio onboard SounMAX Integrated Audio (ADI AD1980 SoundMAX AC97) e Video Blaster Webcam III.. Tenho o CD de instalação dos drivers da placa-mãe, inclusive o som e rede onboard usados na instalação dos drivers.

    Ocorre que nas opções do programa SoundMAX as caixas de seleção estão sem acesso. Ou seja: Não dá nem para selecionar qual o tipo de audio.
    Nas opções de audio do painel de controle só tem a opção de audio wave do meu softmodem LM-I56N.
    Um fato engraçado é que há uma espécie de conflito de IRQ (19) entre o modem e a placa de rede, mas isso não parece afetar o funcionamento da rede e nem é apontado como erro no gerenciador de dispositivos do windows xp. Como não uso o modem, acho que isso não atrapalha, ou estarei errado?
    A IRQ da SoundMax é 18 e não entra em conflito com nada.

    No gerenciador de dispositivos dentro do item SoundMAX e nas propriedades dispositivo do mixer informa: Status: “O driver está ativado mas não foi iniciado”

    Detalhes

    1- Testei o hardware com o Ubuntu 7.10 com boot pelo CD e o som sai perfeito, sem problemas. Logo...problemas no software e não no hardware.
    2- No meu Windows XP que está em HD IDE se for colocado na mesma máquina o som e tudo funciona. Mas HD IDE é mais lento e ele já é velho.

    3- Atualizei o windows media player para versão 11, mas creio que isso não seja problema, pois no HD IDE também está instalado e funcionando OK. O XP está totalmente atualizado com todos os updates e Service Pack 2.

    O que está acontecendo?
    Já pesquisei na net sobre alguma incompatibilidade de SATA com SOM, mas não achei nada conclusivo.

    Se alguém puder me ajudar, agradeço desde já.

    Atenciosamente.

    Monday, November 05, 2007 1:03 AM

Answers

  • Caros Srs.
    Informo que resolvi reinstalar o windows XP.
    Instalei o driver de som antes do Service Pack 2 e ao que parece resolveu o problema.
    Grato pela atenção de todos que me responderam.
    Atenciosamente.
    Thursday, November 08, 2007 12:22 PM

All replies

  •  

    Bom dia,

     

    Este driver foi instalado através do Windows Update??? Se foi, desinstale e instale novamente através do CD de instalação, ou baixe o driver através do site do fabricante.

    O driver para este dispositivo que está no Windows Update não está funcionando.

     

    Quando for instalar o driver novamente, desconecte-se da internet, pois o Windows procura atualizações do driver no Windows Update e compara com o CD... provavelmente irá instalar do Windows Update.

     

    Espero ter ajudado, caso tenha, marque como resposta.

    Monday, November 05, 2007 12:40 PM
  •  

    Já resolvi um problema semelhante:

    Crie uma pasta chamada TEMP no C:\

    Abra o prompt de comando (CMD) e execute os comandos abaixo:

    copy %windir%\inf\machine.inf \temp\allmachine.inf

    copy %windir%\system32\drivers\swenum.sys \temp

    copy %windir%\system32\streamci.dll \temp

    notepad \temp\allmachine.inf

    No Bloco de notas Localize a Linha [ControlFlags]

     

    Apague o que estiver abaixo da Linha [ControlFlags] (Geralmente está logo abaixo o valor ExcludeFromSelect=*)

    Abra o Adicionar novo Hardware do Painel de controle, selecione Com disco aponte para a pasta c:\temp

    Na Lista de dispositivo selecione 'plug and play software device enumerator' (Enumerador de Dispostivo de Software Plug and Play)

    Finalize a Instalação

    Reinstale os drivers da placa de som através do site do fabricante.


    Abraço

    Monday, November 05, 2007 4:34 PM
  • Fiz isso e não resolveu.

    Desconectei da internet, retirei o driver e reinstalei o mesmo pelo CD da placa-mãe que tem o programa SoundMAX.

    O que mais pode estar acontecendo?

    Grato.

    Monday, November 05, 2007 10:38 PM
  • Fiz isso e o dispositivo retorno, mas está com uma marca amarela:

    "Este dispositivo não está funcionando corretamente porque o Windows não pode carregar os drivers necessários para este dispositivo. (Código 31)"

    versão do arquivo: 5.3.2600.2180 (xpsp_sp2_rtm040803-2158)

    O que mais posso fazer para regularizar o dispositivo?

    Grato. 

     

     

    Monday, November 05, 2007 10:44 PM
  • Caros Srs.
    Informo que resolvi reinstalar o windows XP.
    Instalei o driver de som antes do Service Pack 2 e ao que parece resolveu o problema.
    Grato pela atenção de todos que me responderam.
    Atenciosamente.
    Thursday, November 08, 2007 12:22 PM
  • Querido Eder Machado:

    Estava prestes a reinstalar o WinXP por causa disso, era o mesmo problema e por coincidência é a mesma placa de som, procurei em vários forums e nunca achei solução pra isso, agora segui seus passos e consegui resolver o problema com o som...

    Dei um pulo qdo listou o "Enumerador de dispositivos"!!!

    Vlw msmo campeão!!!
    Sunday, November 11, 2007 3:52 AM
  •  mateus henriq wrote:
    Querido Eder Machado:

    Estava prestes a reinstalar o WinXP por causa disso, era o mesmo problema e por coincidência é a mesma placa de som, procurei em vários forums e nunca achei solução pra isso, agora segui seus passos e consegui resolver o problema com o som...

    Dei um pulo qdo listou o "Enumerador de dispositivos"!!!

    Vlw msmo campeão!!!


    Olá Mateus, fico feliz que funcionou Big Smile com vc também

    Peço a Gentileza que marque como respondida a minha resposta.

    Abraços


    Eder Machado
    http://edermachadoo.spaces.live.com
    http://eder_machado.sites.uol.com.br

    Monday, November 12, 2007 3:27 PM
  • estou com mesmo problema nao tenho driver de som como faço para adquirir?

    minha placa tambem é soundmax

    Sunday, November 18, 2007 7:17 PM
  • Verifique qual o modelo de sua placa mae e vai no site dela.
    Os drivers para audio onboard se forem soundmax estarão no site da marca de sua placa-mãe.
    Se for asus: vai em http://support.asus.com/download/download.aspx?SLanguage=en-us
    e escolhe sua placa-mãe e veja os drivers para ela.
    No meu caso, só resolvi meu problema reinstalando o windows xp, mas eu tenho o cd dos drivers da minha placa mãe. No seu caso, visite o site do fabricante da sua placa-mãe. OK?


    Sunday, November 18, 2007 8:38 PM
  • como devo fazer para instalar os dispositivos de mixer 

    Saturday, December 22, 2007 9:09 PM
  •  rfolly wrote:

    Caros Srs.(as)

    Aqui estou com um problema bem atípico!
    Instalei o Windows XP no meu HD SATA Samsung HD321KJ e depois de instalar todos os drivers, verifiquei que na parte de audio on board da motherboard não funciona. No gerenciador de dispositivos TODOS os drivers estão OK!
    Fui verificar mais a fundo a verifiquei que o dispositivo mixer está ativo mas não iniciado.
    Na parte de serviços do XP estão ativos os serviços de audio do windows e do aplicativo SoundMAX.
    Configuração do hardware:

    Placa-mãe ASUS P4S800D com HD SATA SAMSUNG HD321KJ, placa de vídeo ATI ALL IN WONDER RADEON 32MB, Drive DVD-RW LG, Processador Pentium 4 2.4 Ghz, 1GB de RAM, softmodem LMI-56N, placa de rede onboard SIS 900 PCI e audio onboard SounMAX Integrated Audio (ADI AD1980 SoundMAX AC97) e Video Blaster Webcam III.. Tenho o CD de instalação dos drivers da placa-mãe, inclusive o som e rede onboard usados na instalação dos drivers.

    Ocorre que nas opções do programa SoundMAX as caixas de seleção estão sem acesso. Ou seja: Não dá nem para selecionar qual o tipo de audio.
    Nas opções de audio do painel de controle só tem a opção de audio wave do meu softmodem LM-I56N.
    Um fato engraçado é que há uma espécie de conflito de IRQ (19) entre o modem e a placa de rede, mas isso não parece afetar o funcionamento da rede e nem é apontado como erro no gerenciador de dispositivos do windows xp. Como não uso o modem, acho que isso não atrapalha, ou estarei errado?
    A IRQ da SoundMax é 18 e não entra em conflito com nada.

    No gerenciador de dispositivos dentro do item SoundMAX e nas propriedades dispositivo do mixer informa: Status: “O driver está ativado mas não foi iniciado”

    Detalhes

    1- Testei o hardware com o Ubuntu 7.10 com boot pelo CD e o som sai perfeito, sem problemas. Logo...problemas no software e não no hardware.
    2- No meu Windows XP que está em HD IDE se for colocado na mesma máquina o som e tudo funciona. Mas HD IDE é mais lento e ele já é velho.

    3- Atualizei o windows media player para versão 11, mas creio que isso não seja problema, pois no HD IDE também está instalado e funcionando OK. O XP está totalmente atualizado com todos os updates e Service Pack 2.

    O que está acontecendo?
    Já pesquisei na net sobre alguma incompatibilidade de SATA com SOM, mas não achei nada conclusivo.

    Se alguém puder me ajudar, agradeço desde já.

    Atenciosamente.

    Monday, January 14, 2008 3:31 AM
  • o que esta acontecendo?

    Wednesday, January 23, 2008 1:20 AM
  •  

    Sem querer apagou se o programa de som e agora nao tenho som no pc alguem me pode dizer como posso por som no pc novamente

     

    Sunday, February 03, 2008 8:52 AM
  • o som não esta estalado e eu não consigo estalar por favor mim ajude. obrigado e uma boa noite e fiquem com Deus.

     

    Wednesday, February 06, 2008 8:56 PM
  • não consigo estalar despositivo de som.
    Wednesday, February 06, 2008 9:12 PM
  • Caro colega eu estava com este problema depois que instalei Wxp também, tentei de várias formas, mais não consigui

    de forma alguma que o som funcionasse. Então instalei o wxp modificado com cara de vista e o som funcionou normalmente, não sei porque acontece isso , gostaria que desse um dica o porque.

    Wednesday, February 13, 2008 12:37 AM
  • Estava com esse problema depois que instalei o WXP tambem, tentei de várias forma mas nada. Então resolvi instalar o WXP modificado com cara de Vista e som funcionou normalmente. Gostaria de saber porque isto acontece em algumas placa mãe quando instala o WXP.

     

    Wednesday, February 13, 2008 12:47 AM
  • Sem querer apagou se o programa de som e agora nao tenho som no pc alguem me pode dizer como posso por som no pc novamente... ?

     

    alguem me  ajudee por favoor... !!!!

     

    izabelle                                                            

     

    Friday, February 29, 2008 9:21 PM
  •  

     mateus henriq wrote:
    Querido Eder Machado:

    Estava prestes a reinstalar o WinXP por causa disso, era o mesmo problema e por coincidência é a mesma placa de som, procurei em vários forums e nunca achei solução pra isso, agora segui seus passos e consegui resolver o problema com o som...

    Dei um pulo qdo listou o "Enumerador de dispositivos"!!!

    Vlw msmo campeão!!!


    Olá Mateus, fico feliz que funcionou Big Smile com vc também

    Peço a Gentileza que marque como respondida a minha resposta.

    Abraços

     


    Eder Machado
    http://edermachadoo.spaces.live.com
    http://eder_machado.sites.uol.com.br


    Helder gostria de saber se vc poderia me dar uma ajuda com  o som do meu pc. (alia da minha SOGRA...rs) começou dando erro no Realtek HD e espaço de disco insuficiente, fiz a linfeza de disco td certinho. O erro continuou fui em suporte e ajuda  desinstalei so que ele agora aparece qd seleciono esse drive que ele foi deletado ou nao foi instalado. como eu posso reolver isso
    Obrigada
    Monday, August 10, 2009 3:15 PM
  • o meu caro colega olha nao faça nda que eles ti mandaram faser

    faça o seguinte  vai no baixaki ou qual quer ou site de download

    e faça o download do programa device doctor ti garanto é o melhor

    programa que existe com ele vc atualiza todos os driver da praca mae

    falou blz entao  qual quer coisa me adc ai pauloveyga2009@hotmail.com

    Saturday, January 15, 2011 11:08 AM
  • a mensagem e esta mesmo codio de erro 88780078 ou mixer por favor miajuda obrigado
    • Proposed as answer by fravia Saturday, June 25, 2011 5:59 PM
    Saturday, June 25, 2011 5:58 PM