none
Unexpected Hibernate on Tablet

    Question

  • I recently purchased a ASUS VivoTab Smart tablet and upgraded it's Windows 8 Core OS to Windows 8 Pro (mainly because of BitLocker). Since then, the Tablet, if running on battery, no longer enters sleep mode, it just hibernates after being idle for about 15 minutes. It seems I've completely lost the connected standby feature.

    Any ideas how to troubleshoot?


    ________________ drahnier

    Sunday, February 10, 2013 10:14 PM

All replies

  • Hi,

    What power plan is it on? Please check it and change it to sleep from hibernation after a period of idle.


    Juke Chou
    TechNet Community Support

    Thursday, February 14, 2013 4:56 PM
    Moderator
  • There is only one Power Plan: Balanced. Under Advanced Settings for that plan you can see that it is configured to hibernate when a "Critical Battery Level" is reached. Nowhere else is "Hibernate" mentioned.

    ________________ drahnier

    Friday, February 15, 2013 1:49 AM
  • Hi,

    What kind of option do you choose for "Put the computer to sleep"? Can you manually put the computer to Sleep?

    For general troubleshooting steps, see the kb below.

    http://support.microsoft.com/kb/980869?wa=wsignin1.0


    Juke Chou
    TechNet Community Support

    Friday, February 15, 2013 9:49 AM
    Moderator
  • Settings for "Put ... to Sleep" in "Balance" Plan: 4 min when on battery; 10 min when plugged in. No problem putting the computer to sleep manually. Event Viewer records the transition to "connected standby" (btw: the next entry in event viewer is almost always a warning of a DNS timeout).


    ________________ drahnier

    Friday, February 15, 2013 11:10 AM
  • My Asus VivoTab Smart is having the same problem: After upgrading to Pro 15 minutes after it has entered 'Connected Standby' the system goes to sleep (hibernate?). I've refreshed Windows (again getting Pro), checked the powerplan and checked the scheduled tasks but found no solution. On some forum I've read that downgrading to Core should solve things and unless somebody has a better idea that's what I'm going to try.

    Sunday, March 03, 2013 7:52 PM
  • Disabling hibernate (using the command 'powercfg /h off' on the commandline) seems to solve it. I'll research further whether enabling hibernation, but with a long idle period does also solve the problem.

    By the way: Does anybody know whether the 'core' version of Windows (with the VivoTab) ships without hibernation enabled?


    • Proposed as answer by BRvH Tuesday, March 05, 2013 10:18 AM
    • Edited by BRvH Tuesday, March 12, 2013 1:40 PM Fixed some typing errors
    Tuesday, March 05, 2013 10:18 AM
  • the only mention of hibernate in all power plans (that is balance, as well as the other two hidden standard plans) is when the tab is critically low on battery power. and under that condition it should indeed hibernate. so, if you disable hibernate completely, what happens if your tab runs out of battery power?

    ________________ drahnier

    Tuesday, March 05, 2013 3:25 PM
  • Exactly. Disabling Hibernation is not a solution at all, and one probably more trouble than it's worth.

    As a test, I disabled C-Step reporting in the BIOS and it hasn't missed a beat in terms of waking from Connected Standby for over a week. I'm sure there's going to be some negative effect of me doing this (I think my battery usage on Connected Standby has increased), but I'm not sure at this stage.

    For those who wish to know, the bug presents itself shortly after entering Connected Standby. When you review the event logs, you can see Windows responding to the power button property (Enters and exits Connected standby when done within a short window), however, if you leave it long enough (15 mins to an hour or so), Windows reports that it's transitioning to Sleep.


    Event Log Entry:
    Source: Kernel-Power
    Event ID: 42
    Description:
    The system is entering sleep.

    Sleep Reason: Battery


    What's the rationale behind this, and why does it only happen when C-State reporting is turned on in the BIOS? I'm of the belief that it's either a BIOS or driver issue on Asus' part, rather than Microsoft's fault with Windows 8 Pro. My ME400C (Asus VivoTab Smart) is kind of unstable too, crashes every now and then and behaves in a manner completely different to our other Windows 8 computers, so that's my theory.

    Sunday, March 10, 2013 2:05 AM
  • I, too, think this is either a BIOS or a driver issue. Not sure, who's to blame here: Asus? Intel?

    I own both a Asus VivoTab Smart (Intel Atom) and a Asus VivoTab RT. While the first one is giving me quite some headaches, the second one is a joy to use.


    ________________ drahnier


    "is a joy to use" - I should change my wording to "would be a joy to use if only it did support SkyDrive real-time syncing".
    Sunday, March 10, 2013 5:15 AM
  • No idea why this is only happening when C-state reporting is turned on in the BIOS. (Maybe some kind of C-state triggers the sleeping?).

    Either way, I'm not sure this is Asus' problem: Why does it only happen after upgrading to Pro (and not with Core)? My ME400C is also not stable, but for this particular problem I've got not reason to blame Asus/Intel (yet). (I know that because of Hyper-V Pro does something different with the C-states, but I would suspect this only to be the case after adding the Hyper-V feauture).

    BTW: Could you please tell me how to disable C-Step reporting in the BIOS (or even change any BIOS setting)?

    Tuesday, March 12, 2013 1:49 PM
  • It depends on what you have configured as a critical battery action (in the Power Plan). Without 'Hibernate' you will still have the options 'Sleep', 'Shutdown' or 'Do nothing'

    Tuesday, March 12, 2013 1:58 PM
  • I'm having this same issue. I'm resetting back to Core. I suppose I don't need an RDP server or the ability to connect to a domain. I'm also not paranoid enough to need BitLocker so I'll stick with Core for now. I had a spare licence for Pro so I figured I'd use it. 

    At least I've only had it for 4 days - never got any mission critical files or programs on it.

    Thursday, May 09, 2013 12:39 PM
  • Add another person to the list.  My experience has been the same.  The moment I updated to Pro the tablet starts hibernating after 15 minutes.  Disabling C4 & C4E in the BIOS settings did not resolve the problem.

    There has been some report that Windows 8.1 has solved this.  However, MS has decided that those of us who paid for MSDN aren't worthy of getting the build early, as has always been the case in the past.

    Since MS is selling the ME400C through their online store, it's absurd that they haven't coordinated with Asus and resolved this already.

    http://www.microsoftstore.com/store/msusa/en_US/pdp/ASUS-VivoTab-Smart-ME400C-C2-BK-Tablet/productID.282214400

    Wednesday, August 14, 2013 12:17 AM
  • Hi!

    I've got the same problem, even with Windows 8.1 freshly installed. But for me it could be that the problem occured after adding the MediaCenter feature.

    So far I didn't find a solution.

    Wednesday, September 18, 2013 1:58 PM
  • I have a problem with hibernation not working, it used to work but now for some reason it is disabled, I bought an OTG cable so I could check the bios settings if someone knows how to check the bios settings without the cable please respond
    Saturday, October 26, 2013 4:39 PM
  • How did you check the bios?
    Saturday, October 26, 2013 4:45 PM