none
Erro 404 - Pagina não encontrada

    Question

  • Pessoal, estou com um problema no Sharepoint 3 que não estou conseguindo resolver.


    A principio, eu crio um site no IIS chamado intranet.dominio.com.br, configuro o meu DNS para apontar para a maquina com o IIS, configuro as devidas permissões para o site e a pasta física e o site acessa normalmente no modo de procura.


    O problema é quando eu crio um novo aplicativo no sharepoint com os mesmos parâmetros acima (criando um novo site e usando um site existente), quando eu tento acessar o site a mensagem de erro do IIS aparece dizendo que o site não pode ser encontrado.


    Já não sei mais o que faço. Sempre executei esse procedimento no Sharepoint Services 2 e no 3 não estou conseguindo. Pode ser algo muito simples, mas não estou achando nada nos logs do IIS e do sharepoint.


    Versões:

    Windows Server 2003 R2 Enterprise.

    Windows Sharepoint Services 3.0 wih SP1.

    IIS.


    Alguém tem uma luz?

    Vou ter que voltar para o services 2.0? =/ Funcionava tão bem e tão facil!!!


    Tks pessoal...

    Friday, February 22, 2008 11:16 PM

Answers

  • Eu aconselho o seguinte

    1 - Criar seu aplicativo primeiro logo apois configure internamente uma pasta vritual se quiser. para testar, e teste e ve se funciona.. no modo procura.. (detalhe, vc terá que colocar uma porta distinta ok?)

    2 - Caso vc conisga acessar no modo procura.. tente acessar de outra maquina, mas na rede interna, para ver se nao ocorre algum erro inesperado.

    2 - Depois vc ao invez de configurar o DNS direto siga estes passos..

    Como Configurar o Acesso Externo/ Access Extern no seu Sharepoint

    Alternate Access Mapping.

      QQ coisa dá um toque

    Monday, February 25, 2008 5:58 PM