none
Data Source in Dashboard Designer will not preview data

    Question

  • I created a sharepoint list data connection in Dashboard Designer and clicked "Test Data Source" button and it says "Connection Successful!".  However, when I move to the View tab for the data connection to preview the data, click "Preview Data" and no data is shown.  The column headings for the list columns are there, but it will not preview data.  The "No Data" that is initially shown is now gone, it is just blank.

    I'm new to this - any help is greatly appreciated!

    Thursday, April 04, 2013 11:00 PM

All replies

  • I have the same situation with a specific list.  Other lists in my site collection have no issue.  But this specific list and other lists made from the same list template have this same concern.  As stated above, I can connect to it and shows Connection Successful, but when i go to View and Preview Data, it returns no results.  I have even continued to create and publish Score Cards and Dashboards but they also show no data.

    I do have many columns in this list, about 180, is there a column restriction in the DashBoard Designer?  I tried setting many of the columns to 'Ignore' but that did not help. 

    Does anyone one have any ideas what could cause this?

    Thanks

    RD


    Thursday, June 13, 2013 3:29 PM
  • A co-worker has resolved the "No Data" issue for me.

    My affected lists had the default View displaying no items.  Typically the default view is the "All Items" view.  I had changed that a long time ago for some reason or other.

    Changing the Default View to show all items, corrected the "No Data" issue for me.  Incidentally, I also found that if your default view is filtered, Performance Point will only see the filtered items and not the completed list.

    Friday, June 14, 2013 5:39 PM
  • Hello:)

    Did you resolved this problem, because I have the same problem.?

    Everything is ok , connection successfull but I can't done the dashboard because no data in preview.

    Wednesday, September 25, 2013 10:12 AM