none
Excel 2013 data model constantly recalcuating whole workbook uneccessarialy

    Question

  • I have a data model I have successfully converted from Excel 2010. It is driving me nuts, as everytime I touch the data model like inserting a new column, editing the column title or even changing the date format it forces a complete refesh of the workbook and all the pivot tables. This does not happen in Excel 2010 where you have to actually request the refresh.  It is obviously insane to refresh the pivot table if you change the format in data model from dd-mmm-yy to dd/mm/yy!!!!  The only way to stop it is to select the workbook and hit escape 20 or 30 times to kill all the refreshes.

    This is wasting so much time there must be a way to turn off automatic refresh and only refresh the workbook on command?  I tried changing the whole workbook to manaul calulate, but this doesn't make any differnce ot this behaviour and just messes up the workbook. Please can someone tellme how to stop this as sure it can't be the right behaviour.

    Thanks

    Mike

    Thursday, September 26, 2013 5:32 PM

All replies