none
User created in AD(Windows 2008 Server) can't log in Windows 8.1

    Question

  • Hi, good afternoon.

    I'm having a problem in my Windows Client with Windows 2008 Server.

    I just installed Windows 2008 Server in a virtual machine. I set up the DHCP, DNS, domain and AD DS services in the server. I installed Windows 8.1 in another virtual machine and it's getting IP from DHCP normaly and set 8.1 in 2008 domain. I register an user in AD DS and tried to log in 8.1. When I type user and password and press enter in 8.1, the message below appear to me.

    "To login remotely, you need to have the right to enter through the Services to Remote Desktop. By default, members of the users group Remote Desktop have this right. If the group that you do not have this right part or the right has been removed from the workgroup remote area, you need to get the right hand." (Translated by Google)

    Well, I added the user in Services to remote desktop but it doesn't help. I also set the GPO in "Allow log on through Terminal Services" but also doesn't help. Below are the images from GPO and AD DS (in portuguese).

    Please, what i'm doing wrong? I also tested the GPO and its running ok in 8.1

    Thanks.


    Caio

    Tuesday, January 07, 2014 4:11 PM

Answers

  • Hi

    On a Domain Controller you need to set Logon Locally - Allow log on locally permission too thought the same place you changed the allow log on terminal server setting, as by default only domain admin and server admin can login in RDP on a Domain Controler


    Regards, Philippe

    Wednesday, January 08, 2014 1:45 AM

All replies

  • Hi

    On a Domain Controller you need to set Logon Locally - Allow log on locally permission too thought the same place you changed the allow log on terminal server setting, as by default only domain admin and server admin can login in RDP on a Domain Controler


    Regards, Philippe

    Wednesday, January 08, 2014 1:45 AM
  • Hi Caio,

    Have you tried to configure GPO settings on the Domain Controller?

    If you have, is it working by now?

    Please feel free to let us know if the issue persists.

    Best Regards,

    Amy Wang

    Friday, January 10, 2014 6:54 AM
  • Hi.

    Yes, the tip was good, but the permission I gave in 8.1 was in "Users from Remote Desktop".

    After gave this permissions, the user could enter in 8.1 normaly.

    Thanks.


    Caio

    Friday, January 10, 2014 4:14 PM
  • You might want to look in the System Properties --> Remote settings --> "remote destop" "allow connections running any version of Remote Desktop" from computers


    Thanks in Adavance

    Friday, January 10, 2014 5:45 PM