none
Windows Intune was not able to retrieve all the data - Exchange Connector Page

    Question

  • I am receiving the following error when trying to get into the "Microsoft Exchange" and "Set Up Exchange Connector" pages under Settings/Mobile Device Management:

    "Windows Intune was not able to retrieve all the data"

    I know I was able to open these pages up a few months back and I have already tried a number of web browsers.

    Has anyone else seen this issue?

    Sunday, July 21, 2013 9:38 PM

Answers

  • Hi Mike,

    Did you recently convert your account from a trial to paid?  It would be best if you open a support case so we can troubleshoot the issue.

    Thanks.


    Jon L. - MSFT - This posting is provided "AS IS" with no warranties and confers no rights.

    Sunday, July 21, 2013 11:04 PM

All replies

  • Hi Mike,

    Did you recently convert your account from a trial to paid?  It would be best if you open a support case so we can troubleshoot the issue.

    Thanks.


    Jon L. - MSFT - This posting is provided "AS IS" with no warranties and confers no rights.

    Sunday, July 21, 2013 11:04 PM
  • Jon, you are right, I certainly have just upgraded to paid. 

    Will submit a ticket.

    Monday, July 22, 2013 12:00 AM
  • Thanks Mike.  Let the support team know that you've spoke to me via the forums and I'll have them escalate it so we can get the issue resolved.


    Jon L. - MSFT - This posting is provided "AS IS" with no warranties and confers no rights.

    Monday, July 22, 2013 1:46 AM