none
Problema con Atheros ar9285 wireless

    Question

  • Saludos, no se si esto va aquí pero no encontre el lugar indicado. Anteriormente tuve un problema con la tarjeta, el problema nunca se solucionó, en ese momento me dijeron que era problema del router (zxv10 w300), pero me pasa con todos los routers, cuando voy a la universidad, cuando viajo, en un café, etc. Asi que no es el router (verifique que fuesen distintos). Asi que simplemente es un problema entre windows 7 y la atheros. Tengo un sistema windows 7 home premium con esta tarjeta. Lo que sucede es que a veces se conecta y luego se desconecta solo, o aparece el ícono de que estoy conectado pero al entrar a internet no tiene conexión. O simplemente no se conecta, sale el mensaje de solucionar problemas y al finalizar me sale problemas con adapator o punto de acceso (por lo que ahora se es el adaptador). Pero no se como solucionarlo, he buscado drivers actualizados (tengo los del 12 del 2009). Ya no se que hacer, es molesto porque a veces estoy descargando archivos pesados y ya esta por terminar y se desconecta, o estoy conversando por msn y se desconecta, o simplemente no se quiere conectar. Alguien sabe que puedo hacer? como solucionarlo? a alguien más le pasa?. Gracias de antemano

     

    Otros detalles:

    Cuando estoy conectado a msn cada cierto tiempo me aparece la pantalla ploma y luego vuelve a estar activa

    Cuando descargo con gestores, cada cierto tiempo la descarga baja a 0 y despues vuelve a aumentar

    Se cae internet mas seguido si me pongo a navegar (al lugar de dejarlo descargando)

    Friday, May 21, 2010 9:03 PM

Answers

  • No. Una cosa es el montador de la tarjeta Wireless,  el fabricante del chip de esa tarjeta y el fabricante o montador del PC que no hace nada mas que mezclar tarjetas de otros montadores.

    El chip es Atheros, el fabricante (VENDOR) es el VEN_168C tal y como muestra el firmware del dipositivos y luego por otra parte está el montador del equipo.

    Una vez que has identificado el VEN_168C, este es precismente en montador de la tarjeta Wirelesss. El dispositivo es el 002B por tanto es una tarjeta:

    AR9285 Wireless Network Adapter (PCI-Express)

    COn esa identificacion, parece ser que los drivers correctos (no los genericos del chip) serían:

    http://pci-ven.com/VENDEVSUBSYSDRIVER/PCI/PCIVEN/PCI-VEN-168C-DEV-002B-SUBSYS-E017105B-REV-01-4-699787.html

    NOTA: esto es siempre y conado el montador del PC no haya modificado firmware. SI con eso te sigue dando problemas, no te queda mas remedio que acudir al montador del PC... o prescindir de dicha tarjeta Wireless y adquirir una de calidad (Intel por ejemplo).



    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, May 25, 2010 3:39 PM
  • Muchas gracias, no sabía que ahi estaba la información. Hice click en el link que me dejaste pero es por cobrar y creo que no es de mi país (Chile), busqué por la web algún controlador pero no lo encontré, por esas casualidades de la vida tienes un link donde pueda descargarlo? Gracias nuevamente

    Intenta localiza en la red uno identico.. tuienes que ser justo para WIndows 7 y para el dispositivo tuyo, es decir:

    VEN_168C    Fabricante

    DEV_002B    Dispositivo

    SUBSYS_E017105B  Version de firmware del dispositivo.

    Lo siento, pero aquí ya no te podemos ayudar mas.


     


    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, May 25, 2010 5:08 PM
  • Muchas gracias. Mañana en la tarde buscare el controlador y veo si se soluciona (para que no cierren el tema y ver si es la solución). Gracias

    O es la solución, o es el hardware (windows 7 es mas exigente con el hardware, requiere mas calidad, que los sistemas operativos anteriores)... no hay más: el Sistema Operativo no hace nada con los disposivos.

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, May 26, 2010 3:18 AM

All replies

  • Hola Gipey,

    Para tener una mejor respuesta para su pregunta, voy a mover este hilo al foro de Windows 7, ok?

    Un saludo,


    Átilla Arruda - Microsoft Corporation
    Blog: http://www.atillaarruda.com.br/
    Monday, May 24, 2010 3:52 PM
  • gipe lo que debes hacer es buscar un driver mas actualizado en la pagina del fabricante, verificate. si persiste verificate en la configuracion del hardware de la tarjeta, tambien en los servicios de wireless del SO y ver si por algun motivo se detiene.

     

    Saludos

     

    Monday, May 24, 2010 4:10 PM
  • Saludos, no se si esto va aquí pero no encontre el lugar indicado. Anteriormente tuve un problema con la tarjeta, el problema nunca se solucionó, en ese momento me dijeron que era problema del router (zxv10 w300), pero me pasa con todos los routers, cuando voy a la universidad, cuando viajo, en un café, etc. Asi que no es el router (verifique que fuesen distintos). Asi que simplemente es un problema entre windows 7 y la atheros. Tengo un sistema windows 7 home premium con esta tarjeta. Lo que sucede es que a veces se conecta y luego se desconecta solo, o aparece el ícono de que estoy conectado pero al entrar a internet no tiene conexión. O simplemente no se conecta, sale el mensaje de solucionar problemas y al finalizar me sale problemas con adapator o punto de acceso (por lo que ahora se es el adaptador). Pero no se como solucionarlo, he buscado drivers actualizados (tengo los del 12 del 2009). Ya no se que hacer, es molesto porque a veces estoy descargando archivos pesados y ya esta por terminar y se desconecta, o estoy conversando por msn y se desconecta, o simplemente no se quiere conectar. Alguien sabe que puedo hacer? como solucionarlo? a alguien más le pasa?. Gracias de antemano

     

    Otros detalles:

    Cuando estoy conectado a msn cada cierto tiempo me aparece la pantalla ploma y luego vuelve a estar activa

    Cuando descargo con gestores, cada cierto tiempo la descarga baja a 0 y despues vuelve a aumentar

    Se cae internet mas seguido si me pongo a navegar (al lugar de dejarlo descargando)

    O es problema del router o es problema del driver. Si descartas el router, deberás buscar un driver para Windows 7. No vale en general uno de Atheros, ya que Atheros es el fabricante del chip y no el montador, por lo que deberás investigar quien ha sido el montador (Dlink, o LinkSus o Belkin, etc...) y bajarte el driver especifico ya que los montadores suelen modificar el firmware y eso es lo que causa problemas con drivers genericos.

     


    Jose Manuel Tella Llop news://jmtella.com

    Monday, May 24, 2010 4:18 PM
  • Gracias
    Tuesday, May 25, 2010 12:07 AM
  • Gracias por tu respuesta. He buscado los drivers genéricos de atheros (no recuerdo de qué página) y son de marzo de este año. No se como ver que chipset es la tarjeta wireless lan. Respecto a la configuración de la tarjeta es bastante pocas pero no se que hacen, estas son:

    802.11b preamble = Long and Short

    Ad-Hoc 11n = enable

    Network Adress = Ausente

    Receive Buffers = 256

    Scan Valid Interval = 60

    Transmit Buffers = 512

     

    (Tambien me sirve saber si puedo aumentar la velocidad de la tarjeta ya que no supera los 54 mbps, aunque se supone que es de 150)

    y no se como ver si se "detiene" Me puedes ayudar con eso?

    Tuesday, May 25, 2010 12:12 AM
  • Gracias, no tenía idea que el fabricante era distinto al chipset (no se mucho de hardware). Ahora bien, para ver el chipset existe algún programa actualizado? ya que la tarjeta es relativamente nueva y no se si reconozca que chipset es. Además tampoco puedo abrir el notebook porque perdería la garantía. Que programa me sirve?
    Tuesday, May 25, 2010 12:14 AM
  • Gracias, no tenía idea que el fabricante era distinto al chipset (no se mucho de hardware). Ahora bien, para ver el chipset existe algún programa actualizado? ya que la tarjeta es relativamente nueva y no se si reconozca que chipset es. Además tampoco puedo abrir el notebook porque perdería la garantía. Que programa me sirve?


    Lo que has comentado antes del driver no vale... ya que los drivers genericos (los del chip) son los que causan problemas cuando el fabricante (montador de la tarjeta) ha cambiado el firmware.

    Necesitarás saber quien es el montador y usar sus drivers, no los genericos.

     


    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, May 25, 2010 4:06 AM
  • Hola, entonces no entiendo, los drivers del chipset no sirven? Sirven los del montador entonces? A montador te refieres a quién lo fabrico? Si es así sería VAIO pero ahí no han actualizado el driver que yo sepa. Mira, saqué esta información del SIW

    Se que hay harta basura en todo lo que pondré pero no se que es lo que sirve y que es lo que no xD

     

    Atheros AR9285 Wireless Network Adapter

    Device ID            PCI\VEN_168C&DEV_002B&SUBSYS_E017105B&REV_01\4&B5EBFE8&0&00E0

    Status   0x0180200a Started

    Problem              0x00000000 (0)

    Service athr

    Capabilities        0x00000000

    Config Flags       0x00000000

    Class      Net

    Manufacturer   Atheros Communications Inc.

    Hardware IDs    PCI\VEN_168C&DEV_002B&SUBSYS_E017105B&REV_01

                    PCI\VEN_168C&DEV_002B&SUBSYS_E017105B

                    PCI\VEN_168C&DEV_002B&CC_028000

                    PCI\VEN_168C&DEV_002B&CC_0280

    Compatible IDs PCI\VEN_168C&DEV_002B&REV_01

                    PCI\VEN_168C&DEV_002B

                    PCI\VEN_168C&CC_028000

                    PCI\VEN_168C&CC_0280

                    PCI\VEN_168C

                    PCI\CC_028000

                    PCI\CC_0280

    Class GUID         {4d36e972-e325-11ce-bfc1-08002be10318}

    Location              Bus PCI 2, dispositivo 0, función 0

    Bus number       0x00000002

    Enumerator name          PCI

    Description        Atheros AR9285 Wireless Network Adapter

    Driver   {4d36e972-e325-11ce-bfc1-08002be10318}\0009

    Physical Object Name   \Device\NTPNP_PCI0022

    Upper filters      vwifibus

    Bustype GUID   {44203042-2046-4245-2043-382031302042}

    Legacy bus type               0x00000005

    Install State        0x00000000

    Device Address                0x00000000

    Device Configuration File            oem42.inf

    NewDeviceInstall            0

    NetCfgInstanceId           {99CD2E0D-00D1-4087-9C02-A04C9040DE2E}

    *IfType                47

    Characteristics  84

    NetLuidIndex    0

    DeviceInstanceID            PCI\VEN_168C&DEV_002B&SUBSYS_E017105B&REV_01\4&B5EBFE8&0&00E0

    InstallTimeStamp            DA 07 05 00 02 00 19 00 0E 00 2A 00 24 00 82 00

    wModeSelect   40972

    abolt     0

    pciCacheLineSize             1

    adhocChannel  2462

    txTrigLevelMax                32

    c3WarTimerPeriod         130

    BusType              5

    ComponentId   pci\ven_168c&dev_002b&subsys_e017105b

    ccx5FeatureEnable         1

    htAdhocEnable                1

    psPollEnable      0

    radioEnable       1

    scanTimeValid  60

    shortPreamble 1

    uapsdEnabledBE             0

    uapsdEnabledBK             0

    uapsdEnabledVI              0

    uapsdEnabledVO            0

    InfPath oem42.inf

    InfSection           ATHR_DEV_OS61_S30A1.ndi

    InfSectionExt    .NTAMD64

    ProviderName  Atheros Communications Inc.

    DriverDateData                00 C0 31 1B 65 D0 CA 01

    DriverDate         3-31-2010

    DriverVersion   9.0.0.173

    MatchingDeviceId          pci\ven_168c&dev_002b&subsys_e017105b

    DriverDesc         Atheros AR9285 Wireless Network Adapter

    PortAuthSendControlState        2

    PortAuthReceiveControlState  2

    PortAuthSendAuthorizationState           1

    PortAuthReceiveAuthorizationState     1

    PnPCapabilities                18

    *MediaType      10

    *PhysicalMediaType     9

    defaultIbssChannel        11

    translateNullSsid             1

    txCoalescingEnable        1

    cmdRegister      838

    *ReceiveBuffers             256

    rmEnable            1

    PcieClockReq    0

    gpioPinFunc0    1

    gpioFunc0ActHi                0

    halPcieClockReq              0

    AwakeTimePerf              200

    IncludedInfs      machine.inf || netvwifibus.inf

    Class      Net

    ClassDesc            Adaptadores de red

    IconPath             %systemroot%\system32\setupapi.dll,-5

    Installer32          NetCfgx.dll,NetClassInstaller

    EnumPropPages32         NetCfgx.dll,NetPropPageProvider

    LowerLogoVersion         6.0

    http://img337.imageshack.us/i/especificaciones.jpg/

    http://img139.imageshack.us/i/sinttulocg.jpg/

     

    Espero sirva la información. Una consulta, instalando windows 7 ultimate 64 bit habrá diferencia (tengo el home premium)

     

    Tuesday, May 25, 2010 3:11 PM
  • No. Una cosa es el montador de la tarjeta Wireless,  el fabricante del chip de esa tarjeta y el fabricante o montador del PC que no hace nada mas que mezclar tarjetas de otros montadores.

    El chip es Atheros, el fabricante (VENDOR) es el VEN_168C tal y como muestra el firmware del dipositivos y luego por otra parte está el montador del equipo.

    Una vez que has identificado el VEN_168C, este es precismente en montador de la tarjeta Wirelesss. El dispositivo es el 002B por tanto es una tarjeta:

    AR9285 Wireless Network Adapter (PCI-Express)

    COn esa identificacion, parece ser que los drivers correctos (no los genericos del chip) serían:

    http://pci-ven.com/VENDEVSUBSYSDRIVER/PCI/PCIVEN/PCI-VEN-168C-DEV-002B-SUBSYS-E017105B-REV-01-4-699787.html

    NOTA: esto es siempre y conado el montador del PC no haya modificado firmware. SI con eso te sigue dando problemas, no te queda mas remedio que acudir al montador del PC... o prescindir de dicha tarjeta Wireless y adquirir una de calidad (Intel por ejemplo).



    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, May 25, 2010 3:39 PM
  • Muchas gracias, no sabía que ahi estaba la información. Hice click en el link que me dejaste pero es por cobrar y creo que no es de mi país (Chile), busqué por la web algún controlador pero no lo encontré, por esas casualidades de la vida tienes un link donde pueda descargarlo? Gracias nuevamente
    Tuesday, May 25, 2010 4:38 PM
  • Muchas gracias, no sabía que ahi estaba la información. Hice click en el link que me dejaste pero es por cobrar y creo que no es de mi país (Chile), busqué por la web algún controlador pero no lo encontré, por esas casualidades de la vida tienes un link donde pueda descargarlo? Gracias nuevamente

    Intenta localiza en la red uno identico.. tuienes que ser justo para WIndows 7 y para el dispositivo tuyo, es decir:

    VEN_168C    Fabricante

    DEV_002B    Dispositivo

    SUBSYS_E017105B  Version de firmware del dispositivo.

    Lo siento, pero aquí ya no te podemos ayudar mas.


     


    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, May 25, 2010 5:08 PM
  • Muchas gracias. Mañana en la tarde buscare el controlador y veo si se soluciona (para que no cierren el tema y ver si es la solución). Gracias
    Tuesday, May 25, 2010 11:13 PM
  • Muchas gracias. Mañana en la tarde buscare el controlador y veo si se soluciona (para que no cierren el tema y ver si es la solución). Gracias

    O es la solución, o es el hardware (windows 7 es mas exigente con el hardware, requiere mas calidad, que los sistemas operativos anteriores)... no hay más: el Sistema Operativo no hace nada con los disposivos.

    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, May 26, 2010 3:18 AM