none
Windows did not start successfully

    General discussion

  •  

    I've just returned from a weeks holiday, switched PC on and hit problems - hope someone can help?

    Running Windows xp with SP2, but not getting the operating system loaded!

    I first got a 'No signal input to monitor' displayed and have seen this before so done same as preiously and disconnected/reconnected monitor connector from PC, then rebooted.

    'Windows did not start properly' screen came up but I have yet to continue beyond here....the timer does it's countdown to 0 then does nothing, or if I make a selection and press 'return' or 'enter', the screen freezes with the timer stopping on whatever number of seconds it reached!!

    Can you help?

    Thursday, January 17, 2008 9:39 PM

All replies

  • Hi Stevie,

     

    Can we enter Last Known Good Mode or any other mode when the computer starts?

    ------------------------

    1. Restart your computer and start pressing the F8 key on your keyboard.

    2. When the Windows Advanced Options menu appears, select Last Known Good Mode, and then press Enter.

     

    Note: If this mode doesn’t work, try Safe Mode also.

     

     

    Please understand that this is a general Windows XP startup problem. As this forum mainly focus on SteadyState related issues, this inquiry would best be posted to Windows XP public newsgroup:

     

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsxp.general

     

    The reason why we recommend posting appropriately is that you will get the most qualified pool of respondents, and other customers who read the newsgroups regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Best Regards,

     

    Friday, January 18, 2008 3:33 AM
  • I just had this EXACT same thign happen to me yesterday. I tried launching in all 5 modes that it offers and it still will not launch Windows. I am terrified that I may have lost everythgin on my computer...Please help!

     

    Monday, August 18, 2008 12:49 PM