none
forefront and dirsync stop working after server reboot or service restart

    Question

  • Dirsync install perfectly and works perfectly until you ever restart the server then the Azure and dirsync service both fail to start.

    running dirsync config again will not fix the services,have to completely remove dirsync from add/remove programs and then reinstall where it resets itself and starts working again.Service accounts logon always look the same So completely at a loss as to why they never restart.

    very frustrating having to reinstall dirsync all the time

    have support ticket with office365 but all they could suggest was reinstall the whole server which was not exactly practical.

    Any help appreciated

    Friday, April 25, 2014 9:54 AM

All replies

  • You have not provided anything we can hook on for troubleshooting? Is it service which is not starting or service is starting but you can't connect to the Azure instance? 

    Are there any related event log entries when this is happening? 

    If service is starting but not connecting have you tried to look at dirsynch operations console (it is probably not supported but identity manager client should be there and you should see if it is trying to import data and why it is failing) 


    Tomek Onyszko, memberOf Predica FIM Team (http://www.predica.pl), IdAM knowledge provider @ http://blog.predica.pl

    • Proposed as answer by MKołódź Wednesday, April 30, 2014 10:58 AM
    Friday, April 25, 2014 2:45 PM