none
Windows 7 Ent asking for "SAM credentials" after workstation is locked instead of UPN

    Question

  • Hi guys

    We are on a running process to change our users to login with their UPN instead the old SAM credentials. Most of the computers doesn't have any problems with it, but on some we have a strange behaviour.

    When the computer starts up, the user's logs in with their new UPN m.name@domain.com and everything works fine. But after they locked the computer is asking for the SAM credentials in the old format "DOMAIN\username". They can reauthenticate on this way as well of course, but afterwards they have a problem with Outlook and need to reauthenticate on our Exchange again. For me it looks like the reason is the reauthentication of the SAM credentials after they had locked the computer, because it happens only on those computers. All other computers where Win7 is asking for the UPN after they locked the computer, we don't have this strange behavior of the need to reauthenticate Outlook again.

    We can't find any difference with those computers, so why is Windows asking for the SAM user credentials after they logged in already with the UPN account?

    Thx for any suggestions.

    Wednesday, September 11, 2013 8:53 AM

Answers

  • Hi Alex

    It wasn't the cashed logon information, surprisingly the reason was the FortiMail VPN client 5. After we uninstalled the VPN client, everything was back to normal on those computers.

    Nevertheless thank you for your help.

    Regards Wayne

    Friday, September 13, 2013 9:27 AM

All replies