none
windows 7 - le service de stratégie de diagnostics ne fonctionne pas

    General discussion

  • Bonjour

     

    J’ai un problème qui m’a l’air d’arriver régulièrement mais je n’ai pourtant pas réussi à trouver de solutions sur divers forums (une réponse serait donc fort utile).

     

    Je suis sous windows 7 et le service de stratégie de diagnostics ne fonctionne pas. Cela a pour conséquence que je n’arrive plus à me connecter en wifi (depuis n’importe quel lieu, sur plusieurs réseaux différents).

     

    Je n’arrive pas à le démarrer ni en faisant résoudre les problèmes, ni depuis la console services.msc ni depuis une invite de commande (Net Start DPS). J’ai une erreur 5 de type accès refuse et je précise que j’ai fait ces manips en admin.

     

    J’ai aussi essayer de désinstaller puis réinstaller mes cartes réseaux et wifi depuis le gestionnaire de périphérique sans succès.

     

    Ce problème est survenu il y a quelques jours (peut être suite a une mise a jour windows mal installée mais je ne suis pas sur) et je n’ai pas de points de restauration antérieur.

     

    Quelqu’un aurait il une solution qui éviterait une réinstallation complète ?

    Thursday, May 05, 2011 8:40 AM

All replies

  • Bonjour,
    lancer une invite de commande en tant qu'administrateur et saisissez les commandes suivantes :
    net localgroup Administrateurs /add networkservice


    net localgroup Administrateurs /add localservice

    exit

    redémarrez votre ordinateur. Tout devrez fonctionner correctement.

    Saturday, July 14, 2012 7:28 AM
  • Merci ludo83, tout remarche nickel grâce a toi.

    Attention pour ceux qui ont le meme probleme, respectez bien la casse sur les commandes (majuscule et "s" pour Administrateurs, ainsi que les espaces)

    Friday, January 18, 2013 3:43 PM
  • De mon côté quand je tape bien la première commande et la deuxième commande, ça m'inscrit L'erreur système 5 s'est produite. Accès refusé. Que faire avec ça ?

    Sunday, March 16, 2014 10:15 PM
  • Bonjour,

    Certainement parce que l'invite de commande n'est pas lancée par clic droit sur Exécuter en tant qu'administrateur.


    Cordialement - Aski MVP Windows Expert-Consumer http://dechily.org/Forum_Aski/

    Monday, March 17, 2014 6:12 PM
  • Bonjour,

    j'avais exactement le même problème il y a quelques mois: plus de connexion internet, le service de stratégie de diagnostics qui ne fonctionne pas etc... et j'ai résolu le problème avec l'invite de commande cité plus haut, cependant cela recommence j'ai exactement le même problème avec une chose en plus, quand je lance l'invite de commande en administrateur et que j'entre le "net localgroup Administrateurs /add networkservice " cela me marque "l'erreur système 1378 s'est produite.

     Le nom de compte spécifié est déjà membre du groupe"

    et c'est la même chose pour le "net localgroup..." suivant. Au final je redémarre l'ordinateur et le service de stratégie de diagnostics ne fonctionne pas. Auriez-vous une solution à mon problème? merci d'avance.

    Cordialement.

    Thursday, March 20, 2014 5:29 PM
  • Je remercie l'auteur des lignes de code, elle m'ont sauvé mon wifi :)

    La seconde ligne a été écrite un peu rapidement, c'est bien Administrateur avec un seul "r" et non deux "r" !

    Ça donne : net localgroup Administrateurs /add networkservice

    net localgroup Administrateurs /add localservice

    exit


    Thursday, March 27, 2014 1:58 PM
  • Merci, j'ai eu un problème suite à une mise à jour automatique Windows Update cette semaine, qui fesait un bluescreen à tout coup 0x00000051. J'ai restauré à une version précédente, et là ce problème de réseau manquant.... 

    avec les deux commandes tout marche #1 maintenant, merci encore !

    Thursday, April 10, 2014 8:32 AM
  • Merci énormément !!!!!!! Quand j'ai vu que ma wifi refonctionnait  j'ai pleuré de joie :').

    Je me serais fait tuer par ma mère si j'avais tué sa connexion bien que je ne sache pas comment c'est arrivé ! ^^

    Merci encore!!!

    Saturday, July 12, 2014 2:40 PM
  • Merci à toi, cette manip' a marché pour moi et le net est revenu !
    Friday, July 18, 2014 4:21 PM
  • Merci ENORMEMENT !! Cela fait plusieurs fois que cela m'arrive et que je ré-installe tout le windows ...

    C'est génial, merci, merci et MERCI !!!!

    Wednesday, August 06, 2014 9:39 AM